Home | Community | Message Board


The Spore Depot
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop: ½ Pint Jars, Brown Rice Flour, Vermiculite

Jump to first unread post. Pages: 1
OfflineRaadt
nicht

Registered: 06/07/02
Posts: 2,104
Loc: azurescending
Last seen: 9 years, 6 months
anyone know what might be the problem? **pics** *DELETED*
    #733140 - 07/09/02 09:17 AM (15 years, 20 days ago)

Post deleted by Raadt


--------------------
Raadt

-- The information I provide is only information from readings, growing of gourmet mushrooms, and second hand stories--


Edited by Raadt (07/09/02 09:17 AM)


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblephrozendata
Carpal Tunnel

Folding@home Statistics
Registered: 04/24/00
Posts: 5,015
Re: anyone know what might be the problem? **pics** [Re: Raadt]
    #733175 - 07/09/02 09:30 AM (15 years, 20 days ago)

I had this happen with a bacterial contamination when I was trying to use DRF. Give it some fresh air and some time and see if anything happens.


--------------------
"There's only one corner of the universe you can be certain of improving and that's your own self. So you have to begin there, not
outside, not on other people" - Aldous Huxley


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineMacey Howard
Formally MOE HOWARD
Female

Registered: 07/03/99
Posts: 14,165
Loc: Georgia
Last seen: 10 months, 21 days
Post deleted by Moe Howard [Re: Raadt]
    #733178 - 07/09/02 09:31 AM (15 years, 20 days ago)



--------------------
Hugs and Kisses!


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineMycelium
THC Junkie
Male
Registered: 06/14/02
Posts: 463
Last seen: 6 years, 11 months
Re: anyone know what might be the problem? **pics** [Re: Macey Howard]
    #733192 - 07/09/02 09:35 AM (15 years, 20 days ago)

I heard you're not supposed to smell jars because you could inhale a mold spore, which can get you sick. I was reading a post where a kid inhaled a mold spore from smelling an infected jar and he had a bad reaction and almost died....


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineXiC
journeyman
Registered: 02/09/02
Posts: 63
Loc: Planet Vegita
Last seen: 15 years, 13 days
Re: anyone know what might be the problem? **pics* [Re: Mycelium]
    #733219 - 07/09/02 09:47 AM (15 years, 20 days ago)

If u are serious about this hobby, I sugjest getting a industrial resporator mask. Thicker than yer normal face mask. Should keep out bad stuff from yer lungs. To be extra safe, I hit it w/ a spray of %91 alchohal and let it dry before use. Have to make sure its dry, %91 is about as strong as either; when it is that close to yer face anyway. No one like to pass out in the middle of mussie work.

-XiC


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineRaadt
nicht

Registered: 06/07/02
Posts: 2,104
Loc: azurescending
Last seen: 9 years, 6 months
Re: anyone know what might be the problem? **pics** [Re: Macey Howard]
    #733223 - 07/09/02 09:49 AM (15 years, 20 days ago)

I took one for the team, like moe suggested. No funky smells =) just a buncha mush matter, and the cake actually felt really dry. The vermi+brf where there was no colonization was still stuck firmly together. And felt dry.

I think it may have stalled because of heat, or possibly lack of water? my thermo said 82 in my incubator, though. But that's towards the middle, and they are at the bottom. So maybe they got a little warm and stalled. It's been pretty hot here lately, too.



--------------------
Raadt

-- The information I provide is only information from readings, growing of gourmet mushrooms, and second hand stories--


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineFanaTEK
Slave to theShroom

Registered: 09/19/01
Posts: 447
Loc: Midwest, US
Last seen: 10 years, 4 months
Re: anyone know what might be the problem? **pics** [Re: Raadt]
    #733233 - 07/09/02 09:52 AM (15 years, 20 days ago)

>>It's been almost 2 weeks since I innoculated.<<

Hmmmm... it's probably going to take a little longer than 2 weeks to colonize completely. Colonization will slow down at some point during incubation, but that doesn't mean it's dead. You look to have some nice rhizos in the one pic.

Are you using a vermiculite seal? If so, do you still have tape over the holes in the top? If so, remove it.

Usually people say that if you don't see strong growth within two weeks you ought to scrap the jar. Yours looks to be pretty strong (from what I can see), so I'd give it a couple more weeks.

Remember: Impatience kills more mycelium than inexperience.

FanaTEK


--------------------
Read the FAQ!
Read !


Edited by FanaTEK (07/09/02 09:53 AM)


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineRaadt
nicht

Registered: 06/07/02
Posts: 2,104
Loc: azurescending
Last seen: 9 years, 6 months
Re: anyone know what might be the problem? **pics** [Re: FanaTEK]
    #733238 - 07/09/02 09:54 AM (15 years, 20 days ago)

No, no tape there still. Yeah, the mycellum looks nice and rhizo.. really rhizo, in fact. It's just seemed to stall, for no apparent reason. I guess i'll give it a week and see how it goes.


--------------------
Raadt

-- The information I provide is only information from readings, growing of gourmet mushrooms, and second hand stories--


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleDreaMaTrix
Shaman I am

Folding@home Statistics
Registered: 02/11/02
Posts: 3,125
Loc: Falling into place
Re: anyone know what might be the problem? **pics** [Re: Raadt]
    #733298 - 07/09/02 10:30 AM (15 years, 20 days ago)

In reply to:

I guess i'll give it a week and see how it goes.




This is the best thing to do... wait......... wait.......... then wait a bit longer.

If its not after finished after waiting, go to plan B


Good luck




--------------------





"We are the one's we have been waiting for" - Hopi saying


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineDrAbeLincoln
enthusiast

Registered: 08/31/01
Posts: 248
Last seen: 13 years, 2 months
Re: anyone know what might be the problem? **pics** [Re: Raadt]
    #733368 - 07/09/02 11:04 AM (15 years, 20 days ago)

what temperature are you incubating at? I think that might be the biggest question of all...and is there growth from all innoculation points? I get full colonization from a multispore in about 2 weeks but my temps around right around 86 degrees F. If you're not incubating I would suggest to do so.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineFarstrider
Stranger
Registered: 07/04/02
Posts: 10
Last seen: 15 years, 14 days
Re: anyone know what might be the problem? **pics** [Re: DrAbeLincoln]
    #733440 - 07/09/02 11:23 AM (15 years, 20 days ago)

my cousins pet turkey's jars usually take more than 2 weeks to colonize. mycelium actually grows at an exponential rate as long as there is unlimited space. What this basically causes, in terms of what you can see, a period of fast growth until the jar hits the half way point at which point growth speed reduces exponentially with space. The last couple spots on the jar to colonize always takes a while from what i have seen. Just be patient.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflinesBUD
enthusiast
Registered: 06/07/02
Posts: 263
Last seen: 14 years, 29 days
Re: anyone know what might be the problem? **pics** [Re: Raadt]
    #733443 - 07/09/02 11:24 AM (15 years, 20 days ago)

i also had the same problem...but IMO it also depends on how old that saringe was made. The fresher
and sooner it was made from prints the better. It takes 2 weeks for GERMINATION not complete colonization.
U may just have a slow strain...I wouldnt be surprised if it took 4-5 weeks to get those jarz colonized. Around week 3 they should pick up
but if too much water did get in, u would be able to see . I started off wit 12 jarz and too much water boiled
into them...now only 6 are left, but they are also questionable and i wouldnt be surprised if they too end up in the CAN =[
Give it another week Try moving the jarz to different places of ur incubator and rotating them around .

sBUD


Edited by sBUD (07/09/02 11:27 AM)


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineRaadt
nicht

Registered: 06/07/02
Posts: 2,104
Loc: azurescending
Last seen: 9 years, 6 months
Re: anyone know what might be the problem? **pics** [Re: Raadt]
    #735771 - 07/10/02 08:01 AM (15 years, 19 days ago)

cake 1 chucked ;(

see the little piece of green on it? i dumped it. It scared me, I opened it - no smell, but the green was spreading.

it?s outside under some hay now - moe





--------------------
Raadt

-- The information I provide is only information from readings, growing of gourmet mushrooms, and second hand stories--


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinebloo_sunshine
journeyman
Registered: 04/24/02
Posts: 71
Last seen: 14 years, 1 month
Re: anyone know what might be the problem? **pics** [Re: Raadt]
    #741077 - 07/12/02 10:00 AM (15 years, 17 days ago)

A few of my cakes also Look EXACTLY like the pictures. They have been sitting in the incubator for well over 4 weeks. Any suggestions that I can do? No sign of any bacteria. Can I just take the colonized part and crumble those and case them?


--------------------
I do not regret the things ive done, but those i did not do



Post Extras: Print Post  Remind Me! Notify Moderator
OfflineRaadt
nicht

Registered: 06/07/02
Posts: 2,104
Loc: azurescending
Last seen: 9 years, 6 months
Re: anyone know what might be the problem? **pics** [Re: bloo_sunshine]
    #741324 - 07/12/02 11:33 AM (15 years, 17 days ago)

that's what I did a couple days ago, and so far the casing looks fine. Don't take my word for it though.. hehe. I completely cut out (generously) the un-colonized parts. And only on 2 jars, since I had already opened one to check it out.


--------------------
Raadt

-- The information I provide is only information from readings, growing of gourmet mushrooms, and second hand stories--


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblepuscle
genius of love
Registered: 01/07/01
Posts: 4,539
Loc: NY
Re: anyone know what might be the problem? **pics** [Re: Raadt]
    #741365 - 07/12/02 11:47 AM (15 years, 17 days ago)

The number one cause of stalled jars is dry substrate.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop: ½ Pint Jars, Brown Rice Flour, Vermiculite

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* Just bought humidifier...will this do? (pic) *DELETED*
( 1 2 all )
Newbie 932 20 07/24/05 03:51 PM
by Hotnuts
* Casing Problem Pic ExtravagantDream 1,052 11 11/05/02 11:38 PM
by daussaulit
* newbie to whole grains needs help!!!!! W/ Pics *DELETED* dan.23 627 6 05/14/08 07:40 PM
by IAMenlightened
* RicketyRockety (edit: added FC pic) (edit: added humidity readout pics) *DELETED* Aircooled 1,492 19 03/04/09 06:54 PM
by Aircooled
* finally my 1st pin - update with pics.
( 1 2 3 all )
makohaze 3,274 55 10/14/11 07:25 PM
by BargainBab
* Texas Strain in a Mini Dub Tub *PICS*
( 1 2 3 all )
FooManM 9,793 52 12/29/11 12:54 AM
by Javadog
* Dead mycellium? *PIC* apples 963 19 09/17/08 11:06 PM
by Krez
* First grow doing well. (pics) AstralHippie 1,009 19 08/08/08 07:05 AM
by Jenkins22

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Magash, Shroomism, george castanza, RogerRabbit, total, FooMan, 13shrooms, stonesun, cronicr, PussyFart, Tmethyl, Pastywhyte, bodhisatta
1,396 topic views. 31 members, 116 guests and 35 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Original Seeds Store - Cannabis Seeds
Please support our sponsors.

Copyright 1997-2017 Mind Media. Some rights reserved.

Generated in 0.038 seconds spending 0.008 seconds on 19 queries.