Home | Community | Message Board


Crestline Sales - MycoPath
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: ½ Pint Jars, 10cc Syringe, Vermiculite

Jump to first unread post. Pages: 1
Offlineahaig
Stranger
Registered: 10/15/01
Posts: 13
Last seen: 14 years, 1 month
Honey Water Tek Innoculation - Slow/No Growth?
    #608126 - 04/14/02 04:13 PM (14 years, 7 months ago)

I've started two strains through the honey water tek: mex. cubs and T3 Thai. The jars have been growing well (a substantial dense mycelium growth floats on one at the top and the other at the bottom of the jar). A few days ago I used them to innoculate 6 containers filled with alien substrate and topped with vermiculite. They are 2 1 gallon, 2 1/2 gallon and 2 quart tupperware containers. I used the microwave to sterilize them (10 minutes each). I let them cool overnight and then used the oven tek to innoculate. I used a syringe I had previous used for spores, filling it with boiling water squirting it out several times and then torching the needle with a lighter. I let the needle cool and then filled the syringe from the jars of liquid mycelium after shaking the jars (Perhaps I should not have shaken them?). I injected between 2.5-10cc in each hole (5 holes per container) depending on the size (2.5cc for 2 quart, 5cc for 1/2 gallon, 10cc for gallon). It has been 3 days, now, and I am not seeing any mycelial growth in the containers (which are sitting in an incubator that fluctuates between 83-86 degrees).

Should I just keep waiting? Should I re-innoculate without shaking the jars, making sure I get more mycelium in the syringe? The only thing that I can think of is that I somehow killed the mycelium between the jars and the containers - perhaps by shaking.

Any help appreciated.

Thanks
-Asher


Post Extras: Print Post  Remind Me! Notify Moderator
Offlineahaig
Stranger
Registered: 10/15/01
Posts: 13
Last seen: 14 years, 1 month
Re: Honey Water Tek Innoculation - Slow/No Growth? [Re: ahaig]
    #608517 - 04/15/02 12:36 AM (14 years, 7 months ago)

I went ahead and re-innoculated one of the T3 2 Quart containers. I didn't shake the mycelium and got most of it into the syringe.

See how that goes, I guess....


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineParticleMan
enthusiast
Registered: 02/05/02
Posts: 240
Last seen: 14 years, 7 months
Re: Honey Water Tek Innoculation - Slow/No Growth? [Re: ahaig]
    #608601 - 04/15/02 02:37 AM (14 years, 7 months ago)

the first million times i did it, i had bacteria....


--------------------
___________________________________________________________
"the weekend has landed all that exists now is clubs,drugs, pubs, and parties" - Human Traffic


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSIR_JAS
Stranger
Registered: 03/19/02
Posts: 22
Loc: kansas
Last seen: 14 years, 7 months
Re: Honey Water Tek Innoculation - Slow/No Growth? [Re: ahaig]
    #609236 - 04/15/02 06:24 PM (14 years, 7 months ago)

dude i did the same thing with making dextrose water syringes....azure and PR...it took like a month for both jars to have good mycelim...and I innoculated like 12 qt brownrice/verm jars...only 2 eventually colonized, and come to find out my azure syringe was completely contaminated thanxs to sporeworks...(and they have yet to respond to my polite emails)....prick asses


--------------------
mind is outside of space and time...major Ed Dames...remote viewer


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: ½ Pint Jars, 10cc Syringe, Vermiculite

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* Noob grow fails, plz help, pool of substance at base, slow growth
( 1 2 all )
skymovessideways 2,953 22 03/21/08 01:36 PM
by skymovessideways
* Re: Help with SLOW GROWTH magicpurplecow 639 1 07/11/00 08:42 AM
by Hippie3
* Slow growth LoverofEarth 1,463 6 12/09/02 04:50 PM
by shirley knott
* Slow growth??? Aaron8001 1,293 3 02/16/08 04:34 PM
by Aaron8001
* Slow Growth? mkc 1,206 3 06/15/07 11:59 PM
by mkc
* Slow growth Albatross 1,224 8 09/19/08 09:48 AM
by Albatross
* UPDATE on seemingly fixed slow growth. *DELETED* Mankey 1,603 9 03/14/09 01:36 PM
by TTT
* Liquid Culture Slow Growth? Not enough Karo? usernamer 1,839 5 09/25/06 01:02 AM
by

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Magash, Shroomism, george castanza, Prisoner#1, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, EvilMushroom666, cronicr, PussyFart
833 topic views. 19 members, 87 guests and 18 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Crestline Sales - MycoPath
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.033 seconds spending 0.004 seconds on 14 queries.