Home | Community | Message Board

Cannabis Seeds UK
This site includes paid links. Please support our sponsors.


Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Shop: Mushroom-Hut Liquid Cultures   North Spore Bulk Substrate   Left Coast Kratom Buy Kratom Extract   MagicBag.co All-In-One Bags That Don't Suck

Jump to first unread post Pages: 1
Some of these posts are very old and might contain outdated information. You may wish to search for newer posts instead.
Offlinefeign
Explorer
Registered: 08/09/01
Posts: 53
Loc: US of A
Last seen: 17 years, 10 months
Halted growth
    #409639 - 09/30/01 09:34 PM (22 years, 5 months ago)

Ok, this was my first time to attempt growing, and I have failed, oh well. What I'm wondering is why it failed, so let me describe the whole situation to you all.

I must confess that I didn't follow the PFTEK to the letter, or any other tek for that matter. I used a 1/2 pint drinking glass covered with Saran wrap with a rubber band around it as my "jar". I prepared the substrate as per the PF TEK, but I added a bit of extra water because I used my microwave to sterilize. I wasn't sure if it would work well, but I decided to try my luck. I put it in on high for 5 minutes, but after 1 and a half minutes it looked like it was going to freakin' explode, so I stopped it. It was hot as fuck, and I had to use a towel to take it out. I left it in my closet for a day and a half, untouched, at which point I removed the rubber band and saran wrap to take a wiff. There were no bad smells, so I decided to innoculate. I used a lot of solution, about 2 and a half cc's, just because I'm not that concerned with preserving my syringe. So, I left the jar in indirect light in a nice warm spot, and within four days there was definite spore germination. The four spots grew to about the size of a quarter, and then halted. When I remove the saran wrap there is kind of a sweet smell, but not putrid at all as with my test jar that I didn't sterilize at all (of course I didn't innoculate it either, I just wanted to know what a contam'd jar looked/smelled like).

So, what caused the spots to stop growing? It's been a few weeks, and there has been no change at all. Is it probably a water problem? If so is it too much or too little? I don't see any obvious contam spots, and there's not really a bad smell, could it still be some sort of contamination? Any help is greatly appreciated. Damn this was long, sorry.

Remember I'll always love you as I claw your fucking throat away. It will end no other way.
-Tool


--------------------
Remember I'll always love you as I claw your fucking throat away. It will end no other way.
-Tool

Extras: Filter Print Post Top
Invisiblepuscle
genius of love
Registered: 01/06/01
Posts: 4,539
Loc: NY
Re: Halted growth [Re: feign]
    #409902 - 10/01/01 06:43 AM (22 years, 5 months ago)

They're most likely too dry.


Extras: Filter Print Post Top
Offlinepinetree
Stranger
Registered: 10/04/01
Posts: 8
Loc: Massachusetts
Last seen: 22 years, 3 months
Re: Halted growth [Re: feign]
    #413427 - 10/04/01 07:45 AM (22 years, 4 months ago)

Rubbermaid containers covered with Saran wrap, with the cover slightly off, will not melt or explode in the microwave (up to ten minutes). So far (first attempt) only one of six containers have contamination (litte red sprinkles?). I'm trying a variety of sizes of containers, and it was my biggest one. Drying out has been a problem in the little containers. The tek I'm using is fast food of the gods.


Extras: Filter Print Post Top
Jump to top Pages: 1

Shop: Mushroom-Hut Liquid Cultures   North Spore Bulk Substrate   Left Coast Kratom Buy Kratom Extract   MagicBag.co All-In-One Bags That Don't Suck


Similar ThreadsPosterViewsRepliesLast post
* halted growth on some but not others - why? weston 1,012 6 07/13/02 09:39 AM
by weston
* Halted growth ??? CaptinTrips 662 2 10/10/01 12:23 PM
by babyshroom
* Halted growth BrilliantWhite 597 7 10/05/04 10:56 AM
by scatmanrav
* Halted growth? g0dexMachina 601 3 01/17/03 12:15 PM
by SubGen1us
* Re: halted mycelium growth puscle 2,201 13 04/11/01 12:12 PM
by shizifty
* how long to see growth in casing mattch1 2,371 19 08/27/03 10:28 PM
by mattch1
* Update on no growth *DELETED* Grenade01 555 1 10/31/01 08:16 PM
by NewbieShroomer
* Re: No growth yet =/ neverwhere 541 2 06/08/00 11:02 PM
by kbone

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Shroomism, george castanza, RogerRabbit, veggie, mushboy, fahtster, LogicaL Chaos, 13shrooms, Stipe-n Cap, Pastywhyte, bodhisatta, Tormato, Land Trout, A.k.a
626 topic views. 24 members, 179 guests and 18 web crawlers are browsing this forum.
[ Show Images Only | Sort by Score | Print Topic ]
Search this thread:

Copyright 1997-2024 Mind Media. Some rights reserved.

Generated in 0.019 seconds spending 0.006 seconds on 12 queries.