Home | Community | Message Board


Sporeworks
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: ½ Pint Jars, 10cc Syringe, Brown Rice Flour, Pressure Cooker, Vermiculite

Jump to first unread post. Pages: 1
Offlineinsaneone
member
Registered: 12/04/99
Posts: 120
Loc: Canada
Last seen: 15 years, 26 days
No mycelium growth at all.
    #404950 - 09/26/01 04:28 PM (15 years, 2 months ago)

Hi. This is my first growing attempt and its been 5 days since i innoculated. Nothing has grown at all. I used P. Equador from T.H.E. Im using brown rice flour and vermiculite. i used aluminum foil with a dry vermiculite layer to keep out contaminates. To sterlize i used a pressure cooker for 50 minutes. when innoculating i heated up the needle after every jar with a butane torch lighter. i waited 30 seconds for the needle to cool down before innoculating the next jar. right now the jars are in the package that i bought them in inside a drawer. the temp is 76 F.what did i do wrong? why is nothing growing?



Post Extras: Print Post  Remind Me! Notify Moderator
Offlinedetaildsn
Dr.Trippinfungus
Registered: 08/06/01
Posts: 20
Last seen: 12 years, 3 months
Re: No mycelium growth at all. [Re: insaneone]
    #405004 - 09/26/01 05:10 PM (15 years, 2 months ago)

Patience my friend. The EQ's that I innoculated took about 7 days for anything to start showing. Maybe raise the temp to about 85F. Other than that, just be patient. Good luck.



Post Extras: Print Post  Remind Me! Notify Moderator
OfflineFanaTEK
Slave to theShroom

Registered: 09/19/01
Posts: 447
Loc: Midwest, US
Last seen: 9 years, 8 months
Re: No mycelium growth at all. [Re: insaneone]
    #405049 - 09/26/01 05:51 PM (15 years, 2 months ago)

Hmmmm... everything sounds like it's right. I had a problem myself with Equadors from T.H.E... it didn't happen to come from batch #40, did it? Mine did the exact same thing - they didn't appear to contaminate, but nothing grew at all.
A few things to think about: Is your incubation box kept at around 86?? Does your substrate appear light and airy or thick and soupy? Also, don't wait 30 seconds for the needle to cool - wipe it on an alcohol-soaked paper towel and squirt a small amount of fluid (about 1/10 cc) out of the needle to clear it. I don't think that's your problem, but it couldn't hurt.

I'd say let them go for another week, and then if nothing happens write Ryche and explain what happened. He's really good about this sort of thing.

FanaTEK



--------------------
Read the FAQ!
Read !


Post Extras: Print Post  Remind Me! Notify Moderator
Offlineinsaneone
member
Registered: 12/04/99
Posts: 120
Loc: Canada
Last seen: 15 years, 26 days
Re: No mycelium growth at all. [Re: FanaTEK]
    #405086 - 09/26/01 06:09 PM (15 years, 2 months ago)

i believe it was batch 40 or 42, i dont have the syringe anymore. my incubation box is at 76F. What can i do to raise the temperature? the substrate looks light and airy.



Post Extras: Print Post  Remind Me! Notify Moderator
OfflineFanaTEK
Slave to theShroom

Registered: 09/19/01
Posts: 447
Loc: Midwest, US
Last seen: 9 years, 8 months
Re: No mycelium growth at all. [Re: insaneone]
    #405100 - 09/26/01 06:18 PM (15 years, 2 months ago)

Temperature is a vitally important factor in growing your shrooms - a fact I found out quickly the first time I tried it. At 76?, your mycelium will grow about 1/2 as fast as it would at 85?.
You could use a heating pad to raise the temperature to acceptable levels - I don't use one, but I'm assuming that you could get one at a waterbed supply shop or some such place. Personally, I have a shelf above my stereo reciever at a distance that keeps the box at around 84?-87?.

FanaTEK



--------------------
Read the FAQ!
Read !


Post Extras: Print Post  Remind Me! Notify Moderator
Offlineinsaneone
member
Registered: 12/04/99
Posts: 120
Loc: Canada
Last seen: 15 years, 26 days
Re: No mycelium growth at all. [Re: FanaTEK]
    #409336 - 09/30/01 05:55 PM (15 years, 2 months ago)

UPDATE::
well 8 days after innoculation and there is finally growth. Now that the growth has started it seems to be growing prety rapidly. temperature is still 76F. One question: how can you tell the difference from cobweb mold and mycelium. The growth is fluffy white.



Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblepuscle
genius of love
Registered: 01/07/01
Posts: 4,539
Loc: NY
Re: No mycelium growth at all. [Re: insaneone]
    #409399 - 09/30/01 07:21 PM (15 years, 2 months ago)

Cobweb is grey.



Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: ½ Pint Jars, 10cc Syringe, Brown Rice Flour, Pressure Cooker, Vermiculite

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* Why no mycelium growth? GraveReaper0 2,865 8 06/23/06 05:02 PM
by mikeownow
* mycelium growth!!!yeahhh! Hamurabi 1,102 10 05/20/02 11:20 AM
by dirk gently
* Light mycelium growth? Myc0Maniac 1,061 9 09/26/05 10:00 PM
by FooMan
* May have mistaken something else for mycelium growth stainer711 700 3 08/03/08 11:30 AM
by bootedboy
* tek question regarding temp during mycelium growth shroom_ninja 3,958 19 11/08/07 02:48 PM
by RogerRabbit
* Quart rye jars mycelium growth [update: before shake with pics] whereismymind 4,441 16 05/16/07 08:38 PM
by jeetered
* mycelium growth halt. Leinahtan 5,098 13 05/04/07 10:34 AM
by El Cubano Poco
* Strange mycelium growth and possible contamination (photos) freespeech 4,574 14 03/31/09 12:31 PM
by freespeech

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Magash, Shroomism, george castanza, Prisoner#1, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, EvilMushroom666, cronicr, PussyFart
1,210 topic views. 25 members, 109 guests and 27 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Magic-Mushrooms-Shop.com
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.024 seconds spending 0.002 seconds on 14 queries.