Home | Community | Message Board


Azarius
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
Offlinezenbrah02
buddha'sapprentice
Registered: 11/27/02
Posts: 46
Loc: philly
Last seen: 14 years, 1 month
Tub in Tub Heating Problems
    #2577835 - 04/19/04 02:43 PM (14 years, 2 months ago)

I purchased one of those Visa-Therm submersible heaters and placed it in my big tub at 85 degrees but it has a feature that it turns itself off after awhile, yet the water in the tub does not even feel remotely near 85 degrees. Any suggestions on getting that water near the desired temp? Or maybe the heater is doing it's job and I do not realize it yet. Thanks, peace, one love.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineRoyale

Registered: 03/24/04
Posts: 289
Loc: Bend Over And I'll Show Y...
Last seen: 4 years, 4 months
Re: Tub in Tub Heating Problems [Re: zenbrah02]
    #2577865 - 04/19/04 02:49 PM (14 years, 2 months ago)

Yeah man mine wouldn't raise it enough either. I have a submersible 50watt that goes up to 89 degrees. I set it to 89 and watched over a few days and it only would get up to about 80 degrees. So, I insulated the outer or bottom tub and it works great now. It stays between 84-85.5 degrees. Check out this link, it has step by step pics of building and insulating my inccubator....
http://www.shroomery.org/forums/showflat...=&fpart=all
Hope this helped man, you can get the insulation at homve improvment shops for about 11usd.


--------------------
"Burnin', I feel a burnin' in my stomach
I wanna' know if I'm a gonna make it
If I don't just spread my ashes
If I do just spread your mind"
~~~~~~PRIMUS~~~~~~


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleDieCommie

Registered: 12/11/03
Posts: 29,258
Re: Tub in Tub Heating Problems [Re: zenbrah02]
    #2577877 - 04/19/04 02:52 PM (14 years, 2 months ago)

Get a thermometer


Post Extras: Print Post  Remind Me! Notify Moderator
Offlineboomer420
liquid blue
Male
Registered: 03/15/03
Posts: 400
Loc: show me
Last seen: 4 years, 10 months
Re: Tub in Tub Heating Problems [Re: Royale]
    #2577931 - 04/19/04 03:02 PM (14 years, 2 months ago)

would this work? The same concept but with out the submergible fish tank heater,
Insted just two or three lizard heat pads under the rubbermade conainer that contains the water?


--------------------
Shit house mouse


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinegermin8tionn8ion
enthusiast
Registered: 04/14/04
Posts: 399
Last seen: 13 years, 11 months
Re: Tub in Tub Heating Problems [Re: zenbrah02]
    #2578037 - 04/19/04 03:30 PM (14 years, 2 months ago)

Quote:

zenbrah02 said:
I purchased one of those Visa-Therm submersible heaters and placed it in my big tub at 85 degrees but it has a feature that it turns itself off after awhile, yet the water in the tub does not even feel remotely near 85 degrees. Any suggestions on getting that water near the desired temp? Or maybe the heater is doing it's job and I do not realize it yet. Thanks, peace, one love.





1) Start off with water that is at your ideal temp or higher, much easier to keep it there than to get it there.

2) Insulate the tanks. Make sure that no heat is coming out from the water between the tanks. Wrap the whole thing in foil insulation if ya need to, that'll really help out.

3) Buy a digital thermometer with a "outside" featuer, so you can monitor it without having to open it up


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinend595
member

Registered: 01/06/03
Posts: 143
Loc: sri lanka
Last seen: 14 years, 19 days
Re: Tub in Tub Heating Problems [Re: zenbrah02]
    #2578253 - 04/19/04 04:35 PM (14 years, 2 months ago)

I would recommend getting a thermometer. I thought my water wasn't very hot till i realized that it was 92F in the incubator. So the water is probibly 85F but it just doesn't feel like it.


--------------------
"He is one of those people who would be enormously improved by death."
-Saki

Everything i say, do, or post is a lie Don't believe a word i say


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* Incubator fish tank heater maybe a problem!? ProjectSOM 2,597 10 03/21/03 05:48 AM
by Magash
* Heating problem..please help! MrMojoRisen 479 1 03/05/02 04:56 PM
by Anno
* Heating Problem ShrOoMeR69 469 4 06/10/03 09:11 PM
by KlingonFromUranus
* heat problem hippy_lettuce 708 5 01/05/02 03:32 AM
by felix
* Heating Problems! gazzifx 515 4 06/08/01 02:05 AM
by lounge lizard
* Heat Problem ? shroomizzy 721 2 10/08/02 07:49 AM
by solidstate
* heat distribution zandorf 866 10 01/22/03 03:49 PM
by deanofmean
* heating grow chamber monkeylove 1,768 7 05/24/02 03:57 PM
by C12H17N204P

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Roadkill, Magash, Shroomism, george castanza, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, cronicr, PussyFart, Tmethyl, Pastywhyte, bodhisatta
738 topic views. 27 members, 84 guests and 16 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Marijuana Demystified
Please support our sponsors.

Copyright 1997-2018 Mind Media. Some rights reserved.

Generated in 0.022 seconds spending 0.007 seconds on 19 queries.