Home | Community | Message Board


SoulSpeciosa Kratom
Please support our sponsors.

Feedback and Administration >> Website Announcements and Feature Feedback

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
Offlinehaz
mycofunkatologist
Male

Registered: 12/15/03
Posts: 273
Loc: Washington
Last seen: 1 year, 8 months
opera 7.11 problem
    #2179871 - 12/15/03 04:27 PM (13 years, 7 months ago)

I know this can be solved by simply updating to 7.2, but for some reason wiht 7.1 the page constantly refreshes every 2 seconds or so... which makes it really a pain in the butt to read anything on here... any clues as to why? I was thinking perhaps its in the banner rotational thing you use on the shroomery pages... but im still not sure.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinedebianlinux
Myconerd - DBK
Male User Gallery

Folding@home Statistics
Registered: 12/09/02
Posts: 8,272
Loc: Over There
Last seen: 3 months, 7 days
Re: opera 7.11 problem [Re: haz]
    #2184756 - 12/17/03 09:19 AM (13 years, 7 months ago)

eh?
I use opera 7.11 and do not nor have not ever had this problem. this is Opera 7.11 on both Gentoo Linux and Windows XP so I'm not sure why your having this problem. A better question.... can you use the new Quick Reply "feature"?


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSeussA
Error: divide byzero

Folding@home Statistics
Registered: 04/27/01
Posts: 23,480
Loc: Caribbean
Last seen: 6 months, 12 days
Re: opera 7.11 problem [Re: debianlinux]
    #2184787 - 12/17/03 09:44 AM (13 years, 7 months ago)

> A better question.... can you use the new Quick Reply "feature"?

Please provide more information about what it is doing, or not doing, so that we can fix the issue.  I don't have a copy of opera to test with.  :frown:

The only changes made to quick reply were:

1) added a variable which gets set when somebody clicks a quick reply link
2) added a single line to existing code to set variable when clicking quick reply
3) added an onClick action to the contineu/preview reply buttons
4) created a function to test variable and display alert if needed

The more info you can give me about what is going on, the quicker I can get it fixed for you.  :smile:


--------------------
Just another spore in the wind.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinehaz
mycofunkatologist
Male

Registered: 12/15/03
Posts: 273
Loc: Washington
Last seen: 1 year, 8 months
Re: opera 7.11 problem [Re: Seuss]
    #2184977 - 12/17/03 11:44 AM (13 years, 7 months ago)

Even with the new version, i am unable to use the quick reply...
Says this function is not supported by your browswer... Use the normal reply... Which is quite odd... Cuz it was workin on my friends xp box with opera 7.22 on it... but not this one. Weird stuff.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinedebianlinux
Myconerd - DBK
Male User Gallery

Folding@home Statistics
Registered: 12/09/02
Posts: 8,272
Loc: Over There
Last seen: 3 months, 7 days
Re: opera 7.11 problem [Re: haz]
    #2185104 - 12/17/03 01:00 PM (13 years, 7 months ago)

Quote:

haz said:
I know this can be solved by simply updating to 7.2, but for some reason wiht 7.1 the page constantly refreshes every 2 seconds or so... which makes it really a pain in the butt to read anything on here... any clues as to why? I was thinking perhaps its in the banner rotational thing you use on the shroomery pages... but im still not sure.




well, seuss patched a workaround to the opera QR issue (set opera to report browser as Opera and use QR the old way) but I am curious about your prob. this page refresh prob: is this on any and every page of the site or just specific ones?


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinehaz
mycofunkatologist
Male

Registered: 12/15/03
Posts: 273
Loc: Washington
Last seen: 1 year, 8 months
Re: opera 7.11 problem [Re: debianlinux]
    #2185191 - 12/17/03 01:50 PM (13 years, 7 months ago)

for me it was happening on every page of the site... well, the pages i took the time to check at least... i just checked and had opera identifying as msie 6.0... i changed it to identify as opera, so we'll see what that does.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAnnoA
Experimenter
 User Gallery

Folding@home Statistics
Registered: 06/18/99
Posts: 24,123
Loc: my room
Last seen: 24 days, 7 hours
Re: opera 7.11 problem [Re: haz]
    #2209705 - 12/30/03 12:34 PM (13 years, 6 months ago)

So how does it do?


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineGolem
Dirt Monster
Registered: 06/27/02
Posts: 354
Last seen: 1 month, 21 days
Re: opera 7.11 problem [Re: Anno]
    #2210620 - 12/30/03 10:33 PM (13 years, 6 months ago)

Here's an idea. Right click on the page, then look for "Reload Every" with a left arrow. Then check the "Custom..." in the menu that pops up. It might set in there and you forgot about it. That happened to me once.


--------------------
The more I learn, the more I realize how little I know.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Feedback and Administration >> Website Announcements and Feature Feedback

Similar ThreadsPosterViewsRepliesLast post
* Two persistent problems
( 1 2 all )
coda 4,134 24 12/17/05 09:10 PM
by eris
* BB upgrade problems, questions? Post here.
( 1 2 3 4 all )
ThorA 7,923 69 01/22/03 02:34 PM
by goldtop
* Link to the sponsors page flower_child 2,811 7 10/28/06 09:54 PM
by flower_child
* A page of all the threads we've posted in
( 1 2 3 all )
JunkFood 4,422 55 04/03/07 09:52 AM
by JunkFood
* Problem with Forum Displaying Threads.... fireworks_godS 2,194 16 11/23/03 11:44 AM
by fireworks_god
* problems royer 564 7 10/08/07 11:05 AM
by sui
* Opera or Shroomery? *DELETED* poke smot! 510 3 04/10/07 07:02 PM
by JunkFood
* Problems Posting - Not A Valid Host AnnoA 1,484 4 12/07/03 06:03 PM
by Xochitl

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Ythan, Thor, Seuss, geokills
1,289 topic views. 0 members, 0 guests and 1 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
FreeSpores.com
Please support our sponsors.

Copyright 1997-2017 Mind Media. Some rights reserved.

Generated in 0.029 seconds spending 0.008 seconds on 19 queries.