Home | Community | Message Board


Kratom Eye
Please support our sponsors.

General Interest >> Science and Technology

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
OfflineHidingInPlainSight
Male User Gallery
Registered: 01/27/03
Posts: 2,076
Loc: Portland, OR
Last seen: 1 year, 11 months
Still having problems with Geforce 3 Ti 500
    #2111883 - 11/16/03 05:06 PM (13 years, 6 months ago)

my computer runs fine until I enable my video card. Once I do, my system goes to a blank screen and freezes. There are no conflicts between other drivers either. I completely re-installed Windows XP and got the latest updates, installed the 52.16 driver, and still no luck. My computer only runs when I disable the video adapter.

What could be wrong?


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinewindex
old hand
Registered: 06/27/01
Posts: 1,293
Last seen: 2 years, 11 months
Re: Still having problems with Geforce 3 Ti 500 [Re: HidingInPlainSight]
    #2112132 - 11/16/03 06:38 PM (13 years, 6 months ago)

>My computer only runs when I disable the video adapter.

Have you tried another card? It could be something broken in the card that isnt exploited until the drivers try to take advantage of a special feature.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSeussA
Error: divide byzero

Folding@home Statistics
Registered: 04/27/01
Posts: 23,480
Loc: Caribbean
Last seen: 4 months, 15 days
Re: Still having problems with Geforce 3 Ti 500 [Re: windex]
    #2114988 - 11/17/03 06:44 AM (13 years, 6 months ago)

> my system goes to a blank screen and freezes.

Are you sure it freezes? Hit the caps lock button, does the light come on? This could be your monitor is unable to display the higher resolutions that the card is set to, and so the monitor turns off.


--------------------
Just another spore in the wind.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineHidingInPlainSight
Male User Gallery
Registered: 01/27/03
Posts: 2,076
Loc: Portland, OR
Last seen: 1 year, 11 months
Re: Still having problems with Geforce 3 Ti 500 [Re: Seuss]
    #2115465 - 11/17/03 09:06 AM (13 years, 6 months ago)

sorry, it goes to a blank screen with a cursor at the top.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSeussA
Error: divide byzero

Folding@home Statistics
Registered: 04/27/01
Posts: 23,480
Loc: Caribbean
Last seen: 4 months, 15 days
Re: Still having problems with Geforce 3 Ti 500 [Re: HidingInPlainSight]
    #2115596 - 11/17/03 10:43 AM (13 years, 6 months ago)

Hmmm... hard to say... it could be a software issue with a buggy driver or it could be a hardware issue with a broken video card. Most likely a driver issue because the computer boots up and works with standard VGA, but crashes as soon as the OS tries to go into a higher video mode.


--------------------
Just another spore in the wind.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineHidingInPlainSight
Male User Gallery
Registered: 01/27/03
Posts: 2,076
Loc: Portland, OR
Last seen: 1 year, 11 months
Re: Still having problems with Geforce 3 Ti 500 [Re: Seuss]
    #2115644 - 11/17/03 11:08 AM (13 years, 6 months ago)

i've tried using NVIDIA reference drivers from 45.23 and up. :frown: 


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineHidingInPlainSight
Male User Gallery
Registered: 01/27/03
Posts: 2,076
Loc: Portland, OR
Last seen: 1 year, 11 months
Re: Still having problems with Geforce 3 Ti 500 [Re: HidingInPlainSight]
    #2119213 - 11/18/03 09:45 AM (13 years, 6 months ago)

Well, I put the Geforce3 inside another computer, and what do you know, that other computer did the same thing as mine..

The only weird thing is, the computer I transfered the card to didn't recognize it as any brand of card, just a Standard VGA Adapter.

Do you think somehow the ROM on the card got messed up by a virus?


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSeussA
Error: divide byzero

Folding@home Statistics
Registered: 04/27/01
Posts: 23,480
Loc: Caribbean
Last seen: 4 months, 15 days
Re: Still having problems with Geforce 3 Ti 500 [Re: HidingInPlainSight]
    #2119366 - 11/18/03 11:14 AM (13 years, 6 months ago)

> Do you think somehow the ROM on the card got messed up by a virus?

ROM = read only memory... cannot be written

If the second computer didn't install any drivers for the card, but when you use the card it crashes the computer, then probably a bad video card. Warranty on the video card...


--------------------
Just another spore in the wind.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineHidingInPlainSight
Male User Gallery
Registered: 01/27/03
Posts: 2,076
Loc: Portland, OR
Last seen: 1 year, 11 months
Re: Still having problems with Geforce 3 Ti 500 [Re: Seuss]
    #2120983 - 11/18/03 10:12 PM (13 years, 6 months ago)

Well, I went out and bought a GeforceFX 5700 Ultra.. my computer works now and got a graphics upgrade!


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

General Interest >> Science and Technology

Similar ThreadsPosterViewsRepliesLast post
* system instability caused by nvidia getforce 3 ti500 driver HidingInPlainSight 1,203 13 11/29/03 09:38 PM
by Le_Canard
* Problems with my asus P4B533mb and P4 2.42 proccessor.. FlusH 681 5 01/10/04 04:33 AM
by FlusH
* Audio Problem in Linux (Ubuntu) AlteredAgain 842 5 07/08/07 01:30 PM
by AlteredAgain
* Latest catalyst drivers? Crock of shite. Konnrade 901 6 07/15/07 05:17 AM
by Konnrade
* Video card install problems - PLEASE HELP! WhiteBunny 773 4 06/06/06 12:06 AM
by iateshaggy
* CD Burning Problems... EffedS 1,251 4 10/25/03 02:02 AM
by Effed
* GeForce 9600M GT
( 1 2 all )
Your Destination 1,479 25 05/17/09 05:54 PM
by BlimeyGrimey
* Intel Series 4 Express Chipset Driver
( 1 2 all )
Gastronomicus 1,474 23 01/04/09 05:34 PM
by zouden

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Lana, trendal, automan
916 topic views. 0 members, 4 guests and 1 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Crestline Sales - MycoPath
Please support our sponsors.

Copyright 1997-2017 Mind Media. Some rights reserved.

Generated in 0.023 seconds spending 0.004 seconds on 16 queries.