Home | Community | Message Board


Mushrooms.com
Please support our sponsors.

General Interest >> Science and Technology

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
OfflineFlusH
Random person on Internet

Registered: 10/23/01
Posts: 2,639
Loc: Bizzaro World
Last seen: 9 hours, 41 minutes
Problems with my asus P4B533mb and P4 2.42 proccessor..
    #2206536 - 12/29/03 01:04 AM (12 years, 11 months ago)

Last night my computer reboot itself while I was playing quake 3. After that the computer would not boot up.

It would crash right after the BIOS load's, right before the IDE devices get recognized. My motherboard (asus P4B533) has both dip switches and Jumper free mode (JEN). It was in JEN mode so I switched it to manual and It still would not boot.

I then cleared the RTC RAM on my motherboard and my bios showed an improper CPU speed when I boot up. I set everything to auto detect and it recognized my 2.4gig p4 as a 1.8 gig p4.

No other setting works other than this, I have changed all of my frequency settings in multiple way's suggested in the manual but nothing works other than 1.8gig cpu ( CPU external freq settings at 100/agp66/pci33 - freq multipliers at 18.0x).

I have been running burn in software ( hot potato ) and it seems to be fine at the moment but I have no idea what happened.

I am also running a APC 1250w line conditioner and a 450w power supply so I know that it was not a power surge or brownout. Anybody got any idea's?


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleTinMan
Stranger

Registered: 10/01/02
Posts: 2,956
Loc: Russia
Re: Problems with my asus P4B533mb and P4 2.42 proccessor.. [Re: FlusH]
    #2213577 - 01/01/04 06:45 PM (12 years, 11 months ago)

Try resetting CMOS.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineFlusH
Random person on Internet

Registered: 10/23/01
Posts: 2,639
Loc: Bizzaro World
Last seen: 9 hours, 41 minutes
Re: Problems with my asus P4B533mb and P4 2.42 proccessor.. [Re: TinMan]
    #2213721 - 01/01/04 08:24 PM (12 years, 11 months ago)

The RTC RAM is where the CMOS is stored on my MB, nothing happened when I did that unfortunatly. I had to search my place but I finally found a floppy drive so I could flash the BIOS, but no luck. My proccessor still show's up as a P4 2.40 gig but any jumper setting works now (1gig to 2.0gig) but 2.4 still will not work. This is the wierdest problem I have come accross so far. I wish I had another MB and CPU so I could tell which one is fried.


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleTinMan
Stranger

Registered: 10/01/02
Posts: 2,956
Loc: Russia
Re: Problems with my asus P4B533mb and P4 2.42 proccessor.. [Re: FlusH]
    #2215695 - 01/02/04 09:48 PM (12 years, 11 months ago)

Does asus still manufacture the board on their site? Its possible the board doesn't support that speed of processor... if it should, the problem is probably in the board. It always could be just an incompatability, but I doubt this. Bring it to a repair shop if you can't seem to fix the problem.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineFlusH
Random person on Internet

Registered: 10/23/01
Posts: 2,639
Loc: Bizzaro World
Last seen: 9 hours, 41 minutes
Re: Problems with my asus P4B533mb and P4 2.42 proccessor.. [Re: TinMan]
    #2215970 - 01/03/04 01:27 AM (12 years, 11 months ago)

I have been through their site backwards and forwards. I have registered my MB, created a membership account and still have not found where exactly I can activate my extended warranty. Yes that MB supports my CPU, it supports up to 3gig. I changed my RAM to another DIMM and it boot back at 2.4gig and worked until I reboot again. Maybe my ram is bad, or my MB is just intermittent.


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineFlusH
Random person on Internet

Registered: 10/23/01
Posts: 2,639
Loc: Bizzaro World
Last seen: 9 hours, 41 minutes
Re: Problems with my asus P4B533mb and P4 2.42 proccessor.. [Re: FlusH]
    #2232700 - 01/10/04 04:33 AM (12 years, 10 months ago)

SO I still have not found a working fix for my PC, but the really wierd thing is that two of my friends have the exact same problem but they have totally different hardware and one is not hooked up to the net. Here are their spec's

Jer's PC:
P4 2.4gig Northwood
MSI motherboard (sorry no model#)
Geforce 4 ti 4200
1gig RAM
120 gig WD 8mb buffer x2
DVD-Rom/CDR

Mike's PC:
AMD 2500+
MSI k7n2g MB (with built in Geforce FX)
512mb Dual DDR ram (2x 256mb chips)
40gig HD
CDR...

These happened on totally different occations. the only similarity is that they all had the same version of winXP or Redhat as the OS. Anybody have any suggestions where I could fine some sort of tech support for this?


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

General Interest >> Science and Technology

Similar ThreadsPosterViewsRepliesLast post
* New computer problems. Please help. Wronguy 947 8 04/11/06 01:25 AM
by RuNE
* Computer Problems (Hard Drive Fault) Mushie_Man 520 6 12/17/04 08:22 AM
by Ramlaen
* FPS problem? barfightlard 624 6 06/06/05 03:33 PM
by MAIA
* USB 2.0 problem Dexter_Morgan 775 5 12/07/06 11:28 PM
by angryshroom
* So you think you know your math huh...
( 1 2 all )
LanaM 3,341 31 05/26/16 09:29 PM
by MJCS
* CD Burning Problems... EffedS 1,225 4 10/25/03 02:02 AM
by Effed
* Problems using an HDTV for a monitor Worf 491 3 12/02/08 10:26 AM
by krypto2000
* vector addition math problem : fixed because im an idiot Tedwilto 891 15 05/23/09 11:20 PM
by isaacein

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Lana, trendal, Diploid, automan
660 topic views. 0 members, 5 guests and 1 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Avalon Magic Plants
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.042 seconds spending 0.005 seconds on 14 queries.