Home | Community | Message Board


Lil Shop Of Spores
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Contamination Forum

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
InvisibleOlgualion
Shaman-In-Training
 User Gallery

Registered: 11/14/01
Posts: 1,253
Loc: Currently Earth...
Trusted Cultivator
Bacteria problem?? (pics)
    #752600 - 07/17/02 07:26 AM (14 years, 4 months ago)

Dude had one casing show up like this that was an isolate on millet. He at first thought it could be a degenerated strain. But then it showed up on a multispore tray too. I think is a bacteria problem. Anyone know? He didn?t add any peroxide to his cool mist this time, or to the water he has been spraying, maybe this was the way it was introduced..



and


Anyone seen this? They are continuing to grow, despite their appearance.


--------------------
Study the past...
See the future...


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleHippie3
mycotopiate
 User Gallery

Registered: 11/07/99
Posts: 3,090
Loc: mycotopia.net
Re: Bacteria problem?? (pics) [Re: Olgualion]
    #753436 - 07/17/02 01:23 PM (14 years, 4 months ago)

looks like bacterial bloch,
spray them with a dilute solution of bleach water,
1 part bleach to 100 parts water.


--------------------
Admin @ mycotopia.net
Mycotopia


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleOlgualion
Shaman-In-Training
 User Gallery

Registered: 11/14/01
Posts: 1,253
Loc: Currently Earth...
Trusted Cultivator
Re: Bacteria problem?? (pics) [Re: Hippie3]
    #754270 - 07/17/02 07:30 PM (14 years, 4 months ago)

Thanks Hip,

will do!


--------------------
Study the past...
See the future...


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineMacey Howard
Formally MOE HOWARD
Female

Registered: 07/03/99
Posts: 14,165
Loc: Georgia
Last seen: 3 months, 9 days
Post deleted by Moe Howard [Re: Olgualion]
    #754525 - 07/17/02 09:08 PM (14 years, 4 months ago)



--------------------
Hugs and Kisses!


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleOlgualion
Shaman-In-Training
 User Gallery

Registered: 11/14/01
Posts: 1,253
Loc: Currently Earth...
Trusted Cultivator
Re: Bacteria problem?? (pics) [Re: Macey Howard]
    #755277 - 07/18/02 06:36 AM (14 years, 4 months ago)

It sure is pretty nasty looking huh. Next time, dude won't forget to add the H2O2...

followed Hips advice last night, and this morning, they look much better. The bleach seems to have killed the bacteria. The shrooms, of course, didn't magically begin to look all nice and healthy, but the bacteria doesn't seem to be causing any more harm.

guitarguy,
I am semi-curious about the same thing. I do plan on eating them after they are THOROUGHLY dry, though.

What do you advise about consuming them Hip?


--------------------
Study the past...
See the future...


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleHippie3
mycotopiate
 User Gallery

Registered: 11/07/99
Posts: 3,090
Loc: mycotopia.net
Re: Bacteria problem?? (pics) [Re: Olgualion]
    #758006 - 07/19/02 03:51 AM (14 years, 4 months ago)

cut out the rotted portions,
rinse well in clean water,
dry thoroughly.
should be ok to eat then.


--------------------
Admin @ mycotopia.net
Mycotopia


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinepleezr
fuct

Registered: 12/22/01
Posts: 1,708
Loc: NW
Last seen: 11 years, 10 months
Re: Bacteria problem?? (pics) [Re: Olgualion]
    #764440 - 07/21/02 12:53 PM (14 years, 4 months ago)

Can we see an update of the results after being treated with bleach?


--------------------
pleezr

"Tell me about the fucking golf shoes!!"


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleOlgualion
Shaman-In-Training
 User Gallery

Registered: 11/14/01
Posts: 1,253
Loc: Currently Earth...
Trusted Cultivator
Re: Bacteria problem?? (pics) [Re: pleezr]
    #766697 - 07/22/02 08:26 AM (14 years, 4 months ago)

sorry, They were picked on the 19th. Good idea though. The bleach got rid of the wet looking crap. They caps were cracked, but appeared to be fine. Hopefully this won't happen again, but if it does, there will be before and after pics of the treatment.


--------------------
Study the past...
See the future...


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Mushrooms, Mycology and Psychedelics >> Contamination Forum

Similar ThreadsPosterViewsRepliesLast post
* casing problems-PICS-
( 1 2 all )
allstarpnut 2,535 20 03/11/07 03:54 PM
by CureCat
* Chronic bacteria problems; what can be done? Chibboleth 1,149 5 03/24/04 09:55 AM
by Suntzu
* Myc piss, or bacteria? w/pics Eraserhead 1,838 5 06/16/06 10:10 AM
by Eraserhead
* a trich problem, *pic* snaxstix 1,494 8 01/15/04 07:04 AM
by MAIA
* 90% colonization, some bacteria artemus 1,418 2 11/19/02 05:22 PM
by Anonymous
* Help identify this stuff.... (PICS) Bubba McMushies 1,100 8 06/11/08 01:24 AM
by Bubba McMushies
* Burst grains and bacteria MushBus 991 3 11/02/04 02:36 PM
by MAIA
* Evil Bacterial Problems upupup 911 3 07/09/02 06:04 AM
by Bruiser

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: RogerRabbit, cronicr, Pastywhyte
1,287 topic views. 0 members, 3 guests and 2 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
World Seed Supply
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.035 seconds spending 0.006 seconds on 14 queries.