Home | Community | Message Board


SoulSpeciosa Kratom
Please support our sponsors.

General Interest >> Science and Technology

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
InvisibleHeavyToilet
The Heaviest OfThem All
Male

Registered: 08/06/03
Posts: 9,458
Loc: British Columbia
Installing earlier Catalyst versions for Radeon?
    #3707064 - 01/31/05 12:35 PM (13 years, 2 months ago)

I recently got a new graphics card, the ATI Sapphire Radeon 9550. It's a 128MB ram card.

Anyways, the most recent version of Catalyst wont allow me to run one of my favorite games. For some reason I only get 18-30 FPS playing it, it's really choppy. Which is ridiculous because it's an 8 year old game.

I heard that installing an earlier Catalyst will fix this problem, version 4.4.

But when I try and install it, it says "Setup was unable to find components that can be installing on your current hardware or software configuration. Please make sure you have the required hardware or software."

I know the card is working properly... it works fine when I play Doom III.

Does anyone have any ideas on what I should do?


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleHeavyToilet
The Heaviest OfThem All
Male

Registered: 08/06/03
Posts: 9,458
Loc: British Columbia
Re: Installing earlier Catalyst versions for Radeon? [Re: HeavyToilet]
    #3707609 - 01/31/05 03:20 PM (13 years, 2 months ago)

After installing and uninstalling numerous things in various orders, I finally got it to work.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

General Interest >> Science and Technology

Similar ThreadsPosterViewsRepliesLast post
* How to install a different version of windows Oatman2000 1,067 13 09/22/06 02:58 PM
by outerwave
* ATI Radeon 9800PRO and "delayed write failed" errors... trendalM 511 3 07/24/04 05:07 PM
by daba
* installed Windows today moog 929 7 08/11/05 02:03 PM
by moog
* Broken XP Update Installs Itself, Even If You Don't Want It To DiploidM 627 1 09/28/07 11:49 PM
by AaronEvil
* ATI Catalyst and ATITool users... Consider yourself warned. jdirty 640 1 04/22/07 07:23 PM
by RuNE
* So I installed vista earlier
( 1 2 all )
Boom 3,109 26 02/05/07 07:35 AM
by j3ckyl
* about to install ubuntu!
( 1 2 3 all )
Krishna 4,234 55 12/07/05 03:52 PM
by Krishna
* currently installing gentoo...
( 1 2 all )
FlusH 2,433 32 09/25/04 07:45 PM
by FrankieN

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Lana, trendal, automan
513 topic views. 0 members, 0 guests and 0 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Azarius
Please support our sponsors.

Copyright 1997-2018 Mind Media. Some rights reserved.

Generated in 0.021 seconds spending 0.006 seconds on 19 queries.