Home | Community | Message Board


Out-Grow.com - Mushroom Growing Kits & Supplies
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Contamination Forum

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: ½ Pint Jars, HEPA Filter

Jump to first unread post. Pages: 1
Offlinepsychonaut888
Stranger

Registered: 10/24/04
Posts: 35
Last seen: 11 years, 10 months
yellow-brown patches
    #3399409 - 11/23/04 06:22 PM (12 years, 19 days ago)

after about ten days in an incubation chamber, the jars still so no signs of myc growth. But this morning they have light brown/yellowish patches in each inoculation spot. Is this a contam, and something it just does?


--------------------
"Those who do not wish to understand are not living, and those who understand have already lived"


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSuntzu
Geek
 User Gallery

Registered: 10/15/99
Posts: 1,394
Last seen: 1 month, 3 days
Re: yellow-brown patches [Re: psychonaut888]
    #3400208 - 11/23/04 09:32 PM (12 years, 18 days ago)

Ten days with no growth is not a good sign. The coloration furthur points to bacterial problems. I wish I could give better news, but I'd consider starting over. If you have to use the same inoculum, leave one jar untouched to see if it's the spore solution that's to blame.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinesmoorhsmmm
Stranger
 User Gallery
Registered: 11/08/04
Posts: 32
Last seen: 11 years, 9 months
Re: yellow-brown patches [Re: psychonaut888]
    #3404456 - 11/24/04 05:22 PM (12 years, 18 days ago)

hey psyco. i have the same problem u do. my first batch i dumped because i thought the green/yellow stuff looked odd. my 2nd batch though was alittle diffrent. i let 4 jars sit for alittle while longer almost 10 days, and suddenly i saw white patches of myc. only in one jar though... and it wasnt part of the green yellow stuff. anyway i got rid of those jars too. so now im on batch #3 and it looks damn well like the same thing my prevous batches had. i dunno if its contam though so i will let them sit till the whole jar is full. do your patches look alittle slimy? because thats what mine looked like. also the patches were only where the injection points were. i followed the pf tek pc'd the jars for an hr and i also had a glove box with a hepa filter... my 3rd batch is 5 days in and no signs of anything yet either accept for the green/yellow stuff
thats a pic of a jar from batch 1 i dont however have a pic of my 2nd batch w/myc. damn camera broke. anyway if i see anything weird i will let u know. im starting to wonder if this is just normal because i mean what the hell 3 batches and they are all the same? please shroom elders enlighten us!


Edited by smoorhsmmm (11/24/04 05:24 PM)


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinesmoorhsmmm
Stranger
 User Gallery
Registered: 11/08/04
Posts: 32
Last seen: 11 years, 9 months
Re: yellow-brown patches [Re: smoorhsmmm]
    #3416420 - 11/27/04 05:54 PM (12 years, 15 days ago)

ok id didnt work, the green yellow shit is contam. i dunno how it happened. i made 6 jars 2 were not inoculated to see if sterilization procedures were ok and they were, both are contam free but it appears that the last 4 which were inoculated with ecuador, have contam.... all jars were in the glovebox during inoculation including the 2 control ones... this is the 3rd syringe i have gotten from T.H.E. i dunno what im doing wrong but i think i might give up for now. the syringe was even flame sterilized with a butane lighter then wiped clean w/alcohol and then i squirted alittle out before inserting in the jar!!!!!!! i dunno whats up but i have 5 other syringes from T.H.E. the first 2 syringes turned out the same way.


Edited by smoorhsmmm (11/27/04 05:55 PM)


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinepsychonaut888
Stranger

Registered: 10/24/04
Posts: 35
Last seen: 11 years, 10 months
Re: yellow-brown patches [Re: smoorhsmmm]
    #3419494 - 11/28/04 04:23 PM (12 years, 14 days ago)

update: two of my 4 jars have shown signs of myc, and now are really taking off. The yellow patches are still there, but the myc is growing rapidly. Maybe it is just a normal part of myc growth... I'm going to birth the two that are colonizing and see what happens. Although there is a slight odor in the chamber...


--------------------
"Those who do not wish to understand are not living, and those who understand have already lived"


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinesmoorhsmmm
Stranger
 User Gallery
Registered: 11/08/04
Posts: 32
Last seen: 11 years, 9 months
Re: yellow-brown patches [Re: psychonaut888]
    #3419504 - 11/28/04 04:25 PM (12 years, 14 days ago)

what kind of odor? im hearing if it smells like shit then its contam... anyway i posted on the other forum about using less spore solution. how much are u putting in each hole? im gonna try the 1/4 ml


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinepsychonaut888
Stranger

Registered: 10/24/04
Posts: 35
Last seen: 11 years, 10 months
Re: yellow-brown patches [Re: smoorhsmmm]
    #3419783 - 11/28/04 06:12 PM (12 years, 14 days ago)

well i've been using around 1/4 - 1/3 cc per hole. The smell isn't terrible, but i think it's because the drawer that the jars are incubating in, had a musty smell before i used it, and now it just has a warm musty smell. Hopefully no contams, but we'll see.


--------------------
"Those who do not wish to understand are not living, and those who understand have already lived"


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: ½ Pint Jars, HEPA Filter

Mushrooms, Mycology and Psychedelics >> Contamination Forum

Similar ThreadsPosterViewsRepliesLast post
* Small, Dried Out Looking Yellow-Brown Patches On Mycelium [PIC] redniwediz 1,909 5 06/13/08 11:17 PM
by orangemiss
* brown patches... contaminant or mycelium waste? toastytrip 2,230 3 03/15/02 11:39 AM
by toastytrip
* Yellow brown ? 284_27 850 3 02/10/04 12:25 PM
by MAIA
* Help ID Yellow on Cakes @ Inoculation Points howardroark 1,165 4 03/06/08 04:04 PM
by howardroark
* yellowish brown fuzz on on uncolonized substrate brewcrew87 585 0 12/29/08 04:25 PM
by brewcrew87
* yellow fuzzy mycellium? John 1,042 2 02/03/04 03:07 PM
by John
* yellow spot on BRF cake (with coffee) zeegos 1,255 3 08/30/06 01:04 PM
by RogerRabbit
* Brown pins? *pics added* ChiefThunderbong 1,077 3 02/02/04 07:32 AM
by MAIA

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: RogerRabbit, cronicr, Pastywhyte
1,579 topic views. 0 members, 1 guests and 1 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
FreeSpores.com
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.045 seconds spending 0.005 seconds on 14 queries.