Home | Community | Message Board


Myco Supply
Please support our sponsors.

Feedback and Administration >> Website Announcements and Feature Feedback

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
OfflineMushroomFriend
Vargen ska fanleva!!
Male User Gallery

Registered: 10/12/04
Posts: 4,055
Loc: The Druid Peak Pack.
Last seen: 1 year, 4 days
No red marked new forum messages
    #3301626 - 10/31/04 06:21 PM (12 years, 1 month ago)

Hello admins,

Lately is occuring that when I enter the forum the red marked number of new messages behind the total number of messages in a thread is not showing.
While I am sure that they are new messages (or threads) it does not show.
Whats wrong? Or am I doing something wrong?

Thanks 4 the help.

MF


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleStonehenge
Gone
Male User Gallery
Registered: 06/20/04
Posts: 11,086
Loc: S.E.
Re: No red marked new forum messages [Re: MushroomFriend]
    #3301644 - 10/31/04 06:29 PM (12 years, 1 month ago)

Same thing happens for me. It started about a week or so ago.


--------------------
“A democracy cannot exist as a permanent form of government. It can only exist until the voters discover that they can vote themselves largesse from the public treasury. From that moment on, the majority always votes for the candidates promising the most benefits from the public treasury with the result that a democracy always collapses over loose fiscal policy, always followed by a dictatorship.” (attributed to Alexis de Tocqueville political philosopher Circa 1835)

Trade list http://www.shroomery.org/forums/showflat.php/Number/18047755


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineMushroomFriend
Vargen ska fanleva!!
Male User Gallery

Registered: 10/12/04
Posts: 4,055
Loc: The Druid Peak Pack.
Last seen: 1 year, 4 days
Re: No red marked new forum messages [Re: Stonehenge]
    #3301784 - 10/31/04 07:21 PM (12 years, 1 month ago)

Yey, something like that!
Kind of happy there are people who have the same... :laugh:

MF


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
OfflinegeokillsA
∙∙∙∙☼ º¿° ☼∙∙∙∙
Male User Gallery

Registered: 05/08/01
Posts: 19,098
Loc: city of angels Flag
Last seen: 3 days, 7 hours
Re: No red marked new forum messages [Re: MushroomFriend]
    #3305994 - 11/01/04 07:50 PM (12 years, 1 month ago)

That's odd, they work for me. It could be a cookie problem on your end. Try clearing your cookies manually or using this form: http://www.shroomery.org/forums/mycookies.php

Then login again and see if it starts working. If not, you may want to report which skin you are using to Ythan @shroomery?org for further assistance.


--------------------

--------------------
··∙   long live the shroomery  ∙··
...π╥ ╥π...


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineMushroomFriend
Vargen ska fanleva!!
Male User Gallery

Registered: 10/12/04
Posts: 4,055
Loc: The Druid Peak Pack.
Last seen: 1 year, 4 days
Re: No red marked new forum messages [Re: geokills]
    #3306163 - 11/01/04 08:30 PM (12 years, 1 month ago)

I use the standard skin and the strange thing is that sometimes it works and sometimes not!
But I will follow your advice and see if that improves things!

Thanks! :smile:

MF


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblezeta
Stranger

Registered: 05/25/02
Posts: 3,972
Re: No red marked new forum messages [Re: MushroomFriend]
    #3311726 - 11/02/04 11:36 PM (12 years, 1 month ago)

I have the same problem... everything worked perfectly until a week or so ago, but now the unread post indicators often don't work. Using Opera.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineMushroomFriend
Vargen ska fanleva!!
Male User Gallery

Registered: 10/12/04
Posts: 4,055
Loc: The Druid Peak Pack.
Last seen: 1 year, 4 days
Re: No red marked new forum messages [Re: zeta]
    #3312923 - 11/03/04 06:36 AM (12 years, 1 month ago)

I deleted and renewed my cookies but the problem exists... It is tough cause in the cultivation forum there are lots of posts. Lot are interseting for me but a llot aint.

A pitty!

Has some of the admins an idea of what is going on?

regards,
MF


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Feedback and Administration >> Website Announcements and Feature Feedback

Similar ThreadsPosterViewsRepliesLast post
* "Mark forum read" icon JunkFood 937 7 05/20/07 02:25 AM
by WhiskeyClone
* Login Skin
ShroomismM
515 2 07/25/05 04:16 PM
by delta9
* Mark Forum Read OneMoreRobot3021 722 6 05/16/07 05:19 PM
by Individual
* Re: Private Message Problem PanTrop 747 3 12/14/99 09:15 PM
by Submob
* Forum-specific "mark all as read" option?
( 1 2 all )
OneMoreRobot3021 2,860 25 05/04/07 06:04 PM
by JunkFood
* Random Forum! GringoLoco 1,694 6 02/26/02 02:45 AM
by Ulysees
* I am suddenly having problems using this forum Excrementari 492 6 05/04/06 08:16 AM
by Adden
* Cannot login for minutes at a time? dr_gonz 823 16 09/06/05 05:38 PM
by zappaisgod

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Ythan, Thor, Seuss, geokills
470 topic views. 0 members, 0 guests and 2 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Everything Mushrooms
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.036 seconds spending 0.004 seconds on 14 queries.