Home | Community | Message Board

MRCA Tyroler Gluckspilze
Please support our sponsors.


Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post Pages: 1
OfflineYthanA
ᕕ( ᐛ )ᕗ
Male User Gallery

Registered: 08/08/97
Posts: 18,317
Loc: NY/MA/VT Borderlands
Last seen: 5 hours, 18 minutes
Re: private messages not working?
    #197934 - 10/08/99 12:58 AM (22 years, 10 months ago)

I think this might be caused by your configuration. I'm running NT 4 as well, and the private messages work fine with Netscape 4.7. What puzzles me is that it tries to save read.cgi, but the other CGIs on this site works okay for you.

I made a small change to the script which might fix it for you. Give it a try, and if it still doesn't work please let me know.

------------------
Ythan [ ythan@shroomery.org ]
-- Founder of the Shroomery --



Extras: Filter Print Post Top
OfflineBuzzDoctor
Runs withscissors
Male

Registered: 08/11/99
Posts: 948
Loc: Atlantis
Last seen: 4 years, 10 months
Re: private messages not working? [Re: Ythan]
    #197936 - 10/09/99 08:36 AM (22 years, 10 months ago)

It did the same thing to me the other day.
I'm running Win98 and Netscape 4.7 but I just
tested it and it's doing great.
Good work!


--------------------
Is the glass half-full or half-empty? I say it is both.


Extras: Filter Print Post Top
Invisiblejack
member
Male
Registered: 03/01/01
Posts: 43
Loc: UK
Re: private messages not working? [Re: Ythan]
    #197937 - 10/11/99 10:29 AM (22 years, 10 months ago)

OK, now I can read the messages fine, but when i reply to one I get a save box for the .cgi script ... so near and yet so far ... :smile:


Extras: Filter Print Post Top
OfflineYthanA
ᕕ( ᐛ )ᕗ
Male User Gallery

Registered: 08/08/97
Posts: 18,317
Loc: NY/MA/VT Borderlands
Last seen: 5 hours, 18 minutes
Re: private messages not working? [Re: Ythan]
    #197938 - 10/11/99 04:27 PM (22 years, 10 months ago)

Hmmm. I may have fixed it. If not, could you let me know exactly when the 'Save As' dialog box is coming up? When you click on 'Reply'? After you click to submit a reply? Etc. That'll help me find the part of the script I need to mess with. Thanks.

------------------
Ythan [ ythan@shroomery.org ]
-- Founder of the Shroomery --



Extras: Filter Print Post Top
Invisiblejack
member
Male
Registered: 03/01/01
Posts: 43
Loc: UK
Re: private messages not working? [Re: Ythan]
    #197939 - 10/12/99 08:40 AM (22 years, 10 months ago)

When I click on the grey 'send private message' button, a save box appears with 'sendmessage.cgi' in it.


Extras: Filter Print Post Top
OfflineCrankenstein
journeyman
Registered: 12/06/98
Posts: 33
Last seen: 15 years, 2 months
Re: private messages not working? [Re: Ythan]
    #197940 - 10/12/99 09:06 AM (22 years, 10 months ago)

I'm using NC 4.6 and I have the same problem when I try to submit a reply. When I try the same thing with IE4 though it works fine.


Extras: Filter Print Post Top
OfflineYthanA
ᕕ( ᐛ )ᕗ
Male User Gallery

Registered: 08/08/97
Posts: 18,317
Loc: NY/MA/VT Borderlands
Last seen: 5 hours, 18 minutes
Re: private messages not working? [Re: Ythan]
    #197941 - 10/13/99 06:04 PM (22 years, 10 months ago)

Cool, I fixed it. Thanks for the detailed description of the problem.

If you notice any more bugs in the script, please let me know.

------------------
Ythan [ ythan@shroomery.org ]
-- Founder of the Shroomery --



Extras: Filter Print Post Top
Jump to top Pages: 1


Similar ThreadsPosterViewsRepliesLast post
* Re: Problem with private message... Anonymous 710 1 09/22/99 11:44 PM
by Ythan
* Re: Private Message are a security risk YthanA 1,276 2 08/01/99 07:45 PM
by Ythan
* Re: Private Message Problem PanTrop 1,061 3 12/14/99 09:15 PM
by Submob
* Re: Private message alert? Captain Jack 899 3 01/26/00 09:43 PM
by Captain Jack
* Re: Private Messages YthanA 1,089 4 04/29/00 02:48 AM
by Ythan
* Re: Private Message service buggered ? Psylosymon 1,093 6 12/02/99 02:16 PM
by Psylosymon
* Admins Accept Private Messages boxtop703 1,821 12 07/31/02 06:33 PM
by Senor_Doobie
* Private Messages ralphster44 1,104 1 05/29/01 09:32 PM
by egghead

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Ythan, Thor, Seuss, geokills
1,599 topic views. 0 members, 0 guests and 0 web crawlers are browsing this forum.
[ Print Topic | ]
Search this thread:

Copyright 1997-2022 Mind Media. Some rights reserved.

Generated in 0.028 seconds spending 0.01 seconds on 15 queries.