Home | Community | Message Board

Magic-Mushrooms-Shop.com
This site includes paid links. Please support our sponsors.


Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Shop: Original Sensible Seeds High THC Strains   MagicBag.co Certified Organic All-In-One Grow Bags   Mushroom-Hut Liquid Cultures   PhytoExtractum Buy Bali Kratom Powder   Left Coast Kratom Buy Kratom Extract   North Spore Bulk Substrate   OlympusMyco.com Olympus Myco Bulk Substrate   Kraken Kratom Red Vein Kratom   Myyco.com Isolated Cubensis Liquid Culture For Sale

Jump to first unread post Pages: 1
Some of these posts are very old and might contain outdated information. You may wish to search for newer posts instead.
InvisibleHeruuka
member
 User Gallery
Registered: 10/15/99
Posts: 333
Curious Quandry re: Spore Germination
    #913507 - 09/27/02 09:22 PM (21 years, 8 months ago)

Ive run into a bit of a situation that i just cant explain. For about a year now, i've been cultivating button and the occasional pshychoactive mushroom with varrying degrees of success, but ive run into a problem.
Lately ive been producing perfectly acceptable looking jars of grain (millet) with filter discs and polyfill filters and NONE actually germinate any spores. Not only that but they don't germinate anything, anything visible anyway. Since this problem repeated itself several times with different batches, all with varied water to grain ratios, i decided to take a break from mycology.
Just recently i was cleaning out my attic when i found the old jars (now about 2 1/2 months old). I dumped one, and promptly got destracted by other work. A week later i returned to find the few remaining kernels of grain stuck to the galss at the bottom of the jar that i had dumped to be fully colonised but contaminated.
Curious... i surmised that there was insufficient gas exchange within the jars so i conducted another test. i grabbed the other four jars left (one had two filter discs, one had one filter disc, the other two had polyfill filters ala Anno), I opened 2 of the four in front of the flowhood, to entirely exchange the air inside the jars, put the lids back on, incubated. I tilted one of the other two on its side in the incubator to let CO2 out, and the last jar i opened in my kitchen and stuck my big filthy finger in it and stirred around.

THE ONLY JAR THAT SHOWED ANY GROWTH WAS THE ONE THAT I FINGERED!!!
it got contamed of course, but the spores eventualy germinated. NOne of the other jars showed any signs of any growth at all, not even trich!

what do ya think fellas?
H

Extras: Filter Print Post Top
OfflineDinoMyc
Ipsa scientiapotestas est
Registered: 11/13/99
Posts: 1,080
Last seen: 18 years, 12 days
Re: Curious Quandry re: Spore Germination [Re: Heruuka]
    #914421 - 09/28/02 07:43 AM (21 years, 8 months ago)

That actually sounds rather interesting, especially so because you varied so many parameters.
Perhaps a problem with your spores?
Confuse a blank and a good syringe?
any more info?
DinoMyc


--------------------
If I made affront, I apologize.
If I made affirmation, I apologize.
I merely came to listen, came to say.

Extras: Filter Print Post Top
InvisibleHeruuka
member
 User Gallery
Registered: 10/15/99
Posts: 333
Re: Curious Quandry re: Spore Germination [Re: DinoMyc]
    #914474 - 09/28/02 08:50 AM (21 years, 8 months ago)

That was another suspicion of mine. Infact, i was convinced that i just had bad spores in two different syinges until i found those colonised garins in the bottom of the jar.
The grain jars did have a slightly stronger and more unpleasently grainy smell than usual, which i attributed to possible bacterial contamination. Also, two weeks after i inocculated them, i decided that the grain looked a little dry, but that's immpossible if the spores would germinate after 2 months.


Extras: Filter Print Post Top
InvisibleSixTango
Mycota

Registered: 01/21/02
Posts: 1,996
Loc: A little North of Paradis...
Re: Curious Quandry re: Spore Germination [Re: Heruuka]
    #914609 - 09/28/02 10:23 AM (21 years, 8 months ago)

It could be a combo of many things. Bad spores. Bad grain (treated with something), not enough or to much water content in the grain, not enough gas exchange, low temps, high temps and/or a bacterial problem.

The water content ration should be between 40 & 60 %. With 50 being about optimum.

I use two 1/4 inch holes in plastic lids & filter disks under the lid. I place 2 coffee filters over the lid in the outside & rubber band them to the jar, to keep contams from getting on the lids. Then PC at least 60 minutes at 15 pounds.

I don't use grain & use wild birdseed mix instead (primarily -- white & red millet).

It is simply soaked overnight (12 to 24 hours), rinsed, drained WELL. Loaded into quart jars 3/4 full, internal filter applied, lid applied & coffee filters applied & PC'ed.

Never fails  :laugh:. At least, not yet & I have done hundreds of jars.

6T  :tongue: 


--------------------
~whiskey river rafting, hot tubbing, dirty dancing & spending money on - wild women - having fun & just gonna waste the rest~

Extras: Filter Print Post Top
Offlinebowling-name
sleuth

Registered: 09/24/02
Posts: 282
Loc: Mirror in the Sky
Last seen: 10 years, 3 months
Re: Curious Quandry re: Spore Germination [Re: Heruuka]
    #916177 - 09/29/02 01:04 AM (21 years, 8 months ago)

What is your mode of innoculation? Have you tried culturing the spores on agar, or getting them to germinate in an enriched liquid medium (e.g. malt/sugar/honey/etc) and then innoculating jars? If the spores are fine, it sounds like you are either innoculating a substrate that is too hot, or contaminated with bacteria (find a new grain source and soak for 24 hours to germinate bacterial endospores to insure you kill all of them). Sterility doesn't sound like your problem though, so my guess would be your strain is no longer any good.

Stamets says it could be dehydrated spores (presoak 24 hours in sterile water), caramelization of the sugars in your media (decrease pc time), wrong pH (buffer with calcium carbonate), improper incubation (too hot), foreign spore invasion (cool down in sterile environment prior to innoculation), or grain too dry.

So many variables. Get a new source of spores/spawn/grain and review your techniques. You'll figure it out eventually.

Extras: Filter Print Post Top
Invisibleangryshroom
Stranger
 User Gallery

Registered: 12/18/01
Posts: 7,264
Re: Curious Quandry re: Spore Germination [Re: bowling-name]
    #918024 - 09/29/02 10:42 PM (21 years, 8 months ago)

If you injected the spores right into the grain, through the polyfill, the syringe needle could have been blocked or caught some polyfill fibers in the needle, thus straining the flow of spores into your grain?

It happend to me on a few jars and I was kinda bummed. :frown: 

Extras: Filter Print Post Top
Offlinezeronio
Stranger
Male

Registered: 10/16/01
Posts: 2,349
Loc: Slovenia
Last seen: 7 years, 9 months
Re: Curious Quandry re: Spore Germination [Re: Heruuka]
    #918774 - 09/30/02 04:43 AM (21 years, 8 months ago)

You probably have a contamination problem. I've heard from a professional that many growers run into contamn trouble after a year or two. It seems that few bacteria that survive "sterilization" processes become resistant and become very difficult to kill.
It's happening to me also  :crazy: I used to have a very good success rate but it's quickly declining...

Extras: Filter Print Post Top
Jump to top Pages: 1

Shop: Original Sensible Seeds High THC Strains   MagicBag.co Certified Organic All-In-One Grow Bags   Mushroom-Hut Liquid Cultures   PhytoExtractum Buy Bali Kratom Powder   Left Coast Kratom Buy Kratom Extract   North Spore Bulk Substrate   OlympusMyco.com Olympus Myco Bulk Substrate   Kraken Kratom Red Vein Kratom   Myyco.com Isolated Cubensis Liquid Culture For Sale


Similar ThreadsPosterViewsRepliesLast post
* spore germination...some grains better than others? afoaf 1,884 12 02/22/03 12:33 AM
by Peace_Patrol
* Spore Syringe Problems, HELP! DaxMiddler 1,358 5 12/07/01 04:52 PM
by mystic1
* Spore germination Mexicana A Yachaj 1,983 4 05/14/02 09:03 AM
by baraka
* New Spore Germination Tek altarego 5,255 10 10/27/11 10:33 PM
by RogerRabbit
* microwave & cboard spore germination: results comario2 2,434 14 10/24/02 12:55 PM
by comario2
* Re: psi. zapotecorum spore germination? azurescen 1,067 2 04/21/00 10:33 AM
by solidstate
* Gentamicin in spore syringes? *DELETED* OOKLA 2,393 14 06/21/03 09:51 PM
by RogerRabbit
* Save contaminated spores with agar ? tomldp 3,567 9 04/10/02 05:34 PM
by ParticleMan

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: RogerRabbit, Pastywhyte, bodhisatta
1,756 topic views. 0 members, 1 guests and 2 web crawlers are browsing this forum.
[ Show Images Only | Sort by Score | Print Topic ]
Search this thread:

Copyright 1997-2024 Mind Media. Some rights reserved.

Generated in 0.022 seconds spending 0.004 seconds on 12 queries.