Home | Community | Message Board

Edabea
Please support our sponsors.


Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Shop: North Spore North Spore Mushroom Grow Kits & Cultivation Supplies   Kraken Kratom Red Vein Kratom   Left Coast Kratom Buy Kratom Extract, Kratom Powder For Sale   PhytoExtractum Buy Bali Kratom Powder

Jump to first unread post Pages: 1
Some of these posts are very old and might contain outdated information. You may wish to search for newer posts instead.
Offlinegonnadoit
man with a plan
Registered: 05/23/02
Posts: 74
Last seen: 20 years, 1 month
A setup question
    #732415 - 07/09/02 04:08 AM (20 years, 4 months ago)

Hello I birthed my cakes into my terrium about four days ago, there is still no growth only little mycelium spikes on a couple of the cakes. I am using an ultrasonic humidifier setup, with a seperate humidistat put onto the terrium. I only filter the moist air from the humidifier with one 2 liter bottle and feed it directly into the terrium. I can see the fog fill up the entire terrium and then the humidistat will shut the humidifer off. I set the humidistat to 90% and still no pinheads the cakes aren't even getting fluffy. Is it alright to see the fog from the humidifer fill the entire terrium? When the humidifier is turned off the fog depletes, and then it is turned back on by the humidistat. I have ahole punched in the bottom of my terrrium for Co2 escape. I don't know what else could be wrong. Are the cake suppose to get fluffy before the start pinning?

One more thing. It is too hot where I live for fruiting so I put on of those ice packs in my terrium and the thermometer reads about 73 degres F. And only the cakes that are sitting next to the ice pack are showing those little mycelium spikes. But my thermometer is on the opposite side of the ice pack, isn't 73 degres just about perfect? I mean the temp fluctuates from about 72 to about 78 degres but no higher is this fluctuation bad? Please let me know your insight and let me know if you need any more info. Thank you for reading this.

I love growing Shitake mushrooms!


Extras: Filter Print Post Top
OfflineTrippingBillies
SpaceCruiser
Registered: 04/09/02
Posts: 305
Loc: Pangea
Last seen: 17 years, 11 months
Re: A setup question [Re: gonnadoit]
    #732982 - 07/09/02 02:45 PM (20 years, 4 months ago)

Your setup sounds good. Hows your lighting? A very important factor in pinning is light and air exchange. Are you fanning at all or strictly relying on your air exchange from the humidity control device you've setup? If so I would fan atleast once a day. That small hole will not allow too much air exchange as far as the leaking of CO2. I would check light. I find that in my pin sets light is a big factor.


--------------------
"It's so obvious it's hard to understand."


Extras: Filter Print Post Top
InvisibleFrog31337
Stranger

Registered: 06/17/02
Posts: 779
Loc: Midwest, US
Re: A setup question [Re: gonnadoit]
    #732993 - 07/09/02 02:58 PM (20 years, 4 months ago)

Your cakes should also be kept at 95%+ RH. 90%RH is good for casings, cakes need higher levels. The temps 78ish sounds good. Only things that could help is air exchange and light.


Edited by Frog31337 (07/09/02 03:00 PM)


Extras: Filter Print Post Top
Jump to top Pages: 1

Shop: North Spore North Spore Mushroom Grow Kits & Cultivation Supplies   Kraken Kratom Red Vein Kratom   Left Coast Kratom Buy Kratom Extract, Kratom Powder For Sale   PhytoExtractum Buy Bali Kratom Powder


Similar ThreadsPosterViewsRepliesLast post
* Setup QUestion (FANS) alienated 848 6 10/07/02 09:02 PM
by tripndicular
* Terrarium setup question cantankerous 857 4 04/11/02 02:23 AM
by luvdemshrooms
* Setups Questions Anonymous 731 6 01/10/03 12:22 AM
by Anonymous
* Humidifcation setup question? MoTo-X-RaCeR 725 2 12/08/02 03:47 PM
by rhizo
* Incubator Setup Question OKKuato 1,111 7 12/12/02 01:49 AM
by Anonymous
* setup question *DELETED* blacksabbathrulz 903 5 06/15/02 02:01 AM
by powderfinger
* closet setup question monoamine 1,221 5 09/21/02 06:27 PM
by shroomsformike
* Newbie Questions LCid 715 3 09/14/01 12:30 AM
by LCid

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Shroomism, george castanza, RogerRabbit, FooMan, mushboy, fahtster, LogicaL Chaos, 13shrooms, stonesun, wildernessjunkie, cronicr, Pastywhyte, bodhisatta, Tormato
887 topic views. 13 members, 92 guests and 10 web crawlers are browsing this forum.
[ Show Images Only | Sort by Score | Print Topic ]
Search this thread:

Copyright 1997-2022 Mind Media. Some rights reserved.

Generated in 0.029 seconds spending 0.011 seconds on 15 queries.