Home | Community | Message Board


Marijuana Demystified
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: ½ Pint Jars, HPS

Jump to first unread post. Pages: 1
Invisiblebuttonion
Calmly Watching

Registered: 04/04/02
Posts: 303
Loc: Kansas
Well I'm stumped...
    #707832 - 06/28/02 01:22 PM (14 years, 5 months ago)

Well, the first time around everything went great? I pulled in about 2 ounces from 12 cakes. This time, however, no pinning, and it has been 3 weeks since they were birthed.

The first time I followed the Magic Mushroom Grower?s Guide very closely. Inoculated the jars with syringes I received from PF, 100% colonization in about a month, I left them in for about 1 ? weeks longer, then stuck them in my ultrasonic humidity chamber. I had a 70 HPS lamp above for extra heat and light and fanned to exchange air once a day? in about 5 days, they started pinning and it was all downhill from there.

Not this time though. I?ve got 12 fully colonized cakes in my humidity chamber and no pinning. I?m trying to figure out what is different between now and then? here?s what I can think of:


Created my own syringe from spore print (very carefully to ensure a sterile environment)

I left the cakes in about 4 ? 5 weeks after 100% colonization- I read that this is a good idea to ensure pinning

I dunked them in water for about 12 hours in the fridge after birthing- I also read that this was a good idea

I replaced my HPS lamp with a regular incandescent initially, but then went back to the HPS after about 2 weeks of no pinning.


No obvious contamination so far and they get kind of fluffy, but not as fluffy as I?ve seen before. Any thoughts on what the F#$% is going on would be appreciated.


--------------------
Concepts which have been proved to be useful in ordering things easily acquire such an authority over us that we forget their human origins and accept them as invariable.- Albert Einstein


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblebuttonion
Calmly Watching

Registered: 04/04/02
Posts: 303
Loc: Kansas
Re: Well I'm stumped... [Re: buttonion]
    #707867 - 06/28/02 01:34 PM (14 years, 5 months ago)

oh, and one other thing... the first time around, while they were colonizing, I alternated the cakes being on my waterheater (not that hot) and in my closet (no heat). The second time, they were on top of my fridge for the whole time. Thanks for any help!


--------------------
Concepts which have been proved to be useful in ordering things easily acquire such an authority over us that we forget their human origins and accept them as invariable.- Albert Einstein


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineFanaTEK
Slave to theShroom

Registered: 09/19/01
Posts: 447
Loc: Midwest, US
Last seen: 9 years, 8 months
Re: Well I'm stumped... [Re: buttonion]
    #707972 - 06/28/02 02:26 PM (14 years, 5 months ago)

Okay, first of all you probably ought to consider a fluorescent tube instead of the HPS lamp - HPS is used in growing pot because it puts off a lot of lumens, but mushrooms actually require very little light (and using a lot of light doesn't make them grow any better). Unless you live in a place where the air is extremely cold (below 70 degrees), you don't need any extra heat in your fruiting chamber. I've heard that Cubensis doesn't require the cold shock to fruit, but temperatures that get too high might be a problem.

You left your cakes for an extra 4-5 WEEKS? I think it's supposed to be 4-5 DAYS. This could very well be your problem.

Your cakes are probably badly dehydrated.

You might try dunking your cakes, then casing about half of them. I don't know if this will work, but at this point you don't have a lot to lose. Next time, follow your tek to the letter.

FanaTEK


--------------------
Read the FAQ!
Read !


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineL3D
enthusiast
Registered: 06/15/01
Posts: 273
Last seen: 11 years, 2 months
Re: Well I'm stumped... [Re: buttonion]
    #708597 - 06/28/02 06:59 PM (14 years, 5 months ago)

if your just useing that HPS lamp for heat go to the pet store and get one of those reptile ceramic heat light bulbs. they give off no light but give off a good bit of heat. and use a florecent for lgiht i belive they hit the blue rang better than the HPS which is the spectrum that the mushrooms like.

L3D



Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: ½ Pint Jars, HPS

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* Growing on logs, stumps help thizzi 603 4 09/25/08 12:34 PM
by thizzi
* Diploid's Home-made Alcohol Lamp
( 1 2 3 all )
DiploidM 10,040 58 11/16/08 10:44 AM
by CultiVader
* alcohol lamp?
Fungi_x
1,360 15 08/26/03 04:08 AM
by danelectro
* Safety time Alcohol lamp glovebox FGL 2,759 10 02/02/07 01:34 AM
by Blutjager
* Should I use kerosene in my alcohol lamp?
( 1 2 all )
ScavengerType 2,860 20 06/16/10 08:34 PM
by ScavengerType
* Should I use a heat lamp over my terrarium? Spud420 1,795 12 04/30/09 12:40 PM
by caphillkid
* A home made lamp caimen 723 12 08/03/04 07:18 PM
by PaintedDeath
* Incubation using a lamp Ayrios 972 10 01/03/03 05:56 PM
by Ayrios

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Magash, Shroomism, george castanza, Prisoner#1, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, EvilMushroom666, cronicr, PussyFart
619 topic views. 16 members, 89 guests and 29 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
SoulSpeciosa Kratom
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.036 seconds spending 0.006 seconds on 14 queries.