Home | Community | Message Board


Lil Shop Of Spores
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: ½ Pint Jars, 10cc Syringe, Brown Rice Flour, Pressure Cooker, Vermiculite

Jump to first unread post. Pages: 1
OfflineXray_Salami
Registered: 03/08/02
Posts: 62
Last seen: 3 years, 11 months
What did I do wrong?
    #693465 - 06/22/02 01:30 AM (14 years, 5 months ago)

I just recently innoculated a dozen jars. I steamed them for 2 hours, and took them into a clean bathroom, with no draft, in a box. I showered, sprayed the air with lysol and then let it settle for a few minutes. I then proceeded to innoculate the jars, wiping the needle with alcohol between each jar. I was also very generous on the amount of spore solution used.

I innoculated the (12) jars about a week and a half ago, they have been incubated in a water bath at 82F:

8 jars were innoculated using (2) 10cc syringes of the T3 strain:
4 - growth from 1 out of 4 innoculation points. (Growth is smaller than a dime)
4 - no signs of growth

4 jars were innoculated with a 10cc syringe of the Creeper strain:
4 - around 60% colonized
4 - no signs of growth




Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleTM
The Mind, The Many, The Music.
Male User Gallery

Folding@home Statistics
Registered: 06/11/02
Posts: 8,280
Loc: Under The Table And Dream...
Re: What did I do wrong? [Re: Xray_Salami]
    #693477 - 06/22/02 01:50 AM (14 years, 5 months ago)

You're missing some information in your question; like what the spawn medium is and how it was prepared, but you said you steamed the jars for 2 hours and then brought them to the bathroom. I am suspecting that the jars were still hot. If so, that's what you did wrong.


--------------------
================================================



"Have some congratulatory drugs." - C. Montgomery Burns

I'll probably always do drugs, so that just contributes to the addiction to The Shroomery... It's a vicious circle of bliss. :tongue2:

TM™ :cool:


Edited by TripMeister (06/22/02 01:50 AM)


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineXray_Salami
Registered: 03/08/02
Posts: 62
Last seen: 3 years, 11 months
Re: What did I do wrong? [Re: TM]
    #693480 - 06/22/02 01:55 AM (14 years, 5 months ago)

I used the PF tek, BRF/Verm. The jars were left to cool for about 18 hours in the pots that they were sterilized in.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleTM
The Mind, The Many, The Music.
Male User Gallery

Folding@home Statistics
Registered: 06/11/02
Posts: 8,280
Loc: Under The Table And Dream...
Re: What did I do wrong? [Re: Xray_Salami]
    #693486 - 06/22/02 02:03 AM (14 years, 5 months ago)

Since you have no contamination (apparently) and if you followed the formula perfectly, then I'd say inviable spores. OR - Since you didn't use a PC the BRF/V may not be sterile enough for the spores to germinate. Anyone else?


--------------------
================================================



"Have some congratulatory drugs." - C. Montgomery Burns

I'll probably always do drugs, so that just contributes to the addiction to The Shroomery... It's a vicious circle of bliss. :tongue2:

TM™ :cool:


Edited by TripMeister (06/22/02 02:06 AM)


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineXray_Salami
Registered: 03/08/02
Posts: 62
Last seen: 3 years, 11 months
Re: What did I do wrong? [Re: Xray_Salami]
    #693493 - 06/22/02 02:27 AM (14 years, 5 months ago)

Im going to bed but i'll just add that all the ingredients for the substrate were fresh and I ground the BRF myself. The spores were from The Little Guy.

I taped the needle covers to the counter so they were upright and squirted a little of the spore solution into it, then drew in a little air and shook the syringes vigorously for about 15 seconds.

Other than that I can't think of anything else I can add. If I forgot anything important that would affect an answer let me know.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleDreaMaTrix
Shaman I am

Folding@home Statistics
Registered: 02/11/02
Posts: 3,125
Loc: Falling into place
Re: What did I do wrong? [Re: Xray_Salami]
    #693509 - 06/22/02 04:01 AM (14 years, 5 months ago)

Wait another week before doing anything drastic.
Could be unviable/low content syringe, could be bacterial contam.
Sometimes germination takes a while (I have waited 2 weeks) If you don't see anything in a week that looks promising, then go to plan B.

Good luck



--------------------





"We are the one's we have been waiting for" - Hopi saying


Post Extras: Print Post  Remind Me! Notify Moderator
Anonymous

Re: What did I do wrong? [Re: Xray_Salami]
    #693521 - 06/22/02 04:17 AM (14 years, 5 months ago)

Give em some time.. Some of my jars have taken up to a week before showing any growth at all. So youve got 60% colonization in a week and a half.. You're lookin good. ;p


Post Extras: Print Post  Remind Me! Notify Moderator
Anonymous

Re: What did I do wrong? [Re: Xray_Salami]
    #700575 - 06/25/02 02:34 PM (14 years, 5 months ago)

In reply to:

I taped the needle covers to the counter so they were upright and squirted a little of the spore solution into it, then drew in a little air and shook the syringes vigorously for about 15 seconds.






There is no reason you should have done that. Just shake the syringe with your hand.

Sucking air into your syringe is an open invitation to disaster.




Post Extras: Print Post  Remind Me! Notify Moderator
OfflineMycelium
THC Junkie
Male
Registered: 06/14/02
Posts: 463
Last seen: 6 years, 4 months
Re: What did I do wrong? [Re: ]
    #700601 - 06/25/02 02:46 PM (14 years, 5 months ago)

If there wasn't an air bubble in the syringe he wouldnt've been able to shake it up very well. If you had to get an air bubble in the syringe you should've sterilized the needle by putting over a flame(Regular lighters leave a undesirable black residue on the needle, try a "Jet" butane lighter) until it gets red hot, then suck in some air with the needle tip in the flame, that air is obviously sterile. Other than that, Just wait... patience is a virtue, especially in this game.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleRoadkill
Retired Shroomery Mod
Male User Gallery

Registered: 12/11/01
Posts: 22,598
Loc: Snoqualmie, Wa.
Trusted Cultivator
Re: What did I do wrong? [Re: Xray_Salami]
    #700688 - 06/25/02 03:12 PM (14 years, 5 months ago)

In reply to:

I taped the needle covers to the counter so they were upright and squirted a little of the spore solution into it, then drew in a little air and shook the syringes vigorously for about 15 seconds.



That very well could be the problem.
You might have contaminated the syringes when you drew air into them.
Basically you took a chance at making the syringe unsterile.
I hope you didn't buy the syringes and expect a Vendor to replace them.
I wouldn't replace them.
Think sterile conditions all the time.....you never can be too sterile!!!


--------------------
Laterz, Road

Who the hell you callin crazy?
You wouldn't know what crazy was if Charles Manson was eating froot loops on your front porch!


Brainiac said:
PM the names with on there names, that means they have mushrooms for sale.



Post Extras: Print Post  Remind Me! Notify Moderator
OfflineXray_Salami
Registered: 03/08/02
Posts: 62
Last seen: 3 years, 11 months
Re: What did I do wrong? [Re: Xray_Salami]
    #703752 - 06/26/02 09:11 PM (14 years, 5 months ago)

Well I checked my incubator today and a smell just poured out of it. Most of the jars had gotten some kind of contamination. It turned the substrate a dark color, kinda pink or red and smelled really sour. 10 out of the 12 jars had it, the other 2 are almost done colonizing. I got about 3/4 of a jar of mycelium from the 10 jars, and dunked it in a 1/100 bleach solution. I am going to make a tiny casing with it.

Could it possibly be contaminated syringes because most of the jars that are contamed are from the same batch of syringes. The 2 Creeper jars that were infected were sitting closest to the T3 jars.

Creeper Syringe:
1 jar - 95% colonized (Uninfected)
1 jar - 75% colonized (Uninfected)
2 jars - Dime sized colonization. (Infected)

T3 Syringes:
2 jars - 25% colonized (Infected)
6 jars - No colonization (Infected)


Edited by Xray_Salami (06/26/02 09:12 PM)


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinekwisatz
journeyman

Registered: 06/12/02
Posts: 55
Loc: Arrakis
Last seen: 14 years, 4 months
Re: What did I do wrong? [Re: Xray_Salami]
    #708134 - 06/28/02 03:53 PM (14 years, 5 months ago)

Next time use a pressure cooker and only take air into the syringe through a red-hot needle in a flame.


Post Extras: Print Post  Remind Me! Notify Moderator
Anonymous

Re: What did I do wrong? [Re: Xray_Salami]
    #708279 - 06/28/02 05:10 PM (14 years, 5 months ago)

lol...sounds like your spores were...little!


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleRipple
Ripple
Male User Gallery

Folding@home Statistics
Registered: 05/16/02
Posts: 21,014
Loc: the timbers of Fennario
Trusted Cultivator
Re: What did I do wrong? [Re: Xray_Salami]
    #708312 - 06/28/02 05:26 PM (14 years, 5 months ago)

You may never get an answer!


--------------------
The bus came by and I got on that's when it all began!



Post Extras: Print Post  Remind Me! Notify Moderator
OfflineDrGoodtrips
Stranger
Registered: 05/31/02
Posts: 6
Last seen: 14 years, 2 months
Re: What did I do wrong? [Re: Xray_Salami]
    #710479 - 06/29/02 09:48 AM (14 years, 5 months ago)

2 hours seems awful long, I'm assuming it was a regular stove top pot. With loose lids, as suggested by PF, either over drying or over wetting could have occured. Dry substrate can lead to painfully long colonization time. Be patient.

-The Doc's in.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: ½ Pint Jars, 10cc Syringe, Brown Rice Flour, Pressure Cooker, Vermiculite

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* Unviable Spores?!
( 1 2 3 all )
SomeScienceStuff 1,892 43 03/28/08 08:17 PM
by AbominableShaman
* Syring Cooling Bloo Funk 1,010 9 09/09/08 01:46 PM
by HerbBaker
* I am scared to do a Print/syring! fearforce7 4,205 16 07/22/12 02:56 PM
by God Stamet
* Newbie about to dive in head first - amount of spore syring CCs into 4 lb grow bag?
( 1 2 all )
ChrisHippyLoser 10,415 25 06/02/16 07:47 PM
by OldSawbonesHisself
* What could this possibly be? (PIC) PLZ HELP
( 1 2 all )
Wojo 1,293 26 06/12/05 02:08 PM
by Wojo
* All the shit I've done wrong(SchlagerSofar) FellowGrower 914 17 09/24/07 08:37 AM
by Too Vanilla
* 15 days - no activity what went wrong? civicracerx7 746 16 01/25/06 06:09 PM
by civicracerx7
* Success rate at first time making a sterile syring tekramrepus 2,210 9 09/18/02 10:23 PM
by PSILLYSIMON

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Magash, Shroomism, george castanza, Prisoner#1, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, EvilMushroom666, cronicr, PussyFart
1,152 topic views. 20 members, 67 guests and 30 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Phytoextractum
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.055 seconds spending 0.004 seconds on 14 queries.