Home | Community | Message Board

MushroomCube.com
This site includes paid links. Please support our sponsors.


Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Shop: OlympusMyco.com Olympus Myco Grow Bags   Left Coast Kratom Buy Kratom Extract   Mushroom-Hut Substrate Bags   Myyco.com Isolated Cubensis Liquid Culture For Sale   Original Sensible Seeds High THC Strains

Jump to first unread post Pages: 1
Some of these posts are very old and might contain outdated information. You may wish to search for newer posts instead.
Anonymous

No spores?
    #555781 - 02/18/02 10:22 PM (22 years, 3 months ago)

Ok I have been trying to take a spore print several times with no success.
The strain is B+, on rye cased with coco fiber. The first flush came up and I let the caps develop and the gills were a light brown, not the dark brown I am used to seeing. I layed a cap down on aluminum foil for 24 hours and no spores dropped at all. So I waited till the second flush and took two more caps and still nothing. I even used caps from different casings and they all seem to be sterile..

What is going on here? I promised some spore prints to a couple people so I don't want to let them down. But what can I do if they don't drop any? Well if it doesnt work out maybe someone would be kind enough to send a spore print to Swami, since he is in California.

Thanks

Extras: Filter Print Post Top
OfflineAzure
old hand
Registered: 12/31/98
Posts: 469
Loc: California, USA
Last seen: 22 years, 26 days
Re: No spores? [Re: ]
    #555806 - 02/18/02 10:56 PM (22 years, 3 months ago)

Generally speaking, the cap is ready to print when you see spores depositing on the stem. Are you letting the caps flatten out a little before printing? YOu could also have a sterile strain

Extras: Filter Print Post Top
Anonymous

Re: No spores? [Re: ]
    #555811 - 02/18/02 10:59 PM (22 years, 3 months ago)

This actually is not too uncommon with the B+. It's happened to me and I've read about it happening to others. You look under the cap and it looks clean as a whistle, like it wasn't even made to drop spores. Clean, clean, clean. It sucks but it happens.

Extras: Filter Print Post Top
Anonymous

Re: No spores? [Re: Azure]
    #555826 - 02/18/02 11:22 PM (22 years, 3 months ago)

Yeah I even let some caps turn upwards and no spores. Ah well hopefully the other casings will come through.

Extras: Filter Print Post Top
Jump to top Pages: 1

Shop: OlympusMyco.com Olympus Myco Grow Bags   Left Coast Kratom Buy Kratom Extract   Mushroom-Hut Substrate Bags   Myyco.com Isolated Cubensis Liquid Culture For Sale   Original Sensible Seeds High THC Strains


Similar ThreadsPosterViewsRepliesLast post
* Re: Spores in California? hatter 1,380 2 04/05/01 09:20 PM
by scribbles
* Re: need spores in california Anonymous 856 3 07/28/00 10:04 PM
by kg
* Re: How would I get spore shipped to Cali????!!!! Help!!! Anonymous 10,035 3 05/22/00 09:11 PM
by camel
* California, no spores! psikooz 1,892 7 07/28/03 07:23 PM
by psilocybinjunkie
* California Mail Question tornsoul1 1,980 8 12/27/02 09:06 AM
by joeshitragpicker
* spores? noko 388 1 09/04/02 05:03 PM
by mickey_rourke
* Re: spores Anonymous 559 4 08/03/00 07:08 AM
by Anonymous
* Two quick ?'s on Temp and Spore Legality mtglu 1,259 8 12/04/02 06:19 PM
by SHR00M0L0GIST

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Shroomism, george castanza, RogerRabbit, veggie, mushboy, fahtster, LogicaL Chaos, 13shrooms, Stipe-n Cap, Pastywhyte, bodhisatta, Tormato, Land Trout, A.k.a
912 topic views. 31 members, 159 guests and 46 web crawlers are browsing this forum.
[ Show Images Only | Sort by Score | Print Topic ]
Search this thread:

Copyright 1997-2024 Mind Media. Some rights reserved.

Generated in 2.06 seconds spending 2.047 seconds on 14 queries.