Home | Community | Message Board


SoulSpeciosa Kratom
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop: ½ Pint Jars, Wild Bird Seed

Jump to first unread post. Pages: 1
Offlinelostagain
Stranger
Registered: 08/15/01
Posts: 58
Last seen: 15 years, 4 months
spores didn't germanate????
    #544251 - 02/07/02 11:40 PM (16 years, 6 months ago)

hey i made a spore syringe of lipa yai the 2nd time i ahve done it so then next day i shot 2 cc in a jar of birdseed and not it have been over 2 weeks and nothing.. can you not do that or something or what could i have done wrong


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinenobodycares42
addict

Registered: 11/12/01
Posts: 437
Last seen: 15 years, 10 months
Re: spores didn't germanate???? [Re: lostagain]
    #544258 - 02/07/02 11:47 PM (16 years, 6 months ago)

bummer. Just buy one on the net.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinelostagain
Stranger
Registered: 08/15/01
Posts: 58
Last seen: 15 years, 4 months
Re: spores didn't germanate???? [Re: nobodycares42]
    #544634 - 02/08/02 11:13 AM (16 years, 6 months ago)

i just cut a chunk off a cake i had from the frist time that i didnt case yet


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleZen Peddler
Male User Gallery

Registered: 06/18/01
Posts: 6,379
Loc: orbit
Re: spores didn't germanate???? [Re: lostagain]
    #545181 - 02/08/02 08:08 PM (16 years, 6 months ago)

my substrate mix could be wrong
the spores might not have had time to rehydrate
you could have killed the spores by: them getting in contact with a hot needle point, hot substrate or alcohol


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleZen Peddler
Male User Gallery

Registered: 06/18/01
Posts: 6,379
Loc: orbit
Re: spores didn't germanate???? [Re: lostagain]
    #545182 - 02/08/02 08:09 PM (16 years, 6 months ago)

your substrate mix could be wrong
the spores might not have had time to rehydrate
you could have killed the spores by: letting them get in contact with a hot needle point, hot substrate or alcohol


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop: ½ Pint Jars, Wild Bird Seed

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* Spore Haven presterilized substrate jars tRIPtOtHEeND 790 8 12/19/02 10:13 AM
by Anonymous
* Using spore prints Droog 1,289 12 10/12/01 07:18 AM
by Droog
* spore print trouble spacegrass 842 5 05/08/03 09:33 PM
by SixTango
* Potency vs Substrate SeussA 2,814 10 05/21/02 04:05 PM
by Baby_Hitler
* Flame spore print before using? tekramrepus 1,641 10 09/23/02 04:41 PM
by mickey_rourke
* question on spores Capt_Nemo 855 10 03/26/03 12:32 PM
by Capt_Nemo
* Re: Will H2O2 kill my spores???? PanTrop 1,123 5 02/02/00 07:51 PM
by vivid
* Antibacterial soap vs. rubbing alcohol on hands ?
( 1 2 all )
Fd3000 3,692 20 04/15/18 02:09 PM
by CHOOS

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Roadkill, Magash, Shroomism, george castanza, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, cronicr, PussyFart, Tmethyl, Pastywhyte, bodhisatta
659 topic views. 10 members, 54 guests and 11 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
High Mountain Compost
Please support our sponsors.

Copyright 1997-2018 Mind Media. Some rights reserved.

Generated in 0.028 seconds spending 0.007 seconds on 19 queries.