Home | Community | Message Board

MagicBag Grow Bags
This site includes paid links. Please support our sponsors.


Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Shop: PhytoExtractum Buy Bali Kratom Powder   Original Sensible Seeds High THC Strains   Left Coast Kratom Buy Kratom Capsules   Unfolding Nature Unfolding Nature: Being in the Implicate Order   Myyco.com Golden Teacher Liquid Culture For Sale   North Spore Bulk Substrate   Mushroom-Hut Liquid Cultures

Jump to first unread post Pages: 1
Some of these posts are very old and might contain outdated information. You may wish to search for newer posts instead.
OfflinePaPa
Mj is my hero<3

Registered: 12/17/01
Posts: 30
Last seen: 18 years, 2 months
Running into some problems
    #494955 - 12/18/01 03:11 PM (22 years, 2 months ago)

I purchased spores from sporeworks (Treasure Coast, and Puerto Rican Strains) and i downloaded the mmgg. Im almost certain i did everything right but for some reason it takes these jars forever(Months)to colonize! They were always kept in my basement (about 60-65) in the canning jar box! I used micronmagik filter discs and the second time i attempted to colonize jars i used a heating pad to heat up the jars just a tad...no more than 85. I have no clue what im doing wrong and would really apprecite some thoughts to what i might be doing wrong.

Thanks- Steve

Oh yeah i used the oven instead of a pc because im straped for cash right.


Extras: Filter Print Post Top
OfflineMushroomDave
Stranger
Registered: 11/12/01
Posts: 21
Last seen: 22 years, 8 days
Re: Running into some problems [Re: PaPa]
    #494969 - 12/18/01 03:24 PM (22 years, 2 months ago)

I also bought spores from sporeworks (puerto rican) and it took 2 month for full colonization of quart sized jars. If it's going to slowly give it some oxygen, that helped speed it up a little for me.


Extras: Filter Print Post Top
OfflineBeppoMarx
old hand
Registered: 09/01/01
Posts: 1,126
Last seen: 18 years, 10 months
Re: Running into some problems [Re: PaPa]
    #494990 - 12/18/01 03:43 PM (22 years, 2 months ago)

well colonizing at 60-65 i wouldnt expect anything at all really. youd have better luck in your room on a warm shelf not in a cold basement; even with a heating pad under it the heat will just heat the jars and probably lose moisture almost as efficiently as it warms them up in that cold environment. well a lotta basements are damp but a warmer environment probably would cut colonization time in half.

oh yeah the oven dehydrated your substrate w/ all that dry heat. boil in covered pan for 1 to 1.5 hours and do not bake anymore. thats almost definitely your problem along w/ 65* temps.


--------------------
Holy shit people; COMMON SENSE! we were all born with it where did it go?
maybe theres a tek out there to explain how to use it!
BUCKETS BRIGADE left hand man!!!


Extras: Filter Print Post Top
Offlineupupup
guardian

Registered: 08/25/01
Posts: 889
Loc: George "I love Hitler" Bu...
Last seen: 19 years, 11 months
Re: Running into some problems [Re: MushroomDave]
    #494991 - 12/18/01 03:43 PM (22 years, 2 months ago)

Your first temps were too damn cold. Also, TC's are notoriously slow to colonize and fruit. Build an incubator. It's easy and works great.


--------------------
Support bacteria - they're the only culture some people have.


Extras: Filter Print Post Top
OfflineBeppoMarx
old hand
Registered: 09/01/01
Posts: 1,126
Last seen: 18 years, 10 months
Re: Running into some problems [Re: upupup]
    #494994 - 12/18/01 03:45 PM (22 years, 2 months ago)

on that note my TC's are right on par if not beating most my other strains colonizing right now. but thats just my 2 cents.


--------------------
Holy shit people; COMMON SENSE! we were all born with it where did it go?
maybe theres a tek out there to explain how to use it!
BUCKETS BRIGADE left hand man!!!


Extras: Filter Print Post Top
Offlinebiggwigg
member
Registered: 10/24/01
Posts: 112
Loc: PA
Last seen: 3 years, 8 months
Re: Running into some problems [Re: BeppoMarx]
    #495006 - 12/18/01 03:53 PM (22 years, 2 months ago)

plus there is a bigg issue on sporechicks in the vendor forum you might whant to read i never bought off them so i dont know


--------------------
I have only been wrong one time in my life.
thats when i thought i was wrong.
If its not a rave its not a party


Extras: Filter Print Post Top
Offlinebiggwigg
member
Registered: 10/24/01
Posts: 112
Loc: PA
Last seen: 3 years, 8 months
Re: Running into some problems [Re: biggwigg]
    #495009 - 12/18/01 03:55 PM (22 years, 2 months ago)

nevermind i was reading careless you said sporeworks sorry


--------------------
I have only been wrong one time in my life.
thats when i thought i was wrong.
If its not a rave its not a party


Extras: Filter Print Post Top
OfflineSyd_barret
The Greatest
Registered: 10/27/01
Posts: 306
Last seen: 13 years, 2 months
Re: Running into some problems [Re: biggwigg]
    #495020 - 12/18/01 04:03 PM (22 years, 2 months ago)

TIP- Get an aquarium heater and like a liter bottle and stick em together in a incubation chamber (a cooler works well)

Buy a digital thermometer (dont cheapen out at leat 15 bucks)

I have kept my temps at around 80-86 and my 20 jars are colonizing sooooooooooooooooooo well.
B+ and golden teacher
Many are showing rizo growth


Extras: Filter Print Post Top
OfflineJayBin
journeyman
Registered: 11/12/01
Posts: 84
Last seen: 18 years, 2 months
Re: Running into some problems [Re: Syd_barret]
    #495053 - 12/18/01 04:35 PM (22 years, 2 months ago)

I also purchased Spores from sporeworks and i have had NO GROWTH what so ever. I followed directions right.


Extras: Filter Print Post Top
OfflinePaPa
Mj is my hero<3

Registered: 12/17/01
Posts: 30
Last seen: 18 years, 2 months
Re: Running into some problems [Re: JayBin]
    #495091 - 12/18/01 05:21 PM (22 years, 2 months ago)

Thank you for helping me out! I'll keep you posted as soon as i whip my next batch up.

LaTa


Extras: Filter Print Post Top
OfflineNumba9
Veteran tripper
 User Gallery

Registered: 05/24/01
Posts: 508
Loc: State of "Euphoria"
Last seen: 15 years, 10 months
Re: Running into some problems [Re: PaPa]
    #495111 - 12/18/01 05:42 PM (22 years, 2 months ago)

Raise those temps man. Way too cold... 78 to 85. And there is absolutely NOTHING wrong with Sporeworks spores. prints or syringes. They are top quality and I order from them exclusively. Try using dark rye flour instead of brf . My jars colonize in 10 to 14 days. no exagerration.Main thing it sounds like is raise those temps . Also are you sure you are following the water amounts right from MMGG`s recipe? If you are off just a tiny bit . to wet or to dry that will effect colonizing speeds too.



--------------------
Remember..what the Door Mouse said..."Feed your Head".......... Jefferson Airplane


Extras: Filter Print Post Top
OfflineNumba9
Veteran tripper
 User Gallery

Registered: 05/24/01
Posts: 508
Loc: State of "Euphoria"
Last seen: 15 years, 10 months
Re: Running into some problems [Re: Numba9]
    #495115 - 12/18/01 05:49 PM (22 years, 2 months ago)

Ahhhh.. just read your question better... Dude the oven cooked your substrate. Dried it up.You`re gonna have to come up with about $25 for a Pressure cooker from Wal-mart.. or you`re setting your self up for failure


--------------------
Remember..what the Door Mouse said..."Feed your Head".......... Jefferson Airplane


Extras: Filter Print Post Top
Jump to top Pages: 1

Shop: PhytoExtractum Buy Bali Kratom Powder   Original Sensible Seeds High THC Strains   Left Coast Kratom Buy Kratom Capsules   Unfolding Nature Unfolding Nature: Being in the Implicate Order   Myyco.com Golden Teacher Liquid Culture For Sale   North Spore Bulk Substrate   Mushroom-Hut Liquid Cultures


Similar ThreadsPosterViewsRepliesLast post
* Spawn run problem? Che_Night_Soil 730 5 03/21/03 04:44 PM
by george castanza
* Running into colinization problems GrOsSy47 564 2 11/29/01 07:19 PM
by FreakShow
* I am also running into the same problems JayBin 640 5 12/18/01 07:55 PM
by Mavrick127
* Re: Is SporeWorks very reputable????? Anonymous 2,836 3 05/19/00 02:19 AM
by Mycelium5150
* Syringe problem mikey 868 10 06/25/03 08:29 PM
by LiL_KuSsH
* Shady Syringes From Sporeworks? PaPa 1,075 4 01/10/02 05:21 PM
by PaPa
* SPOREWORKS=THE BEST Penroc3 462 1 12/13/02 09:44 AM
by isam
* Grain Problems dansta 482 1 03/06/03 09:06 AM
by shroominbloom

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Shroomism, george castanza, RogerRabbit, veggie, mushboy, fahtster, LogicaL Chaos, 13shrooms, Stipe-n Cap, Pastywhyte, bodhisatta, Tormato, Land Trout, A.k.a
1,008 topic views. 22 members, 200 guests and 24 web crawlers are browsing this forum.
[ Show Images Only | Sort by Score | Print Topic ]
Search this thread:

Copyright 1997-2024 Mind Media. Some rights reserved.

Generated in 0.021 seconds spending 0.006 seconds on 12 queries.