Home | Community | Message Board


This site includes paid links. Please support our sponsors.


Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Shop: North Spore Bulk Substrate   MagicBag.co Certified Organic All-In-One Grow Bags   OlympusMyco.com Olympus Myco Bulk Substrate, Olympus Myco Polypropylene Grow Bags

Jump to first unread post Pages: 1
Some of these posts are very old and might contain outdated information. You may wish to search for newer posts instead.
OfflineSupershrooomer
journeyman
 User Gallery

Registered: 11/02/01
Posts: 112
Last seen: 14 years, 8 months
I LOST 4 JARS!!!! ARGGGGHH
    #490517 - 12/13/01 11:08 PM (22 years, 7 months ago)

I just checked my jars after 18 great days. They all appeared to be fully colonized. Then I checked today and 4 of the jars had green mold near the top. When I inspected closer, it turns out the mold had infected the top, then the middle. WHAT CAN I DO ABOUT THIS GODDAMN GREEN SHIT?!?!?!?!
It seems to have attacked the uncolonized substrate!

Would innoculating in the middle help?
More of a verm layer?

Extras: Filter Print Post Top
Invisiblepuscle
genius of love
Registered: 01/06/01
Posts: 4,539
Loc: NY
Re: I LOST 4 JARS!!!! ARGGGGHH [Re: Supershrooomer]
    #490982 - 12/14/01 11:11 AM (22 years, 7 months ago)

Yeah a deeper verm layer will help. So will letting them colonize in a clean environment. Off the floor and away from traffic.

Extras: Filter Print Post Top
OfflineFreakShow
3n+hu$|@$+
Registered: 11/14/01
Posts: 439
Last seen: 21 years, 7 months
Re: I LOST 4 JARS!!!! ARGGGGHH [Re: puscle]
    #493468 - 12/17/01 01:09 AM (22 years, 6 months ago)

hmmm, if he's using standard 1/2 jars with pftek, they should be left alone in a dark, warm place. I actually just innoculated 12 jars the other day w/ peurto rican from sporeworks.. just put them back in the original cardboard box and placed them on top of one of my computers...that'll keep it warm...also close to a heater (2 feet)...
seems to be keeping it about 80-83
we'll see how it works out...

Extras: Filter Print Post Top
Jump to top Pages: 1

Shop: North Spore Bulk Substrate   MagicBag.co Certified Organic All-In-One Grow Bags   OlympusMyco.com Olympus Myco Bulk Substrate, Olympus Myco Polypropylene Grow Bags


Similar ThreadsPosterViewsRepliesLast post
* More Lost Jars Anonymous 914 1 06/16/02 05:50 AM
by MAIA
* update from40jars lost(contams growing thru filter cbull 4,575 16 09/20/08 05:21 PM
by RogerRabbit
* PF jar contams twice (now 3) in a row. upupup 5,901 18 05/30/19 02:12 PM
by Yowtzie
* first try: 12 jars made....12 jars lost. trendalM 1,865 4 02/25/02 03:25 PM
by melic
* Lost to contam??? PinkFloyd 855 2 03/06/02 03:30 AM
by MAIA
* Cobweb on my PF jars? tekramrepus 2,724 14 09/13/02 09:53 AM
by Doublethink
* Contaminated Jar Recovery. motatraehrehtom 1,870 4 12/16/02 12:48 PM
by motatraehrehtom
* GREEN MOLD ON ALL MY JARS, HELP!!!!!! Supershrooomer 4,320 5 05/16/19 05:13 AM
by theozaki

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Shroomism, george castanza, RogerRabbit, veggie, mushboy, fahtster, LogicaL Chaos, 13shrooms, cronicr, Stipe-n Cap, Pastywhyte, bodhisatta, Tormato, Land Trout, A.k.a
884 topic views. 18 members, 77 guests and 63 web crawlers are browsing this forum.
[ Show Images Only | Sort by Score | Print Topic ]
Search this thread:

Copyright 1997-2024 Mind Media. Some rights reserved.

Generated in 0.021 seconds spending 0.006 seconds on 12 queries.