Home | Community | Message Board


Original Seeds Store - Cannabis Seeds
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: ½ Pint Jars, Air Pump, Perlite, Vermiculite

Jump to first unread post. Pages: 1
Offlinepeavyxs
bringer of pain

Registered: 08/08/05
Posts: 156
Loc: GA sux donkey
Last seen: 10 years, 6 months
something wrong...?(pictures)
    #4623949 - 09/05/05 09:57 PM (11 years, 3 months ago)

okay guys. on my cake. i have this shit growing off of it. from about the middle of the cake up are all these little pointy things growing.. well more showed up on the bottom of the cake.. someone told me to mist my cake so i did... the ones one the bottom look like they could be mushrooms (they are forming mushroom shaped heads), but the ones in the middle havent moved for nothing...

so today, i went out and got an air pump, and a 15 watt incandescent bulb. ( was using 20 watt aquarium bulb). i cut some holes in my case, stuffed with coffee filters, then put the tubes from the air pump into a glass of water.

the cake was birthed and has been in fruiting chamber for almost a week now. should i be worried, or do i have a chance here.






oh yeah. since i put in the air pump i have noticed a significant loss of humidity. what can i do?


Edited by peavyxs (09/06/05 01:36 PM)


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinepeavyxs
bringer of pain

Registered: 08/08/05
Posts: 156
Loc: GA sux donkey
Last seen: 10 years, 6 months
Re: something wrong...?(pictures) [Re: peavyxs]
    #4625378 - 09/06/05 01:39 PM (11 years, 3 months ago)

bump


Post Extras: Print Post  Remind Me! Notify Moderator
OfflinePsyWonderCap
Stranger
Registered: 07/19/05
Posts: 73
Last seen: 11 years, 2 months
Re: something wrong...?(pictures) [Re: peavyxs]
    #4625415 - 09/06/05 01:50 PM (11 years, 3 months ago)

those "things" coming out look like "retarded" pins because of too much CO2 or low RH. Increase your fans and what the HELL is that green crap in the bottom right in the second pick?


--------------------
"Dunk and Roll" How-to


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinedjsage420
aka DJQBNSIS
 User Gallery

Registered: 02/15/05
Posts: 869
Loc: Panhandle
Last seen: 10 years, 8 months
Re: something wrong...?(pictures) [Re: peavyxs]
    #4625419 - 09/06/05 01:51 PM (11 years, 3 months ago)

Those are some major rhizos growing on cake nothing wrong with that.
That cake looks like it needs to be dunked and rolled in verm.
Put the pump on a timer.


--------------------
If you put your head to the grass, you can hear it growing


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinewaixingren
Male

Registered: 03/14/05
Posts: 2,642
Loc: SW Florida
Last seen: 20 days, 21 hours
Trusted Cultivator
Re: something wrong...?(pictures) [Re: PsyWonderCap]
    #4625434 - 09/06/05 01:55 PM (11 years, 3 months ago)

Quote:

PsyWonderCap said:
and what the HELL is that green crap in the bottom right in the second pick?




i think its his carpet showing through the bottom of the tub


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinepeavyxs
bringer of pain

Registered: 08/08/05
Posts: 156
Loc: GA sux donkey
Last seen: 10 years, 6 months
Re: something wrong...?(pictures) [Re: waixingren]
    #4625476 - 09/06/05 02:09 PM (11 years, 3 months ago)

it is the carpet showing through the tub. and the only ones that have really pinned are the ones on the bottom.. but the heads of them arent even a color yet.. i cant figure out what to do with the loss of humidity, so im probably gonna cut the pump off for a good while.

i did not dunk and roll the cakes, which was my first mistake. im going to after this first flush though... and also i have been misting with o2 but now im misting with a mix of o2 + h2o2


Edited by peavyxs (09/06/05 02:14 PM)


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblememes
Blessed

Folding@home Statistics
Registered: 01/11/05
Posts: 27,610
Loc: In a Tree
Re: something wrong...?(pictures) [Re: peavyxs]
    #4625518 - 09/06/05 02:22 PM (11 years, 3 months ago)

isnt 02 oxygen? can you mist with oxygen?


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinepcubmycol
flattiefisherman

Registered: 05/23/05
Posts: 747
Loc: Selectively breeding the ...
Last seen: 8 years, 7 months
Re: something wrong...?(pictures) [Re: memes]
    #4625557 - 09/06/05 02:33 PM (11 years, 3 months ago)

First of all, coffee filters wont filter down far enough for ya. Get some polyfil from a pillow.

Second, you need more perlite, for that tub, you'll likely need about 1 3/4" of EVEN perlite with 3/4" of water in it. Being able to see the carpet through the tub... more perlite.

Third, put the hose underneath the perlite so that it bubbles.

fourth, who suggested incandesent light? If you were going out to buy a new light, flouro is the way to go, although im sure your aqaurium light would be more than sufficient.

fifth, why is there foil around your cake? take it off, put it on top of a lid to a half pint jar.

sixth, your holes should be at opposite ends of your FC for even distrubution of air throughout. where they are now, you will suffer from low rH problems on any cake within about 6-10" from that hole.

Average pinning time for PF tek in a setup like that is 7 days IME.

Happy Trails and GL


--------------------
weretheshit.com is the shit!

:-D


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinepeavyxs
bringer of pain

Registered: 08/08/05
Posts: 156
Loc: GA sux donkey
Last seen: 10 years, 6 months
Re: something wrong...?(pictures) [Re: memes]
    #4625638 - 09/06/05 02:58 PM (11 years, 3 months ago)

i ment h20 + h202


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinepeavyxs
bringer of pain

Registered: 08/08/05
Posts: 156
Loc: GA sux donkey
Last seen: 10 years, 6 months
Re: something wrong...?(pictures) [Re: peavyxs]
    #4625644 - 09/06/05 03:00 PM (11 years, 3 months ago)

also. here is what ive done.. i covered one of those holes and put a new one on the other side of the terrarium... stuffed both with polyfill... i have this huge hole in the top that i also stuff with polyfill.. maybe this would be better than the air pump for now? and also im about to inject atleast 5 ccs of h20 + h202 into the cake. and i put alot more perlite in the terrarium.

so does it sound good?


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinepcubmycol
flattiefisherman

Registered: 05/23/05
Posts: 747
Loc: Selectively breeding the ...
Last seen: 8 years, 7 months
Re: something wrong...?(pictures) [Re: peavyxs]
    #4625703 - 09/06/05 03:16 PM (11 years, 3 months ago)

dont inject the cake with anything. its about to pin, it wouldnt want to be fucked with right now. No holes in the top, thats pointless. You will loose humidity because it rises, the co2 sinks, which is what you need to leave your FC. take the huge hole out, and the air pump is optional. If you dont use it you need to fan 3-5 times a day. if you do use it. you need to make a filter box for it, and fan 2-3 times day.


--------------------
weretheshit.com is the shit!

:-D


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: ½ Pint Jars, Air Pump, Perlite, Vermiculite

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* Air Pump for FAE / Humidity + Few other Q's MINDatLARGE 1,505 5 08/25/08 02:14 PM
by MINDatLARGE
* "fountain pumps" vs. aquarium pumps Ferment 1,122 9 11/17/04 01:59 PM
by djred
* What Am I Doing Wrong?(lightting)
( 1 2 3 all )
Sterben 1,322 41 07/18/09 01:24 PM
by wygram
* Lighting - Energy saving Bulb veda_sticks 905 5 10/10/07 08:38 AM
by shroomerite
* Changed from WBS to grain / WBS... what went wrong? hfactor 792 7 11/01/06 04:46 AM
by hfactor
* Using air pump without bubbler.....
( 1 2 3 all )
Angry Mycologist 2,379 45 12/08/02 02:25 PM
by daussaulit
* light bulb for heat mushroomsteve 2,913 18 01/04/08 04:42 PM
by Nibin
* What's wrong with my mushrooms mcatry 850 6 05/07/07 03:02 PM
by jash420

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Magash, Shroomism, george castanza, Prisoner#1, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, EvilMushroom666, cronicr, PussyFart
462 topic views. 24 members, 95 guests and 25 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Azarius
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.04 seconds spending 0.002 seconds on 14 queries.