Home | Community | Message Board


Azarius
Please support our sponsors.

General Interest >> Science and Technology

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
OfflineRedstorm
Prince of Bugs
Male

Folding@home Statistics
Registered: 10/08/02
Posts: 44,174
Last seen: 8 months, 7 hours
USB 2.0
    #4619592 - 09/04/05 05:10 PM (11 years, 7 months ago)

A few months ago, I found out that my laptop only has USB 1.1 ports, so I went and purchased a PC card that has 4 USB 2.0 ports. It doesn't seem like the speed is much faster, though.

Is there any way I can check whether these ports are running at 1.1 or 2.0 speed? Like a speed test or anything? I'm thinking I may have to reinstall the drivers, but unfortunately I have no clue where my driver disc is.

Any ideas?


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleHELLA_TIGHT
Madge the Smoking Vag
Female User Gallery
Folding@home Statistics
Registered: 08/20/03
Posts: 84,350
Loc: Afghanistan Flag
Re: USB 2.0 [Re: Redstorm]
    #4619605 - 09/04/05 05:16 PM (11 years, 7 months ago)

What kind of card is it? Just go to their website and type in the product number, then reinstall the drivers.


--------------------




Post Extras: Print Post  Remind Me! Notify Moderator
OfflineRedstorm
Prince of Bugs
Male

Folding@home Statistics
Registered: 10/08/02
Posts: 44,174
Last seen: 8 months, 7 hours
Re: USB 2.0 [Re: HELLA_TIGHT]
    #4619655 - 09/04/05 05:36 PM (11 years, 7 months ago)

I can't even find the company name on the card. It looks like some generic, no-name card.


Post Extras: Print Post  Remind Me! Notify Moderator
Invisibledaussaulit
Forgetful

Registered: 08/06/02
Posts: 2,894
Loc: Earth
Re: USB 2.0 [Re: Redstorm]
    #4620009 - 09/04/05 07:38 PM (11 years, 7 months ago)

Quote:

Redstorm said:
A few months ago, I found out that my laptop only has USB 1.1 ports, so I went and purchased a PC card that has 4 USB 2.0 ports. It doesn't seem like the speed is much faster, though.



The speed of what isn't much faster? External CD drive, mp3 player, external hard drive, optical mouse?

The other thing is that the device that your doing this "benchmarking" with has to also be USB 2.0 compatible. If you have a USB1.1 device plugged into a USB 2.0 port, it will run at USB 1.1 speed.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineRedstorm
Prince of Bugs
Male

Folding@home Statistics
Registered: 10/08/02
Posts: 44,174
Last seen: 8 months, 7 hours
Re: USB 2.0 [Re: daussaulit]
    #4620231 - 09/04/05 08:50 PM (11 years, 7 months ago)

Sorry. I didn't explain well enough. I have a dvd burner, and recently, it's been burning at 1x speed, which is absurd.


Post Extras: Print Post  Remind Me! Notify Moderator
Invisibleblink
eye of horus
 User Gallery

Folding@home Statistics
Registered: 03/31/02
Posts: 11,343
Loc: Geographic Location (Stat...
Re: USB 2.0 [Re: Redstorm]
    #4620599 - 09/04/05 10:13 PM (11 years, 7 months ago)

I had problems like that using a shitty usb to mini-usb/DV/whatever cable.

The problem was fixed when I bought a new one, assumably that was up to the standards of USB2.0.... I always figured a cable was a cable but I guess it's the same difference as CAT3 to CAT5 to CAT5e in terms of crosstalk. I bought a hub for that reason as well, encountering the same problem.

The DVD is rated to work at 2.0 and you're using the cable that came with it I assume?


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineRedstorm
Prince of Bugs
Male

Folding@home Statistics
Registered: 10/08/02
Posts: 44,174
Last seen: 8 months, 7 hours
Re: USB 2.0 [Re: blink]
    #4620612 - 09/04/05 10:17 PM (11 years, 7 months ago)

You betcha.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleVvellum
Stranger

Registered: 05/24/04
Posts: 10,920
Re: USB 2.0 [Re: Redstorm]
    #4620859 - 09/04/05 11:36 PM (11 years, 7 months ago)

check to see if usb 2.0 support is enabled in your bios.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineRedstorm
Prince of Bugs
Male

Folding@home Statistics
Registered: 10/08/02
Posts: 44,174
Last seen: 8 months, 7 hours
Re: USB 2.0 [Re: Vvellum]
    #4622154 - 09/05/05 01:08 PM (11 years, 7 months ago)

How do I do that?


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleVvellum
Stranger

Registered: 05/24/04
Posts: 10,920
Re: USB 2.0 [Re: Redstorm]
    #4622416 - 09/05/05 02:34 PM (11 years, 7 months ago)

I believe you hit F1 when rebooting. then when you enter the bios setting page, look for something like "enhanced usb" or something - just look around. make sure it is enabled.


Post Extras: Print Post  Remind Me! Notify Moderator
Invisibleblink
eye of horus
 User Gallery

Folding@home Statistics
Registered: 03/31/02
Posts: 11,343
Loc: Geographic Location (Stat...
Re: USB 2.0 [Re: Vvellum]
    #4622635 - 09/05/05 03:31 PM (11 years, 7 months ago)

it depends on the bios;

any of the F keys and the DEL key could be involved.
Normally it's F1 or F8 through 12.


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineRedstorm
Prince of Bugs
Male

Folding@home Statistics
Registered: 10/08/02
Posts: 44,174
Last seen: 8 months, 7 hours
Re: USB 2.0 [Re: blink]
    #4622972 - 09/05/05 05:02 PM (11 years, 7 months ago)

Ok, I went into the bios setup, and it said that Legacy USB was enables. I did a little research and figured out that Legacy only supports 1.1

I'm gonna download something and see how it burns.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineRedstorm
Prince of Bugs
Male

Folding@home Statistics
Registered: 10/08/02
Posts: 44,174
Last seen: 8 months, 7 hours
Re: USB 2.0 [Re: Redstorm]
    #4623006 - 09/05/05 05:14 PM (11 years, 7 months ago)

I just ran a drive speed test, and it is still registering a write speed of around 1x. I have no clue what the problem is. :frown:


Post Extras: Print Post  Remind Me! Notify Moderator
Invisibleblink
eye of horus
 User Gallery

Folding@home Statistics
Registered: 03/31/02
Posts: 11,343
Loc: Geographic Location (Stat...
Re: USB 2.0 [Re: Redstorm]
    #4623586 - 09/05/05 08:23 PM (11 years, 7 months ago)

check in device manager how it's being detected (look for something like vendorname PCI to USB Open Host Controller and entries of USB 2.0 Root Hub/USB Root Hub)

Try removing the the devices and redetecting them (if you're running XP, they will probably be detected and the drivers installed automatically but don't do this until you're sure you have the right drivers.)

I'd say you need to get the drivers for the device to work at speed (as you stated in your first post).


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineRedstorm
Prince of Bugs
Male

Folding@home Statistics
Registered: 10/08/02
Posts: 44,174
Last seen: 8 months, 7 hours
Re: USB 2.0 [Re: blink]
    #4625218 - 09/06/05 01:07 PM (11 years, 7 months ago)

Here's a pic of my hardware, so maybe this will help you.



Post Extras: Print Post  Remind Me! Notify Moderator
Invisibleblink
eye of horus
 User Gallery

Folding@home Statistics
Registered: 03/31/02
Posts: 11,343
Loc: Geographic Location (Stat...
Re: USB 2.0 [Re: Redstorm]
    #4627130 - 09/06/05 10:06 PM (11 years, 7 months ago)

Quote:

Redstorm said:
Here's a pic of my hardware, so maybe this will help you.






I'd say unknown device is your 2.0 hub? you probably need drivers.


Do you want a copy of my driver disc? I bought my card off ebay, ugly green box with no real vendor name, slim profile PCI card with 4 ports on it.


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineRedstorm
Prince of Bugs
Male

Folding@home Statistics
Registered: 10/08/02
Posts: 44,174
Last seen: 8 months, 7 hours
Re: USB 2.0 [Re: blink]
    #4627153 - 09/06/05 10:09 PM (11 years, 7 months ago)

Sure, hopefully that will work.

It says ALi PCI to USB, though. Wouldn't that be my pc card?


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

General Interest >> Science and Technology

Similar ThreadsPosterViewsRepliesLast post
* Reformatting problems... involving drivers/devices. idiotek 568 4 03/01/08 09:21 PM
by idiotek
* USB 2.0 debianlinux 885 8 03/20/03 11:05 AM
by baraka
* USB ports causing my computer to freeze cookeman 770 14 03/18/09 10:55 AM
by Newbie
* Woohoo! Wireless USB Is Finally Here! DiploidM 2,182 12 07/28/07 12:44 AM
by Diploid
* External Hard Drive Problem (This device cannot start. (Code 10) muse_sick 1,004 6 08/25/05 06:50 PM
by ManicDelirium
* My handycam and USB Streaming thePatient 256 0 12/23/05 11:07 PM
by thePatient
* USB 2.0 problem Dexter_Morgan 776 5 12/07/06 11:28 PM
by angryshroom
* USB 3.0 DiploidM 721 7 09/21/07 06:59 AM
by Seuss

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Lana, trendal, Diploid, automan
846 topic views. 1 members, 3 guests and 1 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
The Spore Depot
Please support our sponsors.

Copyright 1997-2017 Mind Media. Some rights reserved.

Generated in 0.054 seconds spending 0.003 seconds on 14 queries.