Home | Community | Message Board


Original Seeds Store - Cannabis Seeds
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: ½ Pint Jars, Brown Rice Flour, Vermiculite, Wild Bird Seed

Jump to first unread post. Pages: 1 | 2 | Next >  [ show all ]
OfflinePhoenix99
Stranger
 User Gallery
Registered: 06/29/05
Posts: 151
Last seen: 7 years, 5 months
PLEASE HELP!!!
    #4615106 - 09/03/05 02:57 AM (11 years, 3 months ago)

I inocculated 6 250 - 300ml jars with 0.5cc each. I put them in an aquarium and let them for 7-8 days. Then I put a heater in the aquarium and set it to maximum - 32*C = 54*F for 11 days. then for another 8-10 days I had to shut the heater off. then I put it on for another 8 days and then I shut it of for 3.
I inocculated each jar with approximately 0.5cc except one who "sucked" like 2.5-3.5cc in. The problem is that that's the only jar I think is ready for fruiting. It's been ready for more than 11 days I think. The others have myc only on the bottom. and showed almost no progess in the last 11 days.
I have to say this was my first experience and I don't know what might have gone wrong. Too little water? Too little air?
Oh, and in the last 9 days there appeared some mold on the scotch on the holes but it didn't get inside.
I was expecting huge flushes and didn't believe what everybody said - that the first time sucks. Fuck!!!
What should I do? :confused: :confused: :confused:


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineBamaman
...has issues.

Registered: 08/04/05
Posts: 657
Loc: Down the rabbit hole...
Last seen: 1 year, 4 months
Re: PLEASE HELP!!! [Re: Phoenix99]
    #4615150 - 09/03/05 03:14 AM (11 years, 3 months ago)

54F??!!

try 82F-84F.


--------------------
Diabetes causes hamsters.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflinePhoenix99
Stranger
 User Gallery
Registered: 06/29/05
Posts: 151
Last seen: 7 years, 5 months
Re: PLEASE HELP!!! [Re: Bamaman]
    #4615161 - 09/03/05 03:21 AM (11 years, 3 months ago)

Quote:

Bamaman said:
54F??!!

try 82F-84F.




I CAN'T!!! The maximum temperature of the heater is 54.
You think this is the problem? If so, then I will buy another one. But what should I do about the mold? Should I case the one which is ready? If I buy another heater and put them to the right temperature will they "grow"?


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineOriginal
God, I lovethis...
Male User Gallery

Registered: 08/16/05
Posts: 2,155
Loc: Monterey, CA
Last seen: 7 years, 1 month
Re: PLEASE HELP!!! [Re: Phoenix99]
    #4615193 - 09/03/05 03:40 AM (11 years, 3 months ago)

That is VERY much a BIG problem...

I don't think mycelium even grows at that temp...

PetsMart or PetCo...

BTW, where do you live?


--------------------
-------------------------------------------------------------------------------
Colonized cakes smell like South Florida...

Seriously...
---------------------------------
I can't sleep cuz the mexicans keep lighting their fireworks...
---------------------------------
If ya don't want trouble, ya gots ta crumble...

-Johnny Cochran on the use of crumbled vs. whole cakes..
-------------------------------------------------------------------------------


Post Extras: Print Post  Remind Me! Notify Moderator
OfflinePhoenix99
Stranger
 User Gallery
Registered: 06/29/05
Posts: 151
Last seen: 7 years, 5 months
Re: PLEASE HELP!!! [Re: Original]
    #4615204 - 09/03/05 03:47 AM (11 years, 3 months ago)

Quote:

Original said:
That is VERY much a BIG problem...

I don't think mycelium even grows at that temp...







Well then, I guess I know what the problem is now. Thanks. But why did it grow in the jar where there were 2.5cc? And in the other jars it grew pretty well too, it just didn't whiten the whole jar as in the other one.

Quote:

Original said:
PetsMart or PetCo...





I guess these are places where you can buy heaters in your country. Am I right?


Quote:

Original said:
BTW, where do you live?



Romania


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleLand_Crab
NeuroticPsychonaut
Male User Gallery

Registered: 08/29/04
Posts: 2,194
Loc: U.S.
Re: PLEASE HELP!!! [Re: Phoenix99]
    #4615278 - 09/03/05 04:23 AM (11 years, 3 months ago)

Wait a minute--32 degrees Celsius is 90 degrees Fahrenheit. That's plenty warm (actually a little too warm). The recommended incubation temperature is roughly 86 degrees F, which is 30 degrees C. If you can get the temperature to between 27-30 C (closer to 27 is better, because the jars will generate heat if you have them close together) for the incubation phase, that is the ideal temperature range.

It's hard for me to visualize your setup. Did you use the PF tek? (1/2 pint jars with a substrate of vermiculite and brown rice flour)? 1/2 pint = about 200 mls. Here are some problems I can think of maybe you have:

- Your jars are too big. If you are using vermiculite/brown rice flour substrate, your jars should not be bigger than 1/2 pint, otherwise they will colonize very slowly, and likely will have problems.

- You want to keep a constant temperature during incubation/colonization. Raising and lowering the temperature confuses the mycelium.

- The 4 holes in the top of your jars should not be covered (with tape). The mycelium needs a little bit of gas exchange for successful colonization. Just make sure you have that layer of plain vermiculite on top for filtration.

You might want to make a simple Tub-in-Tub incubator. It works very well and is easy to make. Here's a link: Tub-in-Tub incubator

And make sure you throughly read some basic grow guides before you get started! You can find some on this site.


Edited by Land_Crab (09/03/05 04:29 AM)


Post Extras: Print Post  Remind Me! Notify Moderator
OfflinePhoenix99
Stranger
 User Gallery
Registered: 06/29/05
Posts: 151
Last seen: 7 years, 5 months
Re: PLEASE HELP!!! [Re: Land_Crab]
    #4615357 - 09/03/05 05:00 AM (11 years, 3 months ago)

Quote:

Land_Crab said:
Wait a minute--32 degrees Celsius is 90 degrees Fahrenheit. That's plenty warm (actually a little too warm). The recommended incubation temperature is roughly 86 degrees F, which is 30 degrees C. If you can get the temperature to between 27-30 C (closer to 27 is better, because the jars will generate heat if you have them close together) for the incubation phase, that is the ideal temperature range.





I can't believe this. Fuck! I probably confused Fahrenheit with Kelvin. I can't fucking believe this. Fuck!
Oh, and my heater also has a thermostat - it stops when there are let's say 27*C around it, so the heat the myc produces would be taken into consideration by the heater, I don't need to think about it.



Quote:

Land_Crab said:
- Your jars are too big. If you are using vermiculite/brown rice flour substrate, your jars should not be bigger than 1/2 pint, otherwise they will colonize very slowly, and likely will have problems.





They seem pretty small to me. 300g of mustard (they were mustard jars) could be around 200-250ml. I didn't fill them to the top anyway, just over the middle, so it seems quite little to me.



Quote:

Land_Crab said:
- You want to keep a constant temperature during incubation/colonization. Raising and lowering the temperature confuses the mycelium.





Got it.



Quote:

Land_Crab said:
- The 4 holes in the top of your jars should not be covered (with tape). The mycelium needs a little bit of gas exchange for successful colonization. Just make sure you have that layer of plain vermiculite on top for filtration.





I didn't make 4 holes. I only made one and sprayed the spores in ifferent directions. They al got to the botom anyway from the way mycelium spreads. I read I should tape the holes to prevent contams. So... should I remove the scotch (which is full of mold anyway)? I think I will.




Quote:

Land_Crab said:
You might want to make a simple Tub-in-Tub incubator. It works very well and is easy to make. Here's a link: Tub-in-Tub incubator





I just put the jars in an aquarium and the heater between them. I can't see any advantages at the other desigh. I also isolated the aquarium with foam.



Quote:

Land_Crab said:
And make sure you throughly read some basic grow guides before you get started! You can find some on this site.




I did read A LOT. I thought I knew everything about this. Until now. I think I just ned some experience.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinesexymoreno
Stranger

Registered: 08/04/05
Posts: 169
Last seen: 10 years, 8 months
Re: PLEASE HELP!!! [Re: Phoenix99]
    #4615434 - 09/03/05 05:52 AM (11 years, 3 months ago)

for ur heater, if it's a submersible put it into a bottle filled with half water and the rest air, scrunch the bottle a bit, and then put some kind of sealant (superglue, silicon, etc...) into the top fo the heater and the bottle and while the water expands, the water bottle will "uncrinkle" itself allowing the expanding water to heat up without trying to come out.

what this does is it diffuses the heat into the water which will then transfer it's thermal energy into the air.

i did it with a non-submersible heater in a dasani bottle, but the heater broke cuz the water expanded too much and then the water went inside the heater and broke it lol.

if this didn't make sense it's because im drunk, if it did, i suggest you try it, it worked *REALLY* well for me, until the water broke the heating element.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflinePhoenix99
Stranger
 User Gallery
Registered: 06/29/05
Posts: 151
Last seen: 7 years, 5 months
Re: PLEASE HELP!!! [Re: sexymoreno]
    #4615621 - 09/03/05 09:29 AM (11 years, 3 months ago)

Why should I bother to put it into a bottle or build such systems? I put the heater into the tank along with the jars and filled the tank half way up.

Now, I removed the scotch a few hours ago and will replace it with cotton. I will put the jars at 28*C.
I think temperature was the problem, since I've seen a graph which said that over 86*F mycelium almost stops growing.
I think this ill solve the problem.

Oh, and can a moderator move this thread to grow logs? I will post pictures this evening if so.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineBamaman
...has issues.

Registered: 08/04/05
Posts: 657
Loc: Down the rabbit hole...
Last seen: 1 year, 4 months
Re: PLEASE HELP!!! [Re: Phoenix99]
    #4615639 - 09/03/05 09:49 AM (11 years, 3 months ago)

you put water in your incubator and set your jars in the water??!!

what substrate did you use, wbs or brf w/verm..????

if you used brf w/verm why did you fill it just over halfway?

if you used brf w/verm did you put a layer of just verm on top?

i think we need alot more details...


--------------------
Diabetes causes hamsters.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisiblePsilovibe
reader ofthreads

Registered: 11/14/04
Posts: 207
Loc: Treasure Coast
Re: PLEASE HELP!!! [Re: Phoenix99]
    #4615650 - 09/03/05 10:04 AM (11 years, 3 months ago)

32C does not equal 54F... it equals more like 89F man. You need to bring the temp down about 5 degrees Farhenheit... so.. if you work in Celsius it should be around 27.5 - 29.5 at the highest.

EDIT - Pardon me, I didn't catch Land Crab's post!


Post Extras: Print Post  Remind Me! Notify Moderator
OfflinePhoenix99
Stranger
 User Gallery
Registered: 06/29/05
Posts: 151
Last seen: 7 years, 5 months
Re: PLEASE HELP!!! [Re: Psilovibe]
    #4615672 - 09/03/05 10:19 AM (11 years, 3 months ago)

Sorry, I wanted to say what I used but I forgot. It was millet. I just put the heater and the jars into an aquarium and pouted water over them. I filled the tank half way up because if I put more water the jars started to float. Not so bad really, I probably could have filled it more than that. Just didn't see why.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineHippieChick
Chicks can do it too!
Female User Gallery

Registered: 02/20/05
Posts: 5,958
Loc: Midwest
Last seen: 3 days, 19 hours
Trusted Cultivator
Re: PLEASE HELP!!! [Re: Phoenix99]
    #4615682 - 09/03/05 10:22 AM (11 years, 3 months ago)

Wait till you see how nasty that water gets. Let me know if it works out, maybe I could start incubating some jars in the septic tank,lol.

Good Luck

Peace,Love,Happiness and Harmony.
:heart: Hippie Chick  :mushroom2:


--------------------
Peace,Love and Happiness
:heart: HC :mushroom2:

Freedoms just another word for nothing left to lose..............

I LUV My Greenhouse
http://www.shroomery.org/forums/showflat.php/Number/5545848#5545848

My First Pans
http://www.shroomery.org/forums/showflat.php/Number/6212058#6212058


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineBamaman
...has issues.

Registered: 08/04/05
Posts: 657
Loc: Down the rabbit hole...
Last seen: 1 year, 4 months
Re: PLEASE HELP!!! [Re: HippieChick]
    #4615693 - 09/03/05 10:27 AM (11 years, 3 months ago)

if you are gonna keep them in the water....which i don't think anyone here will recommend, then put some H2O2 (hydrogen peroxide) in their to make sure it doesn't get contammed.


--------------------
Diabetes causes hamsters.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleOldSpice
Geritol Breath...
Female User Gallery

Registered: 08/25/03
Posts: 59,080
Loc: Crankytown, Texas
Re: PLEASE HELP!!! [Re: Phoenix99]
    #4615836 - 09/03/05 11:28 AM (11 years, 3 months ago)

I wouldnt put them in water dude


--------------------
So hard to be ....WDWGFH?
Texas is humongus compared to France
Our Gair, who art in Texas,
Paw Paw be thy Name....
My friends are thirsty


You never see a motorcycle parked outside a Psychiatrist office:biker:


Post Extras: Print Post  Remind Me! Notify Moderator
OfflinePhoenix99
Stranger
 User Gallery
Registered: 06/29/05
Posts: 151
Last seen: 7 years, 5 months
Re: PLEASE HELP!!! [Re: OldSpice]
    #4616005 - 09/03/05 12:43 PM (11 years, 3 months ago)

Hey, they were 40 days in water and until 9 days ago there was nothing woong with them. It may be due to the fact that I isolated the tank with foam at that time because I wanted the heater to use less electricity. So there formed some mold on the scotch but I removed the scotch and washed the mold away with some alcohol. I'll put some cotton instead and put them back into the tank at the right temperature. I'm afraid cotton is rather prone to forming m,old since it holds humidity but I don't think it will. The first time I opened the tank (the first time it was isolated with some plastic and books) the water stank horribly, but this time it didn't. However it is this last time th mold formed.

I'm still convinced I will get lots of huge flushes. But even one dose would be great.

And about moving this thread - should I change the title or something? Will you move it?


And finally I just want to say where "I got the syringe - SPORES101.
They gave it to me for free. And they also paid the post - 5$. They just asked for my adress and sent me the spores. This may prove to be one of the happiest things that happened to me, if only those shrooms will grow - and they most certainly fucking will. God, SPORES101 really changes people's lives, and big time.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleOldSpice
Geritol Breath...
Female User Gallery

Registered: 08/25/03
Posts: 59,080
Loc: Crankytown, Texas
Re: PLEASE HELP!!! [Re: Phoenix99]
    #4616048 - 09/03/05 01:07 PM (11 years, 3 months ago)

Im not a moderator ...i dont see any reason this thread should be moved anyhow :smile: It is about cultivating and thats what this forum is all about


--------------------
So hard to be ....WDWGFH?
Texas is humongus compared to France
Our Gair, who art in Texas,
Paw Paw be thy Name....
My friends are thirsty


You never see a motorcycle parked outside a Psychiatrist office:biker:


Post Extras: Print Post  Remind Me! Notify Moderator
OfflinePhoenix99
Stranger
 User Gallery
Registered: 06/29/05
Posts: 151
Last seen: 7 years, 5 months
Re: PLEASE HELP!!! [Re: OldSpice]
    #4616165 - 09/03/05 01:48 PM (11 years, 3 months ago)

I didn't notice.
Of course it is about mushroom cultivation, but now that the problem's solved I would like it to become a log. Why? Because it already contains the whole story about my shrooms.
It's ok if you din't move it, anyway. I'll just stsart a new thread.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleFungusMan
I81U812
Male User Gallery

Folding@home Statistics
Registered: 08/06/05
Posts: 3,109
Loc: Everywhere
Re: PLEASE HELP!!! [Re: Phoenix99]
    #4616197 - 09/03/05 01:57 PM (11 years, 3 months ago)

1.I cant believe you had your jars incubating in standing water. Thats why you had mold on your tape.
2. To get optimum inoculation of the substrate, use at least 3 holes (I use 5), and when injecting the spores insert the needle at a 90` angle against the glass.
3.Just because you get mycelial growth in the jar, thats only one battle of the WAR.lol.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflinetheBRINK
horse on moon
 User Gallery

Registered: 05/20/05
Posts: 681
Loc: the moon
Last seen: 8 months, 7 days
Re: PLEASE HELP!!! [Re: FungusMan]
    #4616276 - 09/03/05 02:19 PM (11 years, 3 months ago)

if ya wanna start a grow long... i suggest that you just go ahead and start one... dun put all this stuff in your grow log... justpost ur pics and all that shit in grow logs and go from there...


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1 | 2 | Next >  [ show all ]

Amazon Shop for: ½ Pint Jars, Brown Rice Flour, Vermiculite, Wild Bird Seed

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* Penis Porn - Vents VS Polyfill
( 1 2 3 all )
Spongiform 5,988 53 05/16/11 08:04 PM
by velvetmagician
* A Report w/ pics and links--FAE, RH, Casings, Cakes, Polyfil, And A Simple Setup And More! Edge 22,275 14 12/14/11 12:47 PM
by FrankHorrigan
* Polyfil instead of Tyvek for jar GE?
( 1 2 all )
tokingnome 3,356 24 01/08/09 05:48 PM
by tokingnome
* 4 ppl who use polyfil and dress up like women or have a GF encogneeto 738 4 04/05/09 03:17 PM
by encogneeto
* What do you use? Polyfil or Micropore for Monotub.
( 1 2 3 all )
large_dose 6,998 46 08/28/10 04:22 AM
by Getafixx
* ... lexmark 1,061 14 05/20/08 03:17 PM
by flavoraid
* how to use sheet polyfil on monotub holes nonlinear 1,359 4 03/07/09 12:02 PM
by thefinalhours
* Tyvek for Jars, Polyfill for Tubs...? P2K1 574 0 12/30/08 03:28 PM
by P2K1

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Magash, Shroomism, george castanza, Prisoner#1, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, EvilMushroom666, cronicr, PussyFart
975 topic views. 25 members, 95 guests and 18 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Vaposhop
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.082 seconds spending 0.003 seconds on 16 queries.