Home | Community | Message Board


MRCA Tyroler Gluckspilze
Please support our sponsors.

Feedback and Administration >> Website Announcements and Feature Feedback

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
OfflineSylowsEukaryote
Stranger by theminute
Registered: 06/17/05
Posts: 19
Loc: In the middle
Last seen: 12 years, 8 months
script errors
    #4528455 - 08/13/05 01:46 AM (12 years, 8 months ago)

the last two times i have been here (last night and tonight) there have been a lot of script errors popping up.
sometimes it happens on other websites and all i have to do is press "yes" "no" or the 'x' in the righthand corner. but no matter what i press they still pop up over and over.  i have to drag the boxes over to where the 'x' will be over the link i want to press so i can press the link right after the box goes away, or else another "internet Explorer Error" box will immediatly appear if i drag my mouse over the website's open window.
is this a problem with the board's website? a problem with my puter? or a problem with how my puter is reading this website?

(i don't know a thing about puters beyond the bare basics, so i dont even understand what a script error IS)

does anyone (any mods or puter geniuses) know what i should do so i can navigate this board without it taking an hour just to get to one post?  :crazy:
thanks! lol


--------------------
Ut ager quamvis fertilis sine cultura fructuosus esse non potest, sic sine doctrina animus. (M. Tullius Cicero, Tusculanae Disputationes 2.13)


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinewhiteboi420
CrazyCracka
Registered: 07/30/05
Posts: 250
Loc: Fla.
Last seen: 10 years, 7 months
Re: script errors [Re: SylowsEukaryote]
    #4534898 - 08/14/05 08:20 PM (12 years, 8 months ago)

Yeah....its been happening to me alot these past 2 days also


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleYthanA
ᕕ( ᐛ )ᕗ
Male

Registered: 08/08/97
Posts: 17,230
Loc: NY/MA/VT Borderlands, USA
Re: script errors [Re: whiteboi420]
    #4536118 - 08/15/05 12:58 AM (12 years, 8 months ago)

Hey guys,

Thanks for pointing this out. Turns out the problem was due to a one character typo, and I didn't notice it since it didn't affect the default stylesheet. I think everything should be working okay now but please let me know if you notice any other issues. Thanks again for catching this bug!

Peace,

-Y


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Feedback and Administration >> Website Announcements and Feature Feedback

Similar ThreadsPosterViewsRepliesLast post
* Mozilla View Ratings Problem z@z.com 999 6 08/14/03 05:34 AM
by PjS
* Problems Posting - Not A Valid Host AnnoA 1,520 4 12/07/03 06:03 PM
by Xochitl
* Database connection problems mm. 1,073 3 07/16/01 09:42 PM
by mm.
* The Beta Content Management Script Discussion
( 1 2 all )
YthanA 10,020 24 12/11/02 11:24 AM
by 3eyedgod
* BB upgrade problems, questions? Post here.
( 1 2 3 4 all )
ThorA 8,156 69 01/22/03 02:34 PM
by goldtop
* SQL Error and invalid response upstream server Opera 732 2 10/23/04 12:58 AM
by Opera
* Additional Stylesheets 3DSHROOM 925 3 11/07/02 12:30 AM
by boxtop703

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Ythan, Thor, Seuss, geokills
439 topic views. 0 members, 0 guests and 0 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Out-Grow.com - Mushroom Growing Kits & Supplies
Please support our sponsors.

Copyright 1997-2018 Mind Media. Some rights reserved.

Generated in 0.077 seconds spending 0.018 seconds on 31 queries and 0.034 seconds on Sphinx.