Home | Community | Message Board


World Seed Supply
Please support our sponsors.

Feedback and Administration >> Website Announcements and Feature Feedback

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
Invisiblemjshroomer
Sage
Registered: 07/22/99
Posts: 13,774
Loc: gone with my shrooms
Problems in postings and page changes
    #4504392 - 08/06/05 07:06 PM (11 years, 8 months ago)

Hey Geokills.

Why is it taking 5 minutes to uipload a picture of 40 - 50 kbs. Also the pages to go form forum to forum are taking several minutes to move form posting to postings and pages to pages.

I am not having this problem on any other sites on the web.

Something is not working right at the shroomery.

john

I just waited 8 minutes for a post to a page.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflinegeokillsA
∙∙∙∙☼ º¿° ☼∙∙∙∙
Male User Gallery

Registered: 05/08/01
Posts: 19,219
Loc: city of angels Flag
Last seen: 3 hours, 12 minutes
Re: Problems in postings and page changes [Re: mjshroomer]
    #4504441 - 08/06/05 07:26 PM (11 years, 8 months ago)

The servers have been having some slow moments. We are looking to upgrade very soon, and I am not sure if the poor performance you are experiencing is an isolated incident or a running problem. This is Ythan, Vamp, and Seuss' area of expertise. It could just be a rash of visitors to the site that is causing it, runaway processes, I really don't know - but for all technical related issues, I would strongly advise using the support ticket system for a quicker response: http://www.shroomery.org/support


--------------------

--------------------
··∙   long live the shroomery  ∙··
...π╥ ╥π...


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Feedback and Administration >> Website Announcements and Feature Feedback

Similar ThreadsPosterViewsRepliesLast post
* Having problems with pics....solved Amanita_Dreamer 1,143 5 06/23/03 06:05 PM
by MycoFactory
* Problems Posting - Not A Valid Host AnnoA 1,466 4 12/07/03 06:03 PM
by Xochitl
* Why can't IO [post a picture. No upload button on the post pictures page? mjshroomer 862 4 01/19/07 01:15 PM
by Annom
* What happened to that "threads I've posted in" page? Newbie 616 3 03/28/07 07:02 PM
by Newbie
* Post Attachment Improvements YthanA 677 1 10/08/05 11:50 AM
by Shroomism
* Apparent Problem with going to first unread post johnm214 509 3 08/09/08 08:21 PM
by Ythan
* Two persistent problems
( 1 2 all )
coda 4,123 24 12/17/05 09:10 PM
by eris
* posting photo thumbnails problem tryptonite 552 0 05/29/07 02:08 AM
by tryptonite

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Ythan, Thor, Seuss, geokills
330 topic views. 0 members, 1 guests and 1 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Zamnesia.com
Please support our sponsors.

Copyright 1997-2017 Mind Media. Some rights reserved.

Generated in 0.023 seconds spending 0.006 seconds on 14 queries.