Home | Community | Message Board


Azarius
Please support our sponsors.

General Interest >> Science and Technology

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
OfflineDeathexplosion
newbie
Registered: 05/21/04
Posts: 169
Loc: somewhere out there
Last seen: 9 years, 9 months
computers works,but there is something wrong with it...(little help?)
    #4361299 - 07/01/05 11:16 PM (11 years, 5 months ago)

it was working fine all day and i decide to shut it off and dust the inside of it.not with a rag,with one of those can of air or whatever is in it.blew all the dust out.turned it back on and for some reason my computer wouldnt boot.i would turn it on.i would get a message saying cant find boot record..yadda yadda.and it would make a beeping sound.after a couple of tries,it booted but it takes considerably longer for it to boot up now.and the hard drive doesnt make the usual noise it would make when it turns on.im no expert thats why i've come here.any help is appreciated.i really don't wanna waste any money on a repair man if its something simple that i can fix.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleLe_Canard
Danger Man

Registered: 05/17/03
Posts: 93,270
Loc: Earthfarm 1 Flag
Re: computers works,but there is something wrong with it...(little help?) [Re: Deathexplosion]
    #4361372 - 07/01/05 11:50 PM (11 years, 5 months ago)

About all I know to do is open it back up and make sure all your cables (Especially the IDE cable) are firmly seated in place....


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleMarioNett
Stranger
Registered: 07/22/03
Posts: 354
Re: computers works,but there is something wrong with it...(little help?) [Re: Le_Canard]
    #4361402 - 07/02/05 12:01 AM (11 years, 5 months ago)

Sounds as if one of the connections on the hard drive is touchy. Make sure both the IDE ribbon cable and the power cable to the hard drive are connected firmly.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinefreddurgan
Techgnostic
Male

Registered: 01/11/04
Posts: 3,648
Last seen: 4 years, 6 months
Re: computers works,but there is something wrong with it...(little help?) [Re: MarioNett]
    #4363241 - 07/02/05 03:56 PM (11 years, 5 months ago)

Yeah, your hard drive system is at fault. Perhaps you blew a cable loose. Or, somehow you fucked up your hard drive.


--------------------
Ishmael
http://www.ishmael.org

Ron Paul 2008!
http://www.ronpaul2008.com/


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineRuNE
bomberman

Folding@home Statistics
Registered: 09/24/00
Posts: 2,331
Loc: tartarus
Last seen: 9 months, 20 days
Re: computers works,but there is something wrong with it...(little help?) [Re: Deathexplosion]
    #4363415 - 07/02/05 05:03 PM (11 years, 5 months ago)


I'll concur with the IDE cable. It sounds like the second time it DID detect the cable, but jumped back into PIO mode or something cuz of the shitty connection. You'll have a great time getting windows to go back to DMA5 mode if that did happen.

Or, maybe sometime during the cleaning you dropped the case a bit hard and it fucked up your HD. Altho i still thinks its the IDE cable.

Once you make sure all the HD cables are plugged firmly into their sockets, boot yer PC and right click on My computer onthe desktop > properties > 'Hardware' tab > Device Manager. Double click 'IDE ATA/ATAPI Controllers'. Double click the 'controller' that you have there.
Click on the Primary Channel tab.

You're looking for 'Transfer Mode'. If it says Ultra DMA 4/5/6 you're ok. If it says PIO, that sucks. PIO is a mode your pc puts your drives into because its the slowest mode and it will make sure your PC doesnt have any errors reading. Its like a 'safe mode' for your drives.
Only the CD drives should be in DMA 2.

If you do see PIO mode, you'll need this page to revert windows back to normal mode:

http://www.michna.com/kb/WxDMA.htm

If you dont feel comfortable editing the registry n such, get a person with PC knowledge to help you out.


--------------------
~Happy sailing~


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

General Interest >> Science and Technology

Similar ThreadsPosterViewsRepliesLast post
* Problem booting friend's computer, suggestions? johnm214 1,440 12 06/30/08 07:22 AM
by Seuss
* Fickle Cable Connection MisterKite 467 2 08/29/05 09:32 PM
by ManicDelirium
* Proxy wont work, help! Fd3000 1,606 6 09/07/02 07:42 PM
by Fd3000
* Many computer questions...so if you know your stuff come on in WhiteBunny 934 4 02/02/06 08:58 AM
by RuNE
* My computer speakers tell me in advance when im getting a text message Acyl 1,167 9 09/15/07 02:24 AM
by RuNE
* Computer Problem Jim 755 9 03/06/05 09:30 PM
by John
* Computer Ideas! encryptor 1,018 16 12/17/05 11:02 AM
by kotik
* w00t, cable modem hacking back in action amyloid 3,179 14 02/14/04 08:47 PM
by llamaboy

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Lana, trendal, Diploid, automan
527 topic views. 0 members, 7 guests and 2 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Myco Supply
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.023 seconds spending 0.001 seconds on 14 queries.