Home | Community | Message Board


Everything Mushrooms
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: ½ Pint Jars, Perlite

Jump to first unread post. Pages: 1
OfflinePhotobooth11
Stranger
Registered: 05/17/05
Posts: 2
Last seen: 11 years, 6 months
What am I doing wrong?
    #4185807 - 05/17/05 11:31 AM (11 years, 6 months ago)

i've tried twice to grow shrooms and so far nothing.. I don't understand what I'm doing wrong. here's a short and simple little recap of what I've experienced... ANY help anyone could give me would be the best thing ever!! I've tried reading everything I possible could and my brain hurts.. it's time to ask people....

Basically both the times I have tried to grow shrooms a couple things have happened..
1. after I take the cakes out of the jars and place them in the grow chamber on perlite nothing grows. so the cakes sit for a good 4 days.... then some start going bad. getting that white fuzz shit. so i throw about half the batch away.. then wait.. and wait... and nothing. After like 2 weeks of nothing I'm basically down to like 3 cakes and just throw them out into the compost. And try again.

I've started another batch and all my jars are all white and it's been about 4 weeks..no pins as of yet. I don't understand why I'm not getting any "noticeable" pins.

The first 2 batches they sat in the jars for almost a month and a half before I just said umm ok I think I'll cold shock them and put them in the grow chamber.

But each time I've started the jars take on the white mycelium really fast and in about 6 days they are covered... it's just i don't ever see these "noticeable" pins

Each of the 3 times I've tried the strains have all been different and from different suppliers.

so... that's where I am... not a good place I know.. but any help would be lovely! :wink:


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleTien
人民英雄
Male User Gallery

Folding@home Statistics
Registered: 03/31/05
Posts: 2,382
Loc: Canoodia Flag
Re: What am I doing wrong? [Re: Photobooth11]
    #4185824 - 05/17/05 11:36 AM (11 years, 6 months ago)

What is your temperature and rh?


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSammy
Between the fold

Registered: 09/03/02
Posts: 1,031
Loc: you'll shoot yer eye out ...
Last seen: 9 years, 8 days
Re: What am I doing wrong? [Re: Photobooth11]
    #4185825 - 05/17/05 11:36 AM (11 years, 6 months ago)

Photobooth:

Are you using an incubator setup such as a Tub In Tub (TiT)?? What did this 'white fuzz' look like?? Fuzzy white is desirable and is often mistaken as being mold or cobweb. You also mentioned ".....the jars and place them in the grow chamber on perlite nothing grows." Are you placing the cakes directly ON the perlite or are you using a barrier such as a jar lid or alum foil??

Also, in 6 days... PF jars should NOT be done. It takes a good two weeks - a month. It might be a contam?? Some pics would help VERY much though. Some of your setup (while these conditions were being experianced) and of some colonizing jars perhaps.

Good luck, and welcome to the Shroomery

S
_a
__m


--------------------

I believe in the Golden Rule ? The Man with the Gold . . . Rules.
- Mr. T


Post Extras: Print Post  Remind Me! Notify Moderator
OfflinePhotobooth11
Stranger
Registered: 05/17/05
Posts: 2
Last seen: 11 years, 6 months
Re: What am I doing wrong? [Re: Sammy]
    #4185875 - 05/17/05 11:53 AM (11 years, 6 months ago)

Plutonium - temp is at about 90... not sure what rh means? - but that very well could be me being blond :wink:

Sammy the incubator is basically just my closet. i inject the jars and then set them in the closet.. it stays about 85-90 ish in there. The mycelium cover the cake in about a week but I'm just waiting forever it seems to see pins. The ones I'm working with now have been in there for about a month and no pins.
In the grow chamber the cakes are on the jar lids. aboot 3 times a day i take the lid off and fan them. I have a nice little blue light to help them out as well. I just bought a digital Gage to see maybe my humidity wasn't right. haven't really figured out how to use the damn thing yet. but i'm wondering if there's not enough humidity in the grow chamber... do you know where i could go from here to make this all work? I'll post pictures but on here how does that work? do i need to get a site to host my pictures?


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSammy
Between the fold

Registered: 09/03/02
Posts: 1,031
Loc: you'll shoot yer eye out ...
Last seen: 9 years, 8 days
Re: What am I doing wrong? [Re: Photobooth11]
    #4185902 - 05/17/05 12:01 PM (11 years, 6 months ago)

Photobooth, you may want to consider lowering the temp in your closet. 80 degrees is hot enough, you must remember that the temps in the jars are a few degrees warmer than the air outside them. Keeping your jars at a constant 90 degrees may be inviting contams. When you open the jars, do you smell a distinct mushroom smell or are you smelling sweaty feet or another wierd smell??

As far as your pics are concerned...

When you click "Reply" on the top of this message, it will open another page. Under the box it gives you to reply in, it says "Put Pictures In This Post" or something like that. Click that, and follow the directions. You should be good from there.

You should use the "Search" function on the top of the page to see how to calibrate your hydrometer (the thing that reads humidity). Many people have been where you are buddy, you'll pull through. It's always a little frustrating in the beginning but once you've figured out what's wrong, and what's rite.... you'll be lovin' this!!

Sam


--------------------

I believe in the Golden Rule ? The Man with the Gold . . . Rules.
- Mr. T


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinesleepingbigguy
homosapien
 User Gallery

Registered: 11/17/04
Posts: 148
Last seen: 5 years, 3 months
Re: What am I doing wrong? [Re: Photobooth11]
    #4185911 - 05/17/05 12:04 PM (11 years, 6 months ago)

overlay, try dunking and rolling.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlineblackout
Microwaver
 User Gallery

Registered: 07/17/00
Posts: 4,663
Last seen: 21 hours, 18 minutes
Trusted Cultivator
Re: What am I doing wrong? [Re: Photobooth11]
    #4185951 - 05/17/05 12:16 PM (11 years, 6 months ago)

Quote:

Photobooth11 said:
Sammy the incubator is basically just my closet.



I thought you had named your incubator Sammy! :smile:
I would leave them in the jars, and subject them to light to try and get them to pin in the jars. This way you will not risk contamination. Then you can take them out to grow. You can actually grow them inside the jar without using a humidity chamber at all, they end up all squashed and your yield may be lower though.
RH means relative humidity.


--------------------
support the free spore ring http://fsre.nl/


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: ½ Pint Jars, Perlite

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* Fruiting Chamber Question JustChill 511 1 05/10/09 07:33 AM
by Duggstar
* OK! - please review what i've posted, if i'm doing anything wrong or if i should change nething?thx GR7 965 13 11/20/08 10:45 AM
by GR7
* Contamination in fruiting chamber
( 1 2 all )
HankHill 3,897 38 10/11/07 08:56 PM
by RogerRabbit
* Complete Novice: Everything went smoothly, so what went wrong? EMunch 1,006 17 09/18/08 01:53 AM
by Brainiac
* gone *DELETED* Melusina 1,009 17 04/20/09 03:23 PM
by German Kahuna
* where did it all go wrong?? podman19 677 6 04/23/02 04:32 AM
by WakingUpLate
* Opinions Wanted - A perspective on Grow Chamber Sterility frommoon 1,086 4 06/19/06 04:05 PM
by frommoon
* so my friend needs to build a fruiting chamber TODAY 883 7 10/10/03 11:51 PM
by TODAY

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Magash, Shroomism, george castanza, Prisoner#1, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, EvilMushroom666, cronicr, PussyFart
411 topic views. 23 members, 76 guests and 29 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Gaiana.nl
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.049 seconds spending 0.002 seconds on 14 queries.