Home | Community | Message Board

Sporeworks
Please support our sponsors.


Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post Pages: 1
This thread is very old and might contain outdated or inaccurate information. You may wish to search for newer posts instead.
OfflineEnCHaNTeDHoBBiT
Drug Connoisseur

Registered: 09/15/03
Posts: 337
Loc: Crawling on The Forest Fl...
Last seen: 7 years, 1 month
2 Aquarium heaters Cracked, What's the problem?
    #4166959 - 05/12/05 05:10 PM (16 years, 6 months ago)

Ok, I bought 3 100 watt submersible aquarium heaters a while back. First heater... Put in a large vase and kept in with the jars. The water went kinda low. It cracked at the tip and no longer works. This happened the same day I put it in.

Second heater... I wrapped it with a clothes hanger, attached the hanger to a rusty drill bit for weight(so it wouldn't float), then put it in my bottom container. I put spacer jars in with the heater to keep the top container from touching the heater. It was constantly under bleach water and did not float. Two days temps were fine, day three it wasn't working cause it had cracked at the top.

Was it not suppose to have a hanger touching it? The entire water turned rusty and so did the hanger, within two days from the rusty drill bit. Maybe bleach and rust don't mix with heat. The heater did have rust coating on the glass, could this have caused it to bust? Did the water having alot of bleach cause it to bust? Any help would be appreciated because I have one more heater(same brand) to try. Any ideas?  :confused:


--------------------
"Statements above are absolutely fictional fragments of delusional, reoccuring Dreams."


Extras: Filter Print Post Remind Me! Notify Moderator Top
Invisibledeathbychimney
45th GenerationRoman
Registered: 02/26/05
Posts: 239
Re: 2 Aquarium heaters Cracked, What's the problem? [Re: EnCHaNTeDHoBBiT]
    #4166977 - 05/12/05 05:16 PM (16 years, 6 months ago)

what brand were they?

i don't think the metal touching it was a good idea. it would heat up more than the water, i would guess.


--------------------
diarrhea takes over your life


Extras: Filter Print Post Remind Me! Notify Moderator Top
OfflineEnCHaNTeDHoBBiT
Drug Connoisseur

Registered: 09/15/03
Posts: 337
Loc: Crawling on The Forest Fl...
Last seen: 7 years, 1 month
Re: 2 Aquarium heaters Cracked, What's the problem? [Re: deathbychimney]
    #4167004 - 05/12/05 05:25 PM (16 years, 6 months ago)

Well the incubator tek has a guy using metal clamps around the heater for weight. The heater was a Wave Castle 100watt submersible. And also I just read that when the heater busts, all kinds of rusty stuff comes out. I dunno what happened, guess the rusty metallic stuff came from the heater and not off the drill bit. What about the clamps used in the incubator tek. Should I use those? Or could it just be the brand of heater causing it to break within like 2 days?


Extras: Filter Print Post Remind Me! Notify Moderator Top
Invisibledeathbychimney
45th GenerationRoman
Registered: 02/26/05
Posts: 239
Re: 2 Aquarium heaters Cracked, What's the problem? [Re: EnCHaNTeDHoBBiT]
    #4167018 - 05/12/05 05:29 PM (16 years, 6 months ago)

i don't know, but i am aware that many brands of aquarium heaters are unreliable and that some are much more preferred over others by fish people.

i have ebo jager (glass) and stealth (plastic) heaters. maybe you want to try a stealth since there is much less chance of it cracking.


--------------------
diarrhea takes over your life


Extras: Filter Print Post Remind Me! Notify Moderator Top
Invisibledeathbychimney
45th GenerationRoman
Registered: 02/26/05
Posts: 239
Re: 2 Aquarium heaters Cracked, What's the problem? [Re: deathbychimney]
    #4167101 - 05/12/05 05:45 PM (16 years, 6 months ago)

you can also use hot glue.

my stealth came with suction cups, as did my ebo jager, so you probably don't even need to worry about clamps


--------------------
diarrhea takes over your life


Extras: Filter Print Post Remind Me! Notify Moderator Top
Jump to top Pages: 1


Similar ThreadsPosterViewsRepliesLast post
* Re: Better method survey: Heating Pad vs. Aquarium Heater for jars Hippie3 4,516 15 04/18/00 11:35 AM
by Anonymous
* No luck. Need help with aquarium heater setup. Northernsoul 3,240 15 01/19/02 04:05 PM
by Northernsoul
* Aquarium Heater Question *DELETED* oneducktwoducks 1,540 18 01/12/03 01:45 PM
by Angry Mycologist
* Aquarium heater probs!! On_the_Down-Low 1,143 12 11/04/02 01:03 AM
by Skikid16
* submersible aquarium heater fredthetree 1,572 5 10/23/02 05:28 PM
by z@z.com
* yet another aquarium heater question! zoomery 1,414 16 09/16/06 03:40 PM
by CantiSama
* Aquarium heater incubator q Dymentia 8,202 14 01/17/03 02:34 PM
by SubGen1us
* Help with Aquarium Heater... Proteus 1,030 9 01/04/02 05:50 PM
by Anonymous

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Shroomism, george castanza, RogerRabbit, FooMan, mushboy, fahtster, LogicaL Chaos, 13shrooms, stonesun, wildernessjunkie, cronicr, Pastywhyte, bodhisatta, Tormato
959 topic views. 39 members, 272 guests and 111 web crawlers are browsing this forum.
[ Print Topic | ]
Search this thread:

Copyright 1997-2021 Mind Media. Some rights reserved.

Generated in 0.03 seconds spending 0.011 seconds on 17 queries.