Home | Community | Message Board


High Mountain Compost
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> The Ethnobotanical Garden

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
Offlineo0brandnewcolony
PsychedelicEnthusiast
Male User Gallery

Folding@home Statistics
Registered: 01/23/05
Posts: 625
Loc: Upstairs...
Last seen: 7 years, 1 month
Hydro question...
    #4026909 - 04/07/05 05:15 PM (13 years, 2 months ago)

Hello

I am running a DWC system for tomatoes.  :cool:

I moved it from a clear bucket (dumb, I know), and the roots had algae growth on them.  I purchased white 5 gallon buckets, and made those into my system.

I brewed a new nutrient solution, FloraNova, at 700 ppm.  I then washed the roots gently to remove most of the algae, a lot of the roots were still brownish.

Now they still seem to be brown, and there is also shit floating in the water.  It has been a couple days and it seems a lot of sediment or something settles on the bottom.  It is a really thin layer, could it be dead algae since I cut off the light source?

Thanks!  :crazy2:


--------------------


LSA Extraction Pictorial



Keeping my spirit alive.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleHanky
wiffle bat.
Male User Gallery
Registered: 08/30/03
Posts: 56,993
Loc: Great Southern Land.
Re: Hydro question... [Re: o0brandnewcolony]
    #4033568 - 04/09/05 09:27 AM (13 years, 2 months ago)

it probably is just dead shit. Do you use peroxide in your system?


--------------------
Coaster is an idiot...
[quote]Coaster said:
but i thnk everything thats pure is white?
[/quote]




Post Extras: Print Post  Remind Me! Notify Moderator
Offlinelackobreath
Cannabis Man
Registered: 01/27/05
Posts: 517
Last seen: 12 years, 1 month
Re: Hydro question... [Re: Hanky]
    #4033842 - 04/09/05 11:55 AM (13 years, 2 months ago)

I would judge by how your tomatoes are looking...I've seen a few people grow great crops even though their roots were tinged brown, myself included.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Mushrooms, Mycology and Psychedelics >> The Ethnobotanical Garden

Similar ThreadsPosterViewsRepliesLast post
* organic vs. hydro
( 1 2 all )
Lazerouth 3,402 35 10/14/03 09:30 PM
by DiMiTriSouljah
* Peroxide water for regular plants...? badjessejames 683 3 06/30/02 03:35 PM
by Pinhead
* a shot at pot IV hydro
( 1 2 3 all )
Eightball 4,813 41 02/27/05 12:34 AM
by Fluxburn
* Salvia hydro clones Starter 2,136 8 10/05/03 07:29 AM
by Remut
* Shamanism question T0aD 1,565 19 10/24/02 12:28 AM
by user_exists
* grafting rootstock questions and what are your favorites? felixhigh 987 3 07/10/03 09:54 PM
by felixhigh
* Various cactus physiology and growth questions reite 884 2 07/19/02 11:50 PM
by RemiMartin
* MJ grow log.
( 1 2 all )
cdchriscd 2,809 23 07/01/03 04:05 PM
by comario2

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Magash, karode13, naum, Mostly_Harmless
443 topic views. 1 members, 9 guests and 5 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Everything Mushrooms
Please support our sponsors.

Copyright 1997-2018 Mind Media. Some rights reserved.

Generated in 0.021 seconds spending 0.003 seconds on 19 queries.