Home | Community | Message Board


The Spore Depot
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Shop: Original Seeds Store Buy CBD, Cannabis Seeds, Compare CBD   Amazon ½ Pint Jars, Rye Grain

Jump to first unread post. Pages: 1
Offlinehooperdooper3
Stranger
Registered: 03/24/05
Posts: 61
Last seen: 10 years, 3 months
Discouraged.
    #4019905 - 04/06/05 02:17 AM (12 years, 5 months ago)

My incubator smells bad. I know that its supposed to "smell like mushrooms" from reading posts on here. Too bad i don't know that smell. I'm pretty sure I blew it and its only been a couple days. Is it common to mess up the first time? My only prob is I dont know where to improve my tek.



One last thing. Is there any need to sterelize just the jars before adding the substrate?


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleBurke Dennings

Registered: 11/29/04
Posts: 78,603
Re: Discouraged. [Re: hooperdooper3]
    #4019934 - 04/06/05 02:27 AM (12 years, 5 months ago)

It is VERY common to mess up your first time. Don't worry; it's just gained experience.

We couldn't offer any advice towards improving your tek, as you didn't tell us what you did.

Also, I've never pre-sterilized my jars before adding the substrate. I've always just made sure that they were clean, then filled and PC'ed them as usual.

Good luck. It will get better.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinehooperdooper3
Stranger
Registered: 03/24/05
Posts: 61
Last seen: 10 years, 3 months
Re: Discouraged. [Re: Burke Dennings]
    #4019964 - 04/06/05 02:37 AM (12 years, 5 months ago)

well i just boiled the jars. so thats the first thing i will fix. Get a PC. I sterelized the hell out of my bathroom with lysol, so i dont think that was it. I think the main problem was my heatbomb heater for my incubator got all messed up and leaked so i had to fix it and readjust the temp and so on.... I had to continuously access the incubator and adjust the temps and there was a period of time where there was no heat source, and also I could have had the heatbomb too hot before it was finally adjusted.

Mainly I need the PC and to make sure my temp for the box is right from the get go... That way I won't have to keep accessing the box and risking it.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAnnoA
Experimenter
 User Gallery

Folding@home Statistics
Registered: 06/18/99
Posts: 24,123
Loc: my room
Last seen: 2 months, 27 days
Re: Discouraged. [Re: hooperdooper3]
    #4019980 - 04/06/05 02:42 AM (12 years, 5 months ago)

A strong unpleasant smell indicates a bacterial contamination, and bacterial contamination comes from insufficient sterilization, so yes, you should work on this part.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinehooperdooper3
Stranger
Registered: 03/24/05
Posts: 61
Last seen: 10 years, 3 months
Re: Discouraged. [Re: Anno]
    #4019991 - 04/06/05 02:45 AM (12 years, 5 months ago)

I can't see any contams yet... So I don't know how many jars are affected. Should I give them a chance (day or two) or no?


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleBurke Dennings

Registered: 11/29/04
Posts: 78,603
Re: Discouraged. [Re: Anno]
    #4019996 - 04/06/05 02:47 AM (12 years, 5 months ago)

Also, you could have too much moisture in your substrate. The only time I ever had a bacterial contam was in a quart jar w/ rye that had too much water in it. It stank and obviously wasn't going to get any better.

Also you don't want your temps to fluctuate very much during incubation. Work on stabilizing that.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleBurke Dennings

Registered: 11/29/04
Posts: 78,603
Re: Discouraged. [Re: hooperdooper3]
    #4020004 - 04/06/05 02:48 AM (12 years, 5 months ago)

Quote:

hooperdooper3 said:
I can't see any contams yet... So I don't know how many jars are affected. Should I give them a chance (day or two) or no?




Sure, give them a day or two just to see. But chances are good that the jars are done for.

Try again, though. Most people don't get it right their first try.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAbermelin
Gnome Hat

Registered: 03/22/05
Posts: 394
Loc: In The Mycelial Network
Last seen: 12 years, 4 months
Re: Discouraged. [Re: Burke Dennings]
    #4020012 - 04/06/05 02:52 AM (12 years, 5 months ago)

most of the time you wont be able to see the contams, cause the main contam problem noobs have is this stuff callled baccilus, which is a bacteria ( i think ) that keeps your cakes from growing anything, and will make the cake smell like old socks.

It took me months to get my first flush, and years to get anything consitent growing. growing shrooms is not a easy tradeskill to learn.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleMrMaddHatter
Dementia praecox
 User Gallery

Registered: 06/07/02
Posts: 1,418
Loc: Everywhere
Re: Discouraged. [Re: Abermelin]
    #4020072 - 04/06/05 03:16 AM (12 years, 5 months ago)

electrode and Abermelin are right.

They're probably contaminated.

The best way to spot contams is visually and by smelling.

If you see the contam, throw it out.

If growth is halted or is showing signs of trouble, but no signs of contamination, crack a jar open and smell. If its sour, its BAD.

Don't give up. :thumbup:


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Shop: Original Seeds Store Buy CBD, Cannabis Seeds, Compare CBD   Amazon ½ Pint Jars, Rye Grain

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* introducing the 'heatbomb'
( 1 2 3 4 5 6 all )
ohmatic 45,922 117 08/07/17 02:20 PM
by cronicr
* discouraged.... cdjdunny 674 13 06/11/08 02:52 AM
by Mad River
* Used a heatbomb? bixo 1,022 1 03/08/05 03:10 PM
by Edge
* Problems Using Heatbomb
( 1 2 all )
splifner180 3,178 32 05/04/06 07:24 PM
by splifner180
* Heatbomb vs Heatpad! Sebastien 2,056 17 02/03/09 01:34 AM
by Green_T
* The 'HeatBomb' works better than the tub in tub. *Rebuttal added*
( 1 2 all )
ymhrswrider 3,000 22 11/30/04 06:32 AM
by ohmatic
* Heatbomb not working? DNKYD 1,041 9 02/15/05 01:06 PM
by LanceArmstrong
* Help! Can't find Heatbomb Tek! CaptBeefheart 1,120 4 01/16/07 06:44 PM
by Blutjager

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Roadkill, Magash, Shroomism, george castanza, RogerRabbit, total, FooMan, 13shrooms, stonesun, cronicr, PussyFart, Tmethyl, Pastywhyte, bodhisatta
657 topic views. 26 members, 117 guests and 25 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Avalon Magic Plants
Please support our sponsors.

Copyright 1997-2017 Mind Media. Some rights reserved.

Generated in 0.031 seconds spending 0.005 seconds on 19 queries.