Home | Community | Message Board


RVF Garden Supply
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Contamination Forum

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: ½ Pint Jars, Incense, Microscope, Perlite, Pressure Cooker, Rye Grain

Jump to first unread post. Pages: 1
OfflineSiphersh
Self-proclaimedhuman
Registered: 10/12/01
Posts: 120
Loc: Hungary
Last seen: 8 years, 6 months
Looks like but is not?!
    #3427066 - 11/30/04 10:51 AM (12 years, 9 days ago)

I use a quite dry whole-grain substrate (wheat this time).

This was the first time I used my self-made spore prints. They are two years old. No sign of any growth for weeks. I have inoculated directly from the print, I also made spore water and inoculated with a syringe. Nothing. Not even contams. Then, after weeks, I opened one of the jars, to smell it. No smell. I closed it back, and soon some growth appeared. I thought it were mold, because it developed abruptly and was not totally white.

But then, it seemed it's not that gray at all, and it doesnt develop that very fast at all. It looks like good mycelium. I figured maybe it didn't have enough oxigen before I opened it, but there's no explanation to that. I added some H2O2 to the other jars, and some growth appeared soon. Maybe it was just the lack of oxigen, I thought.

But now I opened the jar that has much mycelium in it, and it smells kinda sweet, and I took a bit of the mycelium, but it doesn't turn blue. What is this?



Not fluffy at all, but very white and thick bumps.



Slightly rizomorphic growth at the top of the mycelium.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinehaz
mycofunkatologist
Male

Registered: 12/15/03
Posts: 273
Loc: Washington
Last seen: 1 year, 28 days
Re: Looks like but is not?! [Re: Siphersh]
    #3427084 - 11/30/04 10:57 AM (12 years, 9 days ago)

mycelium shouldnt smell sweet... at least not the last time i checked... its a hard call, especially with those pics. I'm gonna say contamned tho. but wait till you get a second opinion.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineMAIA
World-BridgerKartikeya (DftS)
Male User Gallery

Registered: 04/27/01
Posts: 7,275
Loc: Erra - 20 Tauri - M45 Sta...
Last seen: 6 months, 7 days
Re: Looks like but is not?! [Re: haz]
    #3427750 - 11/30/04 02:50 PM (12 years, 9 days ago)

Hmmmm, i can't tell for sure.
Are you sure it doesn't turn blue ? That's weird ...
Anyway, try cutting it and see if some chunks do bruise blue, then you can make a casing.
What will grow ? I don't know but aliens come inside cocoons, so i wouldn't worry that much .

MAIA


--------------------
Spiritual being, living a human experience ... The Shroomery Mandala



Use, do not abuse; neither abstinence nor excess ever renders man happy.
Voltaire


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSiphersh
Self-proclaimedhuman
Registered: 10/12/01
Posts: 120
Loc: Hungary
Last seen: 8 years, 6 months
Re: Looks like but is not?! [Re: MAIA]
    #3427851 - 11/30/04 03:14 PM (12 years, 9 days ago)

Thank you. I have just cut a lump of mycelium according to your advice, and put it on my electric stove, it will dry there. It smells normal. The sweet smell was maybe just an illusion: I lit a vanilla incense last night, and maybe it has modulated my sense of smell.

Maybe I have somehow messed up my spore prints, maybe I have not checked the labelling, and used a non-psilocybe spore from my early growing experiments. These prints are two years old, so, who knows. But that's not very probable.

Or, maybe it just simply had been contaminated by mushroom spores in the air, it's a wet autumn we are having here... That would be funny...

But, soon the chunk of mycelium will dry, and we'll see.

Thanks for your advice.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSiphersh
Self-proclaimedhuman
Registered: 10/12/01
Posts: 120
Loc: Hungary
Last seen: 8 years, 6 months
Re: Looks like but is not?! [Re: MAIA]
    #3428201 - 11/30/04 04:48 PM (12 years, 8 days ago)

Well, it apparently won't turn blue. I have tried everything. I have cut it with a knife, I have squashed it with my fingers, and I have dried it. It will be fully colonized tomorrow or so, I will do the casing, and we'll see what grows. I wanna classify this anomaly. Right now, my best hypothesis is quite absurd: it may have been contaminated by local mushroom spores in the air when I opened it.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineRambone
The 48thAmerican
 User Gallery

Registered: 06/06/04
Posts: 368
Last seen: 2 years, 24 days
Re: Looks like but is not?! [Re: Siphersh]
    #3432138 - 12/01/04 12:01 PM (12 years, 8 days ago)

uhh your earlier quote of "maybe I have not checked the labelling, and used a non-psilocybe spore from my early growing experiments"

sounds much more likely :smile:


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSiphersh
Self-proclaimedhuman
Registered: 10/12/01
Posts: 120
Loc: Hungary
Last seen: 8 years, 6 months
Re: Looks like but is not?! [Re: Rambone]
    #3432401 - 12/01/04 01:16 PM (12 years, 8 days ago)

Yyyeah, I see what you mean, but I have an even better hypothesis now: someone on the shroomery chat said that the mycelium doesnt turn blue before it has produced the first fruiting bodies. I don't know if that is true, but the existence of this belief supports what another person, a Pkeffect on the deoxy chat told me: psilocybe mycelium does not alway have the tendency to turn blue. We'll see.


Edited by Siphersh (12/01/04 01:24 PM)


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSiphersh
Self-proclaimedhuman
Registered: 10/12/01
Posts: 120
Loc: Hungary
Last seen: 8 years, 6 months
Re: Looks like but is not?! [Re: Siphersh]
    #3438517 - 12/02/04 06:17 PM (12 years, 6 days ago)

I have done the casing today, and my room smells of mushroom, as usual. I suppose not all mycelium smells the same. Actually, it kind of smells like the fruiting body. This one is... well, I think it's a disgusting smell, but anyway, it must be the blessed mushroom.

So, it seems like mycelium does not always turn blue when touched.

But I still dont have any idea how it was possible that it didn't start growing until weeks after inoculation, after I opened it.

Oh, btw, the mycelium was unusually agressive at climbing up the wall of the jar. It climbed up an inch above substrate level. I used a chunk of that mycelium for an experiment today: I dropped some of them on some uncooked rye, that stands in 1% hydrogen peroxide. Well, theoretically it is possible that the peroxide kills away all bacteria and poosible mold on the rye, and so I dont need a pressure cooker for sterilization. Anyone ever tried something similar?


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSuntzu
Geek
 User Gallery

Registered: 10/15/99
Posts: 1,394
Last seen: 30 days, 19 hours
Re: Looks like but is not?! [Re: Siphersh]
    #3439449 - 12/02/04 09:27 PM (12 years, 6 days ago)

Looking at the jar lid, it looks like things were air-tight. . .that could explain the lack of growth. I'd expect SOME growth, even if the lid was air-tight, but the jars are so full perhaps there wasn't enough to get started.

I wouldn't rule out mold. One thing to check for is the type of growth that is running up the glass. Often mycelium gets more rhizomorphic and thick when it grows up glass [or other non-nutritive] surfaces.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSiphersh
Self-proclaimedhuman
Registered: 10/12/01
Posts: 120
Loc: Hungary
Last seen: 8 years, 6 months
Re: Looks like but is not?! [Re: Suntzu]
    #3444762 - 12/04/04 07:24 AM (12 years, 5 days ago)

The jar was not closed airtight, and yes, the mycelium running up the wall of the jar was quite rizomorhic.

But the strange sweetish smell is back now, that it's in the growing chamber so the smell can cumulate within. If it's okay that it doesn't turn blue, and climbs up an inch on the wall of the jar (and forms bumps over bumps as if it wanted to explode), then the smell is the only abnormality now. It smells like a very bad perfume.

Is there noone who has ever experienced anything similar?


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSiphersh
Self-proclaimedhuman
Registered: 10/12/01
Posts: 120
Loc: Hungary
Last seen: 8 years, 6 months
Re: Looks like but is not?! [Re: Siphersh]
    #3450528 - 12/05/04 05:02 PM (12 years, 3 days ago)

Oh, well. My doubt about it's authenticity is now greater than ever. It's too fuzzy. I've been searching the forums for close-up pictures of casing layer overgrown with mycelium, but I couldn't find any. If you remember having seen a good one around here, would you please point it out for me. I don't have a camera for taking good close-ups.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSiphersh
Self-proclaimedhuman
Registered: 10/12/01
Posts: 120
Loc: Hungary
Last seen: 8 years, 6 months
Re: Looks like but is not?! [Re: Siphersh]
    #3450571 - 12/05/04 05:15 PM (12 years, 3 days ago)

I've found some, I've found some!

But I still cannot tell for sure. :frown:


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSiphersh
Self-proclaimedhuman
Registered: 10/12/01
Posts: 120
Loc: Hungary
Last seen: 8 years, 6 months
Re: Looks like but is not?! [Re: Siphersh]
    #3450754 - 12/05/04 06:17 PM (12 years, 3 days ago)

This whole stuff is like an idiotic bad joke on me, really. Yes, it's strange that it started to grow weeks after inoculation, right after I opened it, but well, I use a dry substrate, and maybe I overused alcohol and peroxide at inoculation, and accidentally killed most of the spores, plus the spores were two years old, then yes, it started a bit greyish, but then whitened out totally, and yes, it grows a bit too fast, but who knows, the sole survivor can be very fit for life, and it doesnt grow fast enough for mold, and yes, it smells a bit strange, but sometimes it is  definately kind of mushroomish, and it looks a bit fuzzy at the edges, but nothing close to cobweb, not at all, (and for God's sake, mold doesnt grow rizomorphic), and not to forget that it doesn't turn blue, but there I hear info that it does not always turn blue... I cant imagine a more ambiguous situation than this, really.

When I do the casing, I take the stuff apart to the single grains, and it usually takes a week until it starts pinning, but now, three days after doing the casing, it has grown higher than the casing layer at some places already. :confused:

I will coldshock it tomorrow night.  :rolleyes:


Post Extras: Print Post  Remind Me! Notify Moderator
Offlineiamgod
just some dudesome where

Registered: 06/30/03
Posts: 263
Loc: Crooklyn, New York
Last seen: 8 years, 8 months
Re: Looks like but is not?! [Re: Siphersh]
    #3451742 - 12/05/04 10:22 PM (12 years, 3 days ago)

Get it to pin somehow. Then we'll know for sure. Heh this is pretty interesting.


--------------------
If what you seek is truth then drugs can not offer truth. Drugs can offer the truth of drugs.......Altered states. Truth is not an altered state of mind. ~ Big Headed Nice Guy Who Loves You And Your Dog

http://www.inlibertyandfreedom.com/Flash/Think_It_Over.swf


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleKoala Koolio
TTAGGGTTAGGGTTAGGGTTAGGG

Registered: 01/07/04
Posts: 7,752
Re: Looks like but is not?! [Re: iamgod]
    #3452522 - 12/06/04 12:58 AM (12 years, 3 days ago)

Check out my thread I just posted. Mine are mexicana A.

It seems very much like what your pictures look like (Hard to tell in the pics I posted though). Also, your descriptions sound like what I've seen recently too.

I too sacrificed a jar (possibly) for mycellium to test. It wouldn't turn blue, but I think thats normal at this point. Otherwise shaking a jar would result in growing friggin blue men group.

BUT, I did squeeze the little ball I got out of there, and water gushed out. Yes, I've put way way too much water in this jar. Is the result wet spot mold, or just wetness? Time will tell. Yours clearly aren't too wet.


--------------------
You're not like the others. You like the same things I do. Wax paper, boiled football leather... dog breath. We're not hitch-hiking anymore, we're riding!


Post Extras: Print Post  Remind Me! Notify Moderator
Offlineiamgod
just some dudesome where

Registered: 06/30/03
Posts: 263
Loc: Crooklyn, New York
Last seen: 8 years, 8 months
Re: Looks like but is not?! [Re: Koala Koolio]
    #3452614 - 12/06/04 01:10 AM (12 years, 3 days ago)

Hey why dont you take some and try to examine it under a microscope. Try to squeeze some wetness out of it and examine that. I dono if youll be able to differentiate anything though.


--------------------
If what you seek is truth then drugs can not offer truth. Drugs can offer the truth of drugs.......Altered states. Truth is not an altered state of mind. ~ Big Headed Nice Guy Who Loves You And Your Dog

http://www.inlibertyandfreedom.com/Flash/Think_It_Over.swf


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinejlaw
Stranger
Registered: 12/06/04
Posts: 4
Last seen: 11 years, 11 months
Re: Looks like but is not?! [Re: Siphersh]
    #3456444 - 12/06/04 08:57 PM (12 years, 2 days ago)

Hi
First time on the board- saw the picture; by gosh if that mess doesn't look like compounded cotton balls- I wouldn't trust that smell either..my own ventures yielded a subtle cube smell. Plus, as far as i can tell mycelium is not as obtuse as that.

Play with it though! Why else but for research.  :jester:


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSiphersh
Self-proclaimedhuman
Registered: 10/12/01
Posts: 120
Loc: Hungary
Last seen: 8 years, 6 months
Re: Looks like but is not?! [Re: Siphersh]
    #3469971 - 12/09/04 12:42 PM (12 years, 3 hours ago)

It has overgrown the casing layer, and forms thick bumps of white, thick mycelium. If I take some of it, it smells of fresh mushroom. I guess there is no way to tell that it is cubensis mycelium, unless it starts pinning.

But doesn't the fact that the mycelium and mushrooms that I took the spores from did turn blue when touched, and this mycelium does not turn blue whatever I do to it, does this not prove that this cannot be cubensis mycelium? It would be nice if I could be sure, so I can clean up this stuff at last. But I don't want to throw it away before I am sure.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSiphersh
Self-proclaimedhuman
Registered: 10/12/01
Posts: 120
Loc: Hungary
Last seen: 8 years, 6 months
Re: Looks like but is not?! [Re: Siphersh]
    #3475276 - 12/10/04 10:50 AM (11 years, 11 months ago)

The "experiment" has arrived at its "that's enough" stage: the mycelium has started to grow onto the perlite rim around the casing layer, that is supposed to provide humidity. I have put the whole mess into a plastic bag with some more wet perlite, poured some hydrogen-peroxid to it, and put it in the next room.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSiphersh
Self-proclaimedhuman
Registered: 10/12/01
Posts: 120
Loc: Hungary
Last seen: 8 years, 6 months
Re: Looks like but is not?! [Re: Siphersh]
    #3475431 - 12/10/04 12:05 PM (11 years, 11 months ago)

RR (Skyypilot) of the mycotopia.net forum has just told me that the sweet smell is a sign of bacterial contamination. This gives a very good explanation all together. So, I take it as the mystery solved: the mycelium is contaminated with bacteria, and thus the strange smell and the unusually agressive, thick growing.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: ½ Pint Jars, Incense, Microscope, Perlite, Pressure Cooker, Rye Grain

Mushrooms, Mycology and Psychedelics >> Contamination Forum

Similar ThreadsPosterViewsRepliesLast post
* Cobb vrs. Mycelium what to do? YESSUP 2,508 12 08/14/06 05:56 PM
by CureCat
* rhizomorphs or contam? sonicnirvana 756 1 09/16/07 05:33 AM
by The shroomy 1
* Mycelium piss inquiry?... and cubensis sclerotia? Great_Cthulhu 6,225 3 11/20/02 07:45 AM
by MAIA
* Bruising color without mycelium yet... tlearyfan 1,277 8 10/20/04 05:58 AM
by MAIA
* Is this normal mycelium? shymanta 2,575 7 05/20/06 10:27 AM
by RogerRabbit
* Browning on top-mycelium mtownm 2,249 7 02/17/06 02:21 AM
by mtownm
* Rhizomorphic and.... Beentothere 723 3 04/30/05 02:32 PM
by Beentothere
* worlds fastest mycellium or slowest sporalating mold tihkalpihkal 1,033 4 12/14/06 12:41 AM
by tihkalpihkal

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: RogerRabbit, cronicr, Pastywhyte
1,649 topic views. 2 members, 8 guests and 0 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Phytoextractum
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.072 seconds spending 0.004 seconds on 14 queries.