Home | Community | Message Board


Everything Mushrooms
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: ½ Pint Jars, Microscope

Jump to first unread post. Pages: 1
Offlinepunkgod94
Stranger
Registered: 08/02/04
Posts: 112
Last seen: 11 years, 7 months
...still waiting :(
    #3310341 - 11/02/04 06:35 PM (12 years, 1 month ago)

Ok, I've been 8 days since I've inoculated my jars usin the simple PF tek. I know it says not to get worried until two weeks after the inoculation, but Im getting worried already. I see NO sign of anything in the substrate. Im wondering what could be the most likely reason for this, as I have a slight idea what may be causing it. I made sure the jars cooled for two days so I didnt kill the spores that way. The syringe maybe a month or two old so I dont think that should matter as its kept at room temp (somewhat cold). The actual jars are under my bed wrapped in old clothing (clean of course) and towels to keep it warm, but it still doesnt appear to be very warm, its cold to the touch, but not incredibly cold. I take the towels off briefly once a day and loosen the aluminum foil off the lids in order to allow for O2 and CO2 to exchange.

Im assuming its either because of the cold temp or that somehow the spores didn't make it to the 5 jars. I looked in the syringes beforehand and some I could see the black speck spores, but in this particular syring I didnt see any, thouogh I've been told thats not a problem since theyre microscopic anyway. The strain Im working with is B+. Anybody have any ideas or suggestions for what I could do better? I was going to use a heating pad, but theres no temp gauge on it so I didnt want it to get above 90 degrees. If anybody could help me I'd appreciate it. Id like to know where my little experiment is going wrong.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinelemon_lw
Stranger
 Arcade Champion: Rotation

Registered: 10/18/04
Posts: 3,622
Loc: That Way
Last seen: 9 years, 2 months
Re: ...still waiting :( [Re: punkgod94]
    #3310367 - 11/02/04 06:42 PM (12 years, 1 month ago)

dude you need to get it warmer, mine were like that at first untill i put the heating pad underneath it and bam they took off.


--------------------
In the belly of the Leviathan, one can either despair and perish, or be cheerful and persevere.-Dean Koontz


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineMoneyAddyct
Picaro
Registered: 09/10/04
Posts: 410
Last seen: 6 years, 5 months
Re: ...still waiting :( [Re: lemon_lw]
    #3310393 - 11/02/04 06:46 PM (12 years, 1 month ago)

Is there a smell coming from your jars/incubator?


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinepunkgod94
Stranger
Registered: 08/02/04
Posts: 112
Last seen: 11 years, 7 months
Re: ...still waiting :( [Re: MoneyAddyct]
    #3310424 - 11/02/04 06:53 PM (12 years, 1 month ago)

Nope, no smell whatsoever,though I havent actually opened the lids (dont wanna contaminate it).

And as for the heating pad, how many hours of the day do I need to keep it under the jars and how do I make sure that it doesnt go past 90 degrees without using a thermometer actually IN the substrate? I dont wanna burn the house down keeping a heating pad on at all hours just to get some mycelium to grow lol.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinesublime40oz
Traveler
Registered: 09/24/04
Posts: 1,755
Loc: Florida
Last seen: 8 years, 4 months
Re: ...still waiting :( [Re: punkgod94]
    #3310489 - 11/02/04 07:04 PM (12 years, 1 month ago)

Stop letting the co2 out, the little buggers need that to get going in the jars. Def try and get ur temps up as thats most likely why they are going slowly. The difference b/t 86 degrees and 70 degrees will probably make a month or more of difference for you.


--------------------
Beyond the gray sky


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineNoodleSalad
umm...yeah

Registered: 10/25/04
Posts: 180
Last seen: 7 years, 8 months
Re: ...still waiting :( [Re: sublime40oz]
    #3310539 - 11/02/04 07:11 PM (12 years, 1 month ago)

For a quick fix you could put them in a computer, but you should build a tub in tub incubater.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: ½ Pint Jars, Microscope

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* jar temps please help user_exists 548 6 11/20/02 12:30 PM
by tripndicular
* wait till all jars are colonized and ready to shock all at once? *DELETED* LuvWallyWorld 353 3 12/28/04 08:37 AM
by hyphae
* quik question about brf jar temp wickedsick 268 2 05/28/08 01:22 PM
by original1986
* Colonized Jars - Temps?
( 1 2 all )
memes 1,044 21 08/08/09 02:56 AM
by RogerRabbit
* Jars temp issue DyeGreen 1,315 19 02/27/08 08:55 PM
by creekfreek
* jar temp MinimumEfrt2 516 3 04/07/04 05:18 PM
by MinimumEfrt2
* jars temp??? diacamomo 692 9 01/29/03 08:07 AM
by diacamomo
* PF tek jars temp drop during Incubation! Mephisto616 752 2 01/20/08 08:29 PM
by atomicblue

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Magash, Shroomism, george castanza, Prisoner#1, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, EvilMushroom666, cronicr, PussyFart
297 topic views. 21 members, 119 guests and 36 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Mushrooms.com
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.035 seconds spending 0.005 seconds on 14 queries.