Home | Community | Message Board


Zamnesia.com
Please support our sponsors.

General Interest >> Science and Technology

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
OfflineShroomerious
OO
Male

Registered: 07/27/03
Posts: 534
Last seen: 7 years, 11 months
Router-Modem Problem... Help???
    #3177805 - 09/25/04 03:22 AM (13 years, 7 months ago)

I have an ADSL connection an ethernet modem and I connect to the internet using it just fine. It is a D-LINK DSL-300T. I got an STLAB router and when I connect it I don't have internet even though the modem is connected. I changed the ip adress for the modem configuration from 192.168.1.1 to 192.168.2.1 because the router also uses this ip but again the same problem. I have no idea what could be wrong. I can not access the router config page. I have not tried to reboot the system because I am not sure what to do first. It seems like the router is blocking me from my connection and since I can't configure it I can't do nothing. I managed to get into the router config by disabling Norton Internet Security. But when I got to the settings and I was about to choose what connection I have I chose PPPoE but my ISP told me that I have PPPoA using VC-Mux. The choices I have are:

Cable Modem(Dynamic IP)
Fixed IP xDSL
Dial-Up xDSL(PPPoE)
PPPTP

I can see that the WAN router connection is not working from the status page in the router config. Everything is 0.0..0.0.0.0.0.0.

What should I do?

Help???


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinediscoabe
Stranger

Registered: 03/26/04
Posts: 674
Loc: Nevada
Last seen: 12 years, 8 months
Re: Router-Modem Problem... Help??? [Re: Shroomerious]
    #3177887 - 09/25/04 03:48 AM (13 years, 7 months ago)

Turn off your modem and make sure your comp is hooked to your router and enter 192.168.1.1 that should get you to your router config page, if not then use 192.168.2.1 If that works then it means your router has atleast changed IP address Change your router too PPPoE and then enter your username and address and apply the changes and close the browser. That should work, you might have to restart your comp and modem as well. When your comp is shut down restart your modem, then your router, then your comp, that should work if not send me a PM on here. Good luck.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineShroomerious
OO
Male

Registered: 07/27/03
Posts: 534
Last seen: 7 years, 11 months
Re: Router-Modem Problem... Help??? [Re: discoabe]
    #3177910 - 09/25/04 03:55 AM (13 years, 7 months ago)

I managed to get into router config by disabling Norton Internet Security. I then chose Dynamic IP and now in status I see that I am connected but I still can't use the internet...


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinediscoabe
Stranger

Registered: 03/26/04
Posts: 674
Loc: Nevada
Last seen: 12 years, 8 months
Re: Router-Modem Problem... Help??? [Re: Shroomerious]
    #3179695 - 09/25/04 07:12 PM (13 years, 7 months ago)

Do you have a username and password for your ISP? if so change you router to PPPoE and enterthe username and password, that should fix it.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

General Interest >> Science and Technology

Similar ThreadsPosterViewsRepliesLast post
* modem problems dog 950 9 10/03/03 11:54 PM
by dog
* modem problems iglou 636 2 03/03/04 03:09 AM
by firstrays
* question about cable modem w/router youtelephonecall 1,204 3 10/25/02 06:16 AM
by Ythan
* Is there such a router that will.... LanaM 1,354 15 11/11/03 03:53 PM
by PNutButta
* The EASIEST way to hide your IP address - Internet Privacy LanaM 1,899 6 07/25/03 10:25 PM
by monoamine
* Cable Modem, Router, and Switch Help daussaulit 880 3 03/13/04 12:32 PM
by mntlfngrs
* Windows 95 modem won't work.... TackleBerry 827 2 06/22/03 11:01 PM
by baraka
* w00t, cable modem hacking back in action amyloid 3,596 14 02/14/04 08:47 PM
by llamaboy

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Lana, trendal, automan
787 topic views. 0 members, 4 guests and 1 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Magic-Mushrooms-Shop.com
Please support our sponsors.

Copyright 1997-2018 Mind Media. Some rights reserved.

Generated in 0.028 seconds spending 0.005 seconds on 19 queries.