Home | Community | Message Board


RVF Garden Supply
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: ½ Pint Jars, Rye Grain

Jump to first unread post. Pages: 1
InvisibleRudiger420
Rudiger420
Registered: 05/07/03
Posts: 323
What could have possibly gone wrong?!?!
    #3164097 - 09/22/04 11:58 AM (12 years, 2 months ago)

So afoaf had a bunch of pint jar full of rye with a bit of lime. Added water and pc. Injected spores through holes in lid. Let sit all stacked on top of each other in cooler. Colonization was slow. 2 months later they still are in the jars still trying to colonize. They smelled funny and looked rotten and gross. Some got contaminated. I figured what the fuck and had my friend case them cause fungi grows off rotten shit anyhow. He threw out the contam jars of course. It was now or never even though the jars didn't colonize 100%. So a week later a few trays had green stuff all over the casing layer. The colonization spread quickly after he cased them. I could tell the mycelium was sufficating in the jars. Eventually in the fruiting chamber they all got contams. One had a bunch of pins but was full of green so he threw them all in a hole in the woods and hoped for the best. I think because it was summer time and the jars were in a cooler that they must have been colonizing at 95-100 degrees farenheit. Not 82-84 like it should be. Do you think this was the main problem or what. I told him He'll have to wait till it gets cooler outside and then build a incubation chamber like magash to keep it a steady temp.. Any advise would be thanked. Sincerely Rudiger420


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinebemmers1
friend of afriendly farmer
Registered: 04/20/03
Posts: 179
Last seen: 10 years, 7 months
Re: What could have possibly gone wrong?!?! [Re: Rudiger420]
    #3164173 - 09/22/04 12:21 PM (12 years, 2 months ago)

I'd say that is a good reason. A combo of high temps, poor gas exchange, perhaps a poor spore print/syringe....could be pretty much anything, but the temp is a good assumption if it was really that hot.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: ½ Pint Jars, Rye Grain

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* Where's that link to magash rye quart jar tek he let soak? Rudiger420 489 1 08/23/04 12:27 PM
by Magash
* 1st Time Grower giving it a shot.(UPDATE: 1st flush pics)
( 1 2 3 4 all )
fulltilt151 5,681 74 08/22/07 11:08 PM
by fulltilt151
* no signs of colonization after 3.5 days - what went wrong?
( 1 2 all )
laughingbuddha 1,480 20 12/05/04 01:10 AM
by agar
* pf tek dead - Magash grain tek in!!!
( 1 2 all )
Kilgrin 4,358 21 06/17/12 03:37 AM
by FrankHorrigan
* tell me whats wrong with my grain (PICS) littlejohn747 1,117 15 08/14/04 02:12 PM
by OuchITripped
* Magash pod lid question ( w/pic ) stereolith 578 6 06/04/07 02:21 AM
by Blutjager
* MAGASH
( 1 2 3 all )
vinsue 2,724 40 05/06/04 06:48 AM
by YesItsMe
* MAGASH! questions on your methods. MADPANTSDOME 787 2 07/21/05 12:06 PM
by Mighty Bop

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Magash, Shroomism, george castanza, Prisoner#1, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, EvilMushroom666, cronicr, PussyFart
308 topic views. 27 members, 110 guests and 29 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
World Seed Supply
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.027 seconds spending 0.004 seconds on 14 queries.