Home | Community | Message Board


Sporeworks
Please support our sponsors.

General Interest >> Science and Technology

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
Offlinediscoabe
Stranger

Registered: 03/26/04
Posts: 674
Loc: Nevada
Last seen: 11 years, 3 months
System Restore problem
    #3146459 - 09/17/04 01:53 AM (12 years, 2 months ago)

I was swapping out some PCI cards on my comp and it became unstable. I desided to use System Restore and that turned out to not be so wise. When windows boots now and I should be seeing my desktop I just have a black screen with my mouse pointer on it. Same happens when booted in safe mode(except for the safe mode border). My hard drive that my OS is on still seems to be ok other than this problem. Any ideas what might be causing this or how to correct it? Oh and when windows(Xp) is loading the splash screens show up so it doesn't seem to be a display problem. Any help would be great.

My comp is an old ass p3 733 btw.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleLe_Canard
Danger Man
 User Gallery

Registered: 05/17/03
Posts: 93,258
Loc: Earthfarm 1 Flag
Re: System Restore problem [Re: discoabe]
    #3146885 - 09/17/04 03:58 AM (12 years, 2 months ago)

I've had a similar problem in the past, and I'm entirely unsure what causes it. I fixed mine by re-installing windows. Maybe someone out there has a simpler solution, so I'll leave it at that. Sorry I can't be of more help.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinediscoabe
Stranger

Registered: 03/26/04
Posts: 674
Loc: Nevada
Last seen: 11 years, 3 months
Re: System Restore problem [Re: discoabe]
    #3146898 - 09/17/04 04:05 AM (12 years, 2 months ago)

I'm trying to figure out a way to install windows, my comp won't boot from my win xp cd so I can't repair it that way. I'm thinking about taking out that drive, putting it in another computer as a slave drive and just wiping it that way. Then hopefully i'll be able to install windows again.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinedebianlinux
Myconerd - DBK
Male User Gallery

Folding@home Statistics
Registered: 12/09/02
Posts: 8,271
Loc: Over There
Last seen: 3 days, 15 hours
Re: System Restore problem [Re: discoabe]
    #3147326 - 09/17/04 09:33 AM (12 years, 2 months ago)

did you rollback w/o putting the original hardware back in?

noone can help you if you don't tell us what specific hard ware you were messing with either.

also, in the future, do one piece of hardware at a time.


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblenofind_um
Explorer ofEarth
 User Gallery

Registered: 06/30/03
Posts: 933
Loc: At work, at school, at my...
Re: System Restore problem [Re: debianlinux]
    #3152476 - 09/19/04 12:14 AM (12 years, 2 months ago)

I agree with debianlnx,
Try hitting ctrl/alt/del all at the same time..this has
helped me in the past.

Then turn off system restore...start/control panel/system
system restore tab/turn off system restore..

Delete the drivers used for the new hardware..
Then reboot xp should find the new hardware
and install drivers...

to install from cd press f5 or f1 esc... on start up
One of those should give you a dropdown menu
of devices to boot from...

If that doesn't work...press del key
on start up.. That'll bring you to a bios
screen look at your boot order... and make
that cd rom or whatever the boot device is 1st on
the list... don't go messing around with anything else..
save and exit...

choose repair from the xp cd....
If all else fails????/

















If all else fails install the old device configuration....


--------------------
My hunting partner is gone, I miss her so!


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

General Interest >> Science and Technology

Similar ThreadsPosterViewsRepliesLast post
* Reformatting problems... involving drivers/devices. idiotek 557 4 03/01/08 09:21 PM
by idiotek
* Black hole of Windows driver problems *DELETED* poke smot! 936 16 08/22/04 07:00 PM
by Ythan
* Internet Setting Problem ICHMLASC 408 2 11/08/04 02:46 AM
by ICHMLASC
* Problem with operating system HELP!!!! 2end4 548 1 01/09/08 01:03 PM
by ZaVe
* Java Problems gregorio 761 8 12/01/08 12:41 AM
by Learyfan
* Computer problems Rickster 801 12 04/16/08 06:53 PM
by AhronZombi
* windows vista 'local only' wireless problem! argh!
( 1 2 all )
Endlessness 2,614 30 12/11/08 02:03 PM
by MHbound
* Audio Problem in Linux (Ubuntu) AlteredAgain 816 5 07/08/07 01:30 PM
by AlteredAgain

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Lana, trendal, Diploid, automan
582 topic views. 0 members, 1 guests and 0 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Shroom Supply
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.039 seconds spending 0.003 seconds on 14 queries.