Home | Community | Message Board


Crestline Sales - MycoPath
Please support our sponsors.

General Interest >> Science and Technology

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1 | 2 | Next >  [ show all ]
OfflineFungi_x
Original Shroomer
Male User Gallery
Folding@home Statistics
Registered: 08/17/03
Posts: 6,819
Loc: Michigan Flag
Last seen: 8 months, 27 days
PLEASE HELP ME, I BEG YOU!!!!!!
    #3100015 - 09/06/04 07:24 PM (13 years, 22 days ago)

I'm just about to smash everything I own just to get this anger out :bomb: I just got SBC YAHOO DSL and it works great.... UNTILL i try to setup Internet Connection Sharing!!!!!!! Fucking COCK!@R#H*()R#

I have setup ICS (Internet Connection Sharing) 1000's of times and never have I had this issue and the thing that is pissing me off the most.... I have NEVER had a problem I could not fix myself. I searched google for people with the same issues, Nothing. Posted on other message boards, NO HELP. Asked in chat rooms, Nothing but bots.

IM PISSED!

Ok this is what I have done. I have all the cables setup 100% correctly so PLEASE don't ask me if im sure everything is connected correctly because it is, here is a diagram even:


I have walked through the "Network Setup Wizard" built into windows and It seems to have everything configured correctly.

This is the issue.

After I setup ICS and my PC reboots my xbox now has been assigned 192.168.0.21 I try to FTP in and it works great.

Now I go to launch Mozilla Firefox............ SORRY BUT THIS PAGE BLA BLA BLA! I can't connect to the internet. I have NO outside connection to the internet. I can't ping anything outside my network.

But if I go under Network Connections and "Disable" the etho that is connected to my xbox (basicly the network im sharing the connection with) KAZAM! I can brows the internet again! FUCK!!@!!@#()!@#UN*()E@*(***( Thats me banging the keyboardefhipas)

Now listed to THIS bullshit! If I create a new connection (Dial Up) and disable my DSL then do all the same steps to share my dial up connection... I HAVE NO ISSUES it works great but who the fuck wants dial up?

This makes me believe:

1. There is a IP conflict because the Modem Configuration Utility (webserver running on the modem) is http://192.168.0.1/

or 2. SBC don't want me using ICS but from what I read on there help site thats prolly the case.

If anyone here can help PLEASE o GOD PLEASE help me I want to play my xbox over the net SO BAD

Im willing to do a remote desktop connection if any one here wants to try for there selves to fix this mess.

Thank You, Fungi_x

PS. Some info on the modem:

Modem Name: SpeedStream
Model: 5100


--------------------

HAPPY FUCKING HOLIDAYS!


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinedebianlinux
Myconerd - DBK
Male User Gallery

Folding@home Statistics
Registered: 12/09/02
Posts: 8,272
Loc: Over There
Last seen: 5 months, 11 days
Re: PLEASE HELP ME, I BEG YOU!!!!!! [Re: Fungi_x]
    #3100451 - 09/06/04 09:36 PM (13 years, 22 days ago)

well, there's some info you left out such as the IP of the computer when ICS is enabled (i'm thinking SBC's DHCP is your problem). the simplest way to solve your problem is to suggest you get an inexpensive router or even a hub.

it's been awhile since i mucked with M$ ICS but it does change settings behind your back that can be reaaranged with ICS enabled. it sounds like your gateway setting is getting changed.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinedebianlinux
Myconerd - DBK
Male User Gallery

Folding@home Statistics
Registered: 12/09/02
Posts: 8,272
Loc: Over There
Last seen: 5 months, 11 days
Re: PLEASE HELP ME, I BEG YOU!!!!!! [Re: debianlinux]
    #3100483 - 09/06/04 09:41 PM (13 years, 22 days ago)

i was wondering why your using an X-over cable....

http://xboxlive.msxbox-world.com/faqs/index.php?op=view&t=3

here, M$ rides the fence on the X-over issue themselves, they also state that "it works best" if you use a PCI or USB modem as opposed to a PPPOE modem.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinedebianlinux
Myconerd - DBK
Male User Gallery

Folding@home Statistics
Registered: 12/09/02
Posts: 8,272
Loc: Over There
Last seen: 5 months, 11 days
Re: PLEASE HELP ME, I BEG YOU!!!!!! [Re: debianlinux]
    #3100489 - 09/06/04 09:42 PM (13 years, 22 days ago)

gotta love step#6:
6. Once ICS is configured, make sure that your PC can access the Internet.

haha @ M$


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinedebianlinux
Myconerd - DBK
Male User Gallery

Folding@home Statistics
Registered: 12/09/02
Posts: 8,272
Loc: Over There
Last seen: 5 months, 11 days
Re: PLEASE HELP ME, I BEG YOU!!!!!! [Re: debianlinux]
    #3100507 - 09/06/04 09:46 PM (13 years, 22 days ago)

try this:

setup ICS
start->run->enter winipcfg (i'm guessing your using Win98)
click release all
click renew all
now see if you can get out to the internet with ICS enabled


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinedebianlinux
Myconerd - DBK
Male User Gallery

Folding@home Statistics
Registered: 12/09/02
Posts: 8,272
Loc: Over There
Last seen: 5 months, 11 days
Re: PLEASE HELP ME, I BEG YOU!!!!!! [Re: debianlinux]
    #3100514 - 09/06/04 09:48 PM (13 years, 22 days ago)

or call: 1 800 4 MY XBOX


Post Extras: Print Post  Remind Me! Notify Moderator
Anonymous

Re: PLEASE HELP ME, I BEG YOU!!!!!! [Re: Fungi_x]
    #3100677 - 09/06/04 10:27 PM (13 years, 22 days ago)

get a hub


Post Extras: Print Post  Remind Me! Notify Moderator
OfflinePhluck
Carpal Tunnel
 User Gallery

Registered: 04/11/99
Posts: 11,393
Loc: Canada
Last seen: 3 months, 3 days
Re: PLEASE HELP ME, I BEG YOU!!!!!! [Re: debianlinux]
    #3101479 - 09/07/04 01:21 AM (13 years, 21 days ago)

Get a hub if the modem is also a router, otherwise you're going to need a router.

" they also state that "it works best" if you use a PCI or USB modem as opposed to a PPPOE modem."

Looking at the site, I think they're suggesting using ICS through USB or if you have an internal modem just because most people only have one NIC in their pc.

I just looked up your modem, apparently you can use the USB and ethernet connections on it at the same time, so if your pc is connected to the USB plug, try just plugging right into the ethernet port.


--------------------
"I have no valid complaint against hustlers. No rational bitch. But the act of selling is repulsive to me. I harbor a secret urge to whack a salesman in the face, crack his teeth and put red bumps around his eyes." -Hunter S Thompson
http://phluck.is-after.us


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineFungi_x
Original Shroomer
Male User Gallery
Folding@home Statistics
Registered: 08/17/03
Posts: 6,819
Loc: Michigan Flag
Last seen: 8 months, 27 days
Re: PLEASE HELP ME, I BEG YOU!!!!!! [Re: Fungi_x]
    #3101822 - 09/07/04 02:56 AM (13 years, 21 days ago)

"Get a hub if the modem is also a router, otherwise you're going to need a router."

If I need to get a router just to play my xbox online... Im just going to give away ALL my belongings and kill myself. I have a old 600mhz puter here that would make a good router tho :smirk:

I really appreciate the trying to help... But im still not sharing my connection :frown:(

"1 800 4 MY XBOX" lol :smile:) Im running a modded xbox and im sure even if I was not, microsux could offer NO assistance. the issue must be fixable... Im just not very network savy.

I actualy have debain installed on my xbox http://www.xbox-linux.org/


--------------------

HAPPY FUCKING HOLIDAYS!


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinedebianlinux
Myconerd - DBK
Male User Gallery

Folding@home Statistics
Registered: 12/09/02
Posts: 8,272
Loc: Over There
Last seen: 5 months, 11 days
Re: PLEASE HELP ME, I BEG YOU!!!!!! [Re: Fungi_x]
    #3102232 - 09/07/04 09:28 AM (13 years, 21 days ago)

you run debian yet state that you are not network savvy... lol.

actually, I've heard that 4MYXBOX is a great help tho I haven't used it myself. i would guess that you could socially engineer the discussion so that they have no idea your XBOX is modded. The problem is obviously in the setup outside the XBOX if your internet connection is lost with ICS enabled. You really shouldn't have to discuss your XBOX at all.

but like i originally suggested and many others have as well, get a switch and quit beating your brains out. Win98 just has networking stuck onto it as an afterthought and it shows.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineFungi_x
Original Shroomer
Male User Gallery
Folding@home Statistics
Registered: 08/17/03
Posts: 6,819
Loc: Michigan Flag
Last seen: 8 months, 27 days
Re: PLEASE HELP ME, I BEG YOU!!!!!! [Re: debianlinux]
    #3103197 - 09/07/04 02:36 PM (13 years, 21 days ago)

Quote:


Well firstly, you have a subnet mask of 255.255.0.0 on your DSL NIC, which means that your IP ranges are on the same subnet - change it to 255.255.255.0 (this is is the DHCP settings of your modem).

Your modem seems to be on the 192.168.0.xxx range (which is the same as your xbox - bad) but it is assigning IP addresses via DHCP in the 192.168.1.xxx range. This is fine with the 255.255.0.0 subnet, but when you added your xbox NIC, it screwed things up.

You seem to have both your modem (the DHCP server) and your xbox NIC with the same IP address (192.168.0.1).

This is an example of what your settings could be:

Modem 192.168.0.1 subnet 255.255.255.0
Modem NIC 192.168.0.2 subnet 255.255.255.0 (set these in the DHCP settings of your modem)

Xbox 192.168.1.1 subnet 255.255.255.0
Xbox NIC 192.168.1.2 subnet 255.255.255.0

Then you can use ICS to share the internet connection.





This is a reply to a topic I started on another message board... It did not help me because I don't understand some of it. And I think the person is telling me to change a setting in my modem and that is not going to happen because the modem will not let me. Does all this sound correct to you?

Here are some images of how everything is configured after the Networking Wizard gets done and I don't have internet access, there is alot of screwy stuff:









(xbox)





--------------------

HAPPY FUCKING HOLIDAYS!


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinedebianlinux
Myconerd - DBK
Male User Gallery

Folding@home Statistics
Registered: 12/09/02
Posts: 8,272
Loc: Over There
Last seen: 5 months, 11 days
Re: PLEASE HELP ME, I BEG YOU!!!!!! [Re: Fungi_x]
    #3104829 - 09/07/04 08:15 PM (13 years, 21 days ago)

yeah... he is spot on

your subnets have got to match and you internal IP range needs to be matched to the third quad. your modem seems setup proerly as 192.168.1.xxx is a proper internal net ip. i suggest that you set the modem eth0 to obtain an ip automatically as it looks like the modem has a router capable of dhcp... otherwise the gateway would be an outside ip instead of internal. the xbox gateway needs to be the ip address assigned to the modem connected eth0. i'd also try setting the xbox to obtain it's address automatically. failing that you want to keep the modem connected eth0 to obtain automatically but use ipcfg to see the assigned ip info and use that to manually config the xbox.

btw, your xbox info screen is way different than mine which i'm assuming is a result of your mods. as such i can't help you with changing it's config.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineFungi_x
Original Shroomer
Male User Gallery
Folding@home Statistics
Registered: 08/17/03
Posts: 6,819
Loc: Michigan Flag
Last seen: 8 months, 27 days
Re: PLEASE HELP ME, I BEG YOU!!!!!! [Re: debianlinux]
    #3106226 - 09/08/04 12:49 AM (13 years, 20 days ago)

You whun smart mofo :wink: What you do for a living? (if you don't mind me asking)


--------------------

HAPPY FUCKING HOLIDAYS!


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinedebianlinux
Myconerd - DBK
Male User Gallery

Folding@home Statistics
Registered: 12/09/02
Posts: 8,272
Loc: Over There
Last seen: 5 months, 11 days
Re: PLEASE HELP ME, I BEG YOU!!!!!! [Re: Fungi_x]
    #3108487 - 09/08/04 04:36 PM (13 years, 20 days ago)

whatever pays. really, i've done it all. currently, i work in construction management which pays rather well.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineFungi_x
Original Shroomer
Male User Gallery
Folding@home Statistics
Registered: 08/17/03
Posts: 6,819
Loc: Michigan Flag
Last seen: 8 months, 27 days
Re: PLEASE HELP ME, I BEG YOU!!!!!! [Re: debianlinux]
    #3110920 - 09/09/04 12:43 AM (13 years, 19 days ago)

Quote:


Well firstly, you have a subnet mask of 255.255.0.0 on your DSL NIC, which means that your IP ranges are on the same subnet - change it to 255.255.255.0 (this is is the DHCP settings of your modem).

Your modem seems to be on the 192.168.0.xxx range (which is the same as your xbox - bad) but it is assigning IP addresses via DHCP in the 192.168.1.xxx range. This is fine with the 255.255.0.0 subnet, but when you added your xbox NIC, it screwed things up.

You seem to have both your modem (the DHCP server) and your xbox NIC with the same IP address (192.168.0.1).

This is an example of what your settings could be:

Modem 192.168.0.1 subnet 255.255.255.0
Modem NIC 192.168.0.2 subnet 255.255.255.0 (set these in the DHCP settings of your modem)

Xbox 192.168.1.1 subnet 255.255.255.0
Xbox NIC 192.168.1.2 subnet 255.255.255.0

Then you can use ICS to share the internet connection.





Well I followed the directions to the tea, and no luck it don?t work. If I set everything like that and it gives me a stupid error saying something about 192.168.0.1 and how I may loose internet activity. I think it means my NOC connected to my DSL modem will be set to 192.168.0.1 and I may loose internet coneections to the internet or other parts of my network, at least something along those lines.

And im still confused because there are fields that I don?t know what to put in like these:


- Preferred DNS server
- Default Gateway


--------------------

HAPPY FUCKING HOLIDAYS!


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineFungi_x
Original Shroomer
Male User Gallery
Folding@home Statistics
Registered: 08/17/03
Posts: 6,819
Loc: Michigan Flag
Last seen: 8 months, 27 days
Re: PLEASE HELP ME, I BEG YOU!!!!!! [Re: debianlinux]
    #3111061 - 09/09/04 01:02 AM (13 years, 19 days ago)

If the Intel NIC is set to AUTO get its IP and all the rest of the info this is what its set as:



When I go to change the subnet of the Intel NIC from 255.255.0.0 to 255.255.255.0 should I be mirroring the auto config's settings for Default Gateway, DHCP Server and DNS Server?

If I am supposed to do something with these what is spose to go in the fields for the Other NIC the one connected to me XBOX, And the xbox it self has these fields.... Do I have to set those also??

Im so confused!!!!


--------------------

HAPPY FUCKING HOLIDAYS!


Edited by fungi_x (09/09/04 01:12 AM)


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinedebianlinux
Myconerd - DBK
Male User Gallery

Folding@home Statistics
Registered: 12/09/02
Posts: 8,272
Loc: Over There
Last seen: 5 months, 11 days
Re: PLEASE HELP ME, I BEG YOU!!!!!! [Re: Fungi_x]
    #3112657 - 09/09/04 09:58 AM (13 years, 19 days ago)



so this screenshot is your internet/modem connected NIC?s config when set to get it?s settings automatically?

if so, does that config allow you to access the internet as long as ICS is disabled?

if so, that is fucking weird. i can?t say i?ve ever seen a gateway IP be the same as a DNS IP. i?m betting your modem has the actual ISP gateway and DNS information set internally... more on this further down.





Here, the IP that has been entered should be in the gateway fields (assuming the above answers were all "yes"). As far as what should go into your IP fields, well, that is why I?m instructing you to set it to "auto-get".... i?m fairly certain your going to have to let your ISP fill that in for you as they are getting to pick the IP you are assigned. as far as the DNS fields go, they too should get filled with "auto-get" but shouldn?t end up being the same as your gateway in any kind of sane setup i?ve ever seen. i guess it is possible that your ISP?s gateway is configured to use it?s own DNS or something weird.

i can immediately see a discrepancy with that setup tho. if 192.168.1.64 is assigned to you by your ISP using "auto-get" (DHCP) then you can bet that manually setting the Xbox to that address will not work for the xbox simply because the DHCP server hasn?t assigned it or may have assigned it to someone else. the really screwy thing is that the entire 192.168.xxx.xxx range of IP?s is considered a private range. you ISP doesn?t own that range. we all own that range, it?s like public domain. that range of IPs is reserved for internal network use. IOW, i use that same range within my home network. IOW, your modem has to have a built-in router/switch which is handing out that IP via DHCP.

you could definitely try calling your ISP and explain exactly what your trying to do. i?d say the trick can be pulled but would require some form of manipulating the router within the modem which most likely involves telnetting into it. the simplest solution is going to be getting a router or switch to add to your network.

also, I may have overlooked some details specific to Win98?s implementation of ICS





Note: all of the below is more or less a case study of what should work but probably will not due to the way your modem apparently handles IP assignments


here is an idea of a sane setup using one of your previous pictures and some photo-editing:



1st, let me bring your attention to the red arrows. understand that a gateway is the IP of the machine that needs to be "walked through" to get onto or a step closer to the internet. no matter what there is some serious circular logic here! your computer is expecting to walk through 192.168.0.1 to get to the internet. however your xbox is set to that IP. now, let?s assume that 192.168.0.1 is actually the correct IP of your ISP?s gateway since that is the IP configured by "auto-get". now you know that you DO need to change the Xbox?s IP address. that IP address will have to be assigned manually. since your modded you?ll have to figure out how to do that on your own but assuming the IP address of your computer (192.168.1.64) is correct then you can bet the number needs to be something like 192.168.1.63 (basically all quads need to be the same except the last one).

now, let?s look at the blue arrows. real simple. these numbers have to match or the whole thing is fucked from the get go. don?t change the Intel settings, change the Linksys to match.

now, the green arrows. remember what i told you about gateways? think about it. your xbox has to 1st walk through your computer to get 1 step closer to the internet. so, that blank Linksys gateway IP will have to be changed to match the assigned IP address of the Intel.


so it all boils down to this:

set the Intel nick to "auto-get". this should make the intel settings look like this:

IP:192.168.1.64
Sub: 255.255.0.0
Gate: 192.168.0.1


now manually set the xbox to look like this:

IP:192.168.1.63
Sub: 255.255.0.0
Gate: 192.168.1.64


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSeussA
Error: divide byzero

Folding@home Statistics
Registered: 04/27/01
Posts: 23,480
Loc: Caribbean
Last seen: 8 months, 16 days
Re: PLEASE HELP ME, I BEG YOU!!!!!! [Re: debianlinux]
    #3112667 - 09/09/04 10:05 AM (13 years, 19 days ago)

> can't say i've ever seen a gateway IP be the same as a DNS IP.

I have seen routers which give out their own IP for DNS (via DHCP) and then forward any DNS requests to the outside interface...

Quote:

set the Intel nick to "auto-get". this should make the intel settings look like this:

IP:192.168.1.64
Sub: 255.255.0.0
Gate: 192.168.0.1


now manually set the xbox to look like this:

IP:192.168.1.63
Sub: 255.255.0.0
Gate: 192.168.1.64




That is a very odd configuration, but I don't use ICS, so perhaps in a backwards MS way it will work.


--------------------
Just another spore in the wind.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinedebianlinux
Myconerd - DBK
Male User Gallery

Folding@home Statistics
Registered: 12/09/02
Posts: 8,272
Loc: Over There
Last seen: 5 months, 11 days
Re: PLEASE HELP ME, I BEG YOU!!!!!! [Re: Seuss]
    #3112714 - 09/09/04 10:30 AM (13 years, 19 days ago)

what do you see odd about that other than the fact that the xbox is being given an IP that should be assigned via DHCP.

I'd have to brush up on ICS (haven't dicked with it for a couple years) to remember if the XBOX IP needs a specific range


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinedebianlinux
Myconerd - DBK
Male User Gallery

Folding@home Statistics
Registered: 12/09/02
Posts: 8,272
Loc: Over There
Last seen: 5 months, 11 days
Re: PLEASE HELP ME, I BEG YOU!!!!!! [Re: debianlinux]
    #3112727 - 09/09/04 10:36 AM (13 years, 19 days ago)

meh, sometimes i forget to use my eyeballs...

Fungi_X is using XP

[url=http://www.annoyances.org/exec/show/ics_xp[/url]


Edited by debianlinux (09/09/04 10:52 AM)


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1 | 2 | Next >  [ show all ]

General Interest >> Science and Technology

Similar ThreadsPosterViewsRepliesLast post
* Forcing WAN IP change with a DHCP server Ferris 898 11 09/28/08 02:47 PM
by SHiZNO
* Ethernet Transciever? D4NK 826 14 01/02/09 12:12 AM
by arainbow
* Ethernet KrazieH8er 743 5 11/14/03 04:44 AM
by mntlfngrs
* Gigabit Ethernet funkymonk 1,050 11 03/20/05 03:59 PM
by spl_punk
* 2 ethernet inputs?? whats the advantage? the man 296 1 03/11/09 08:51 PM
by Seuss
* XP 64 and cable modem problem Aiko Aiko 1,117 11 04/19/06 09:25 PM
by Seuss
* help with router and high speed installation Banez 1,922 14 12/19/06 11:29 PM
by Banez
* Networking advice Edame 403 0 06/17/04 03:53 PM
by Edame

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Lana, trendal, automan
2,271 topic views. 0 members, 1 guests and 1 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Kratom Eye
Please support our sponsors.

Copyright 1997-2017 Mind Media. Some rights reserved.

Generated in 0.057 seconds spending 0.006 seconds on 21 queries.