Home | Community | Message Board


FreeSpores.com
Please support our sponsors.

Feedback and Administration >> Website Announcements and Feature Feedback

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
OfflineMikeOLogical
Doctor ofShroomology
 User Gallery

Registered: 01/31/04
Posts: 4,132
Loc: florida
Last seen: 25 days, 11 hours
We just lost the forums for a few minutes...
    #2959999 - 08/03/04 01:38 PM (13 years, 10 months ago)

I could access main page but message lists and messages returned error pages... lasted about 5 minutes


--------------------
We got Nothing!
we're no longer selling jars.  :laugh:


Post Extras: Print Post  Remind Me! Notify Moderator
Anonymous

Re: We just lost the forums for a few minutes... [Re: MikeOLogical]
    #2960002 - 08/03/04 01:40 PM (13 years, 10 months ago)

Same here, lost a few posts but I'll live :wink:


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleDragonaut
Fire Marshall

Registered: 06/24/04
Posts: 5,832
Loc: Burn Ward
Re: We just lost the forums for a few minutes... [Re: MikeOLogical]
    #2960017 - 08/03/04 01:44 PM (13 years, 10 months ago)

I noticed that too. I reconnected and it works again. I thought it was just me.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleGumbyM
Fishnologist
 User Gallery

Registered: 06/13/01
Posts: 26,650
Re: We just lost the forums for a few minutes... [Re: MikeOLogical]
    #2960128 - 08/03/04 02:40 PM (13 years, 10 months ago)

It was a DDOS I believe.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Feedback and Administration >> Website Announcements and Feature Feedback

Similar ThreadsPosterViewsRepliesLast post
* Error Messages
( 1 2 all )
Joshua 4,568 35 02/11/04 01:56 AM
by Joshua
* Re: Error message from bulletin board mjshroomer 1,044 6 07/26/99 08:38 PM
by mjshroomer
* godammit!!!! anyone else get IE errors when tryin to post? DankBluntZ 1,055 5 10/06/03 11:08 PM
by DankBluntZ
* no longer broke ass slow ass shroomery forum :) kukusz 1,126 13 06/19/03 02:42 AM
by LiL_KuSsH
* errors galore Anonymous 1,456 14 06/28/03 01:24 PM
by Anonymous
* pm to forums XAZIA 1,134 2 08/02/02 10:09 PM
by boxtop703
* saving a page to HD? Imorph 752 2 06/19/03 02:43 PM
by Imorph
* Calendar event error? MycoFactory 859 3 02/09/04 11:23 PM
by geokills

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Ythan, Thor, Seuss, geokills
491 topic views. 0 members, 1 guests and 0 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Out-Grow.com - Mushroom Growing Kits & Supplies
Please support our sponsors.

Copyright 1997-2018 Mind Media. Some rights reserved.

Generated in 0.023 seconds spending 0.007 seconds on 19 queries.