Home | Community | Message Board

MRCA Tyroler Gluckspilze
Please support our sponsors.


Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post Pages: 1
Some of these posts are very old and might contain outdated information. You may wish to search for newer posts instead.
Anonymous

Re: Hiptek Problem (help)
    #284450 - 04/03/01 08:32 AM (21 years, 5 months ago)

I dont know, if this is your first time, than that FOOT odor you speak of could be SHROOM odor.. they do resemble the scent of a foot IMO :), with a peppery tinge to it. And it is common for jars to slow down quite a bit when they get towards the bottom, usually because the PC (if you pc'd), the water clumps up on the jar bottom causing the growth to slow.... and sometimes halt. Just a thought, though, it could be bacteria too like LK says. Do they seem wet towards the bottom?



Extras: Filter Print Post Top
InvisibleBirdseye
donald
Registered: 10/31/00
Posts: 204
Re: Hiptek Problem (help) [Re: Anonymous]
    #284647 - 04/03/01 04:29 PM (21 years, 5 months ago)

It's been over a month since innoculation of the first batch, and it has shown no signs of growth in over 2 weeks, and the smell is *strong*

After the 18th day the surfrace began looking cratery like the surface of the moon, and gradually new mycelium grew to cover old mycelium.

Could this be because of too high of a temperature? My thermometer is at 85 degrees (I have heard this is the optimal temp without going too high).

However, I'm not sure the jars were actually that hot. The closet didn't *feel* like 85 degrees does to me, and the jars were actually cold to the touch.

I used a steaming rice cooker for sterilization.

I posted this same message on the a.d.s. newsgroup, and PF responded saying it was most likely to due to too thin of an upper vermiculite layer. However, I felt I had a good thick layer.



Extras: Filter Print Post Top
Offlineemetheus
enthusiast
Registered: 10/26/00
Posts: 149
Last seen: 21 years, 4 months
Re: Hiptek Problem (help) [Re: Birdseye]
    #284650 - 04/03/01 04:33 PM (21 years, 5 months ago)

remove tape from holes after germination.
prolly bacteria triggered by excessive heat and lack of air exchange.

Visit http://mycotopia.yage.net


--------------------
Visit http://mycotopia.yage.net


Extras: Filter Print Post Top
InvisibleBirdseye
donald
Registered: 10/31/00
Posts: 204
Re: Hiptek Problem (help) [Re: emetheus]
    #284917 - 04/04/01 12:02 AM (21 years, 5 months ago)

OK, I will try a couple jars like this.How would lack of air exchange increase contam? Wouldn't less exchange prevent contams from floating in?



Extras: Filter Print Post Top
OfflineBongboy420
newbie
Registered: 09/20/00
Posts: 10
Loc: Oregon
Last seen: 20 years, 10 months
Re: Hiptek Problem (help) [Re: Birdseye]
    #284957 - 04/04/01 01:16 AM (21 years, 5 months ago)

I know on one of my first batches they were going great for a while then eventually stopped, lost their bright white color and looked like they were dying. I opened up the top of the jars and within a week, total new regrowth of the mycelium. Also, is there any discoloration to your cakes? You can normally see the contamination.



Extras: Filter Print Post Top
InvisibleBirdseye
donald
Registered: 10/31/00
Posts: 204
Re: Hiptek Problem (help) [Re: Bongboy420]
    #285332 - 04/04/01 11:55 AM (21 years, 5 months ago)

I noticed a slight blue color on very very few parts of the mycelium.

I am willing to try several different ideas out with different jars to find a method that works well for me.

Anyone have any other suggestions?



Extras: Filter Print Post Top
Jump to top Pages: 1


Similar ThreadsPosterViewsRepliesLast post
* HELP! Perlite Problem??? shroomer9 8,623 4 11/20/01 10:47 PM
by FreakShow
* Mods Please Delete Thread :)
( 1 2 all )
Straightbangin1979 1,501 22 07/22/11 08:19 PM
by Straightbangin1979
* Funky mycelium color change and regrowth. To birth or not to birth? Xevtious 1,828 19 06/05/16 09:18 PM
by Xevtious
* Re: SOMEONE ANON. POSTED - RYCHE BUSTED - on NEWSGROUP Anonymous 1,654 13 01/03/00 06:22 AM
by PsiloKitten
* PF syringe problem Shecky 614 4 05/31/01 03:20 AM
by ALDER_057
* Post deleted by users_request NuShroomPharmerII 985 5 06/03/01 03:49 AM
by McMan
* Re: Problem fruiting pan trops... Advice? Anonymous 953 1 12/27/99 01:37 AM
by Anonymous
* Question on air exchange....
( 1 2 all )
Anonymous 4,984 21 04/28/11 06:01 PM
by RogerRabbit

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Shroomism, george castanza, RogerRabbit, FooMan, mushboy, fahtster, LogicaL Chaos, 13shrooms, stonesun, wildernessjunkie, cronicr, Pastywhyte, bodhisatta, Tormato
777 topic views. 35 members, 252 guests and 94 web crawlers are browsing this forum.
[ Print Topic | ]
Search this thread:

Copyright 1997-2022 Mind Media. Some rights reserved.

Generated in 0.025 seconds spending 0.008 seconds on 15 queries.