Home | Community | Message Board


Original Seeds Store - Cannabis Seeds
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: ½ Pint Jars, Pressure Cooker, Vermiculite

Jump to first unread post. Pages: 1
Anonymous

Re: Hiptek Problem (help)
    #284450 - 04/03/01 01:32 AM (15 years, 8 months ago)

I dont know, if this is your first time, than that FOOT odor you speak of could be SHROOM odor.. they do resemble the scent of a foot IMO :), with a peppery tinge to it. And it is common for jars to slow down quite a bit when they get towards the bottom, usually because the PC (if you pc'd), the water clumps up on the jar bottom causing the growth to slow.... and sometimes halt. Just a thought, though, it could be bacteria too like LK says. Do they seem wet towards the bottom?



Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleBirdseye
donald
Registered: 10/31/00
Posts: 204
Re: Hiptek Problem (help) [Re: Anonymous]
    #284647 - 04/03/01 09:29 AM (15 years, 7 months ago)

It's been over a month since innoculation of the first batch, and it has shown no signs of growth in over 2 weeks, and the smell is *strong*

After the 18th day the surfrace began looking cratery like the surface of the moon, and gradually new mycelium grew to cover old mycelium.

Could this be because of too high of a temperature? My thermometer is at 85 degrees (I have heard this is the optimal temp without going too high).

However, I'm not sure the jars were actually that hot. The closet didn't *feel* like 85 degrees does to me, and the jars were actually cold to the touch.

I used a steaming rice cooker for sterilization.

I posted this same message on the a.d.s. newsgroup, and PF responded saying it was most likely to due to too thin of an upper vermiculite layer. However, I felt I had a good thick layer.



Post Extras: Print Post  Remind Me! Notify Moderator
Offlineemetheus
enthusiast
Registered: 10/26/00
Posts: 149
Last seen: 15 years, 7 months
Re: Hiptek Problem (help) [Re: Birdseye]
    #284650 - 04/03/01 09:33 AM (15 years, 7 months ago)

remove tape from holes after germination.
prolly bacteria triggered by excessive heat and lack of air exchange.

Visit http://mycotopia.yage.net


--------------------
Visit http://mycotopia.yage.net


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleBirdseye
donald
Registered: 10/31/00
Posts: 204
Re: Hiptek Problem (help) [Re: emetheus]
    #284917 - 04/03/01 05:02 PM (15 years, 7 months ago)

OK, I will try a couple jars like this.How would lack of air exchange increase contam? Wouldn't less exchange prevent contams from floating in?



Post Extras: Print Post  Remind Me! Notify Moderator
OfflineBongboy420
newbie
Registered: 09/20/00
Posts: 10
Loc: Oregon
Last seen: 15 years, 30 days
Re: Hiptek Problem (help) [Re: Birdseye]
    #284957 - 04/03/01 06:16 PM (15 years, 7 months ago)

I know on one of my first batches they were going great for a while then eventually stopped, lost their bright white color and looked like they were dying. I opened up the top of the jars and within a week, total new regrowth of the mycelium. Also, is there any discoloration to your cakes? You can normally see the contamination.



Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleBirdseye
donald
Registered: 10/31/00
Posts: 204
Re: Hiptek Problem (help) [Re: Bongboy420]
    #285332 - 04/04/01 04:55 AM (15 years, 7 months ago)

I noticed a slight blue color on very very few parts of the mycelium.

I am willing to try several different ideas out with different jars to find a method that works well for me.

Anyone have any other suggestions?



Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: ½ Pint Jars, Pressure Cooker, Vermiculite

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* HELP! Perlite Problem??? shroomer9 4,561 4 11/20/01 03:47 PM
by FreakShow
* Monotubs: problems LiveInTheDream 1,166 16 02/13/09 07:59 PM
by LiveInTheDream
* Re: SOMEONE ANON. POSTED - RYCHE BUSTED - on NEWSGROUP Anonymous 1,103 13 01/02/00 11:22 PM
by PsiloKitten
* PF syringe problem Shecky 526 4 05/30/01 08:20 PM
by ALDER_057
* Problem solving a FAE situation and greenhouse location lgm0420 1,042 9 05/06/09 11:07 PM
by lgm0420
* Could this mutated pin become a problem? (pics) emstik5 1,107 14 05/10/09 01:36 AM
by Fryer Mike
* GROWING PROBLEMS!!! JR420 510 9 05/03/09 06:59 PM
by scoops
* Fruit problems Tons of Fun 491 6 05/04/09 12:54 AM
by Tons of Fun

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Magash, Shroomism, george castanza, Prisoner#1, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, EvilMushroom666, cronicr, PussyFart
672 topic views. 21 members, 86 guests and 43 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Vaposhop
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.036 seconds spending 0.004 seconds on 14 queries.