Home | Community | Message Board


Edabea
Please support our sponsors.

General Interest >> Science and Technology

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
Offlineshroom_muncher
ex-dope fiend

Registered: 10/07/03
Posts: 426
Loc: The great white north
Last seen: 11 years, 1 month
K7S5A Audio problems
    #2811414 - 06/20/04 05:24 PM (13 years, 9 months ago)

Okay i've had a Socket A K7S5A motherboard with onboard sound and video. I think that the audio is AC97 and it uses a Via chipset. When I play movies the sound is really really low but when I use mp3s and such the sound works fine. I've downloaded the updated drivers many times but they never fix the problem. Anyone have any suggestions?


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblezeta
Stranger

Registered: 05/25/02
Posts: 3,972
Re: K7S5A Audio problems [Re: shroom_muncher]
    #2819336 - 06/23/04 12:39 AM (13 years, 9 months ago)

It's because most ripped movies have retardedly low sound volume, you just have to turn everything right up


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

General Interest >> Science and Technology

Similar ThreadsPosterViewsRepliesLast post
* Black hole of Windows driver problems *DELETED* poke smot! 983 16 08/22/04 07:00 PM
by Ythan
* Dual Channel Motherboard???
( 1 2 all )
NugDumper 3,279 20 07/29/04 03:42 AM
by AhronZombi
* Onboard Sound in Linux TinMan 1,098 12 10/07/03 02:53 PM
by TinMan
* Changing components, especially motherboard Q's. Lightningfractal 1,810 6 12/17/03 09:09 AM
by debianlinux
* Problems with my CD-R drive Hooty 671 7 09/02/04 12:50 AM
by Phluck
* Fengtek Releases Motherboard Designed using Feng Shui daba 1,161 0 08/10/04 02:15 PM
by daba
* Computer Problems (Hard Drive Fault) Mushie_Man 595 6 12/17/04 08:22 AM
by Ramlaen
* Problems with my asus P4B533mb and P4 2.42 proccessor.. FlusH 698 5 01/10/04 04:33 AM
by FlusH

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Lana, trendal, automan
487 topic views. 0 members, 1 guests and 2 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Shroom Supply
Please support our sponsors.

Copyright 1997-2018 Mind Media. Some rights reserved.

Generated in 0.027 seconds spending 0.009 seconds on 19 queries.