Home | Community | Message Board


Avalon Magic Plants
Please support our sponsors.

General Interest >> Science and Technology

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
Offlinebutterflydawn
lucid dreamer
 User Gallery

Registered: 01/25/04
Posts: 1,794
Loc: lost at sea
Last seen: 3 years, 5 months
need help;connection went low cuz of...
    #2790124 - 06/13/04 04:59 PM (13 years, 11 months ago)

hello all,

i'm recently having a problem about my internet connection
i got a 56 kb. modem,and problem is my connection is too low now like 10 kb. or smthing...
signal for that problem was on the floor of explorer it was always saying 'opening page www.shroomery.org then web page found...and ta taaa'
but now it just says opening page and it opens pages like in a 10 minute...
why is that_?

well that'S all,hope you guys got the problem with my english


--------------------
lucidal expansion


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleVvellum
Stranger

Registered: 05/24/04
Posts: 10,920
Re: need help;connection went low cuz of... [Re: butterflydawn]
    #2790985 - 06/13/04 11:18 PM (13 years, 11 months ago)

hmm could be many things...gonna need more info to troubleshoot this.

what kinda machine are you running?

What is the condition of your computer (do you have many services running, free of bandwidth-hogging adware or programs)?

is the speed consistant with other ISPs?

if a friend were to plug his or her computer/laptop into your phone line would it still be that slow?

Have you asked your ISP for help?


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

General Interest >> Science and Technology

Similar ThreadsPosterViewsRepliesLast post
* modem problems dog 945 9 10/03/03 11:54 PM
by dog
* Two network connections. How do I set up routing?(WINXP) z@z.com 1,192 5 04/16/03 06:29 PM
by z@z.com
* problems connecting to kazaa entiformatie 1,001 4 09/13/03 05:09 PM
by TinMan
* Problem after Stinkin Problem funkymonk 1,003 8 01/25/04 05:24 PM
by funkymonk
* NE One want to help me troubleshoot? Please? :) jong21 641 4 06/02/04 08:41 PM
by daba
* DVD player is choppy, troubleshooter doesn't help namaste 331 0 08/18/04 07:09 PM
by namaste
* Autism linked to low mercury levels in infants micro 777 6 07/02/03 01:06 AM
by psilofan
* Recent increase in connection attempts?! fIsh in my head 738 10 09/06/03 12:21 PM
by mntlfngrs

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Lana, trendal, automan
436 topic views. 0 members, 2 guests and 0 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Sporeworks
Please support our sponsors.

Copyright 1997-2018 Mind Media. Some rights reserved.

Generated in 0.029 seconds spending 0.009 seconds on 19 queries.