Home | Community | Message Board

Sporeworks
Please support our sponsors.


Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Shop: Kraken Kratom Red Vein Kratom   Left Coast Kratom Buy Kratom Extract, Kratom Powder For Sale   PhytoExtractum Maeng Da Thai Kratom Leaf Powder   Original Sensible Seeds Bulk Cannabis Seeds   North Spore Bulk Substrate, Injection Grain Bag, North Spore Mushroom Grow Kits & Cultivation Supplies

Jump to first unread post Pages: 1
InvisibleTFI
Stranger
 User Gallery

Registered: 04/06/14
Posts: 283
Monotub problems fruiting (pics)
    #27832712 - 06/23/22 10:54 AM (2 days, 5 hours ago)

So I recently spawned 8 wbs jars inoculated with Cambodian agar wedge from a syringe that was 3 years old.

I used 8 wbs jars and 10 coir/verm jars into a 66qt monotub.

Everything colonized fine and everything seemed to be up to par except the extremely tiny fruits.









I have a great pinset (or at least I think so) but I only got the tiny tiny mushies. I’m thinking something contaminated but idk

After the tubs were fully colonized I put in a humidifier and humidifier regulator. My idea was to keep humility at max and have the lids slightly cracked at the top. I was trying to maximize FAE and still keep humidity up. So far I’m lost. I have had very successful flushes years past but it just seems like I can’t do anything right.


Edited by TFI (06/23/22 11:07 AM)


Extras: Filter Print Post Top
Offlinesan pedro guy
Captain
 User Gallery

Registered: 10/22/17
Posts: 1,335
Last seen: 45 minutes, 55 seconds
Re: Monotub problems fruiting (pics) [Re: TFI]
    #27832848 - 06/23/22 01:32 PM (2 days, 3 hours ago)

have you tried leaving them alone so they can grow bigger? :shrug:


--------------------
Noob Grow Along 2022


Extras: Filter Print Post Top
InvisibleTFI
Stranger
 User Gallery

Registered: 04/06/14
Posts: 283
Re: Monotub problems fruiting (pics) [Re: san pedro guy]
    #27833099 - 06/23/22 04:25 PM (2 days, 8 minutes ago)

Yeah I mean that’s the game plan regardless I was just curious as to why so small?

It took roughly 10 days to colonize and a week for these little guys to pop up. Every jar smelled fresh. The agar wasn’t the strongest but it was a clean wedge. I pasteurized my coir/verm mix.The hottest jar was 165.

I’m thinking it’s either just some super stupid weak genetics or I have a contamination somewhere.

I read somewhere that too much water will cause small fruits, I have been having a ultrasonic mister keep the humidity above 96. I did crack both corners of the lid of the tub to increase FAE. I can see where the mycelium responded to the extra air flow. It kinda stayed white and had a yellowish tent to it, still has a lot of pins/primordial growth in the whiteish yellowish parts tho so I honestly don’t know.

I’m used to using a 3in substrate and this one is 4in. I’m following how frank gets shit done tek. So idk if that plays a part or not.

Idk feeling lost at the moment


Extras: Filter Print Post Top
Invisiblebridge2far


Registered: 10/09/21
Posts: 175
Re: Monotub problems fruiting (pics) [Re: TFI]
    #27833152 - 06/23/22 05:10 PM (1 day, 23 hours ago)

Impressive pinset. They look immature. So, maybe all is well and they just need time to grow. If you can keep this tub happy over a few flushes, it might kick out larger fruits. 

Your ratio of 1:1.25 is pretty rich. Maybe that is contributing to slow growth since they have abundant nutrients and might not feel rushed to fruit & drop spores.

Maybe kill the humidifier for a few days and see how they respond.


Extras: Filter Print Post Top
OfflinePBJ710
Strangler

Folding@home Statistics
Registered: 07/05/19
Posts: 1,610
Last seen: 3 hours, 26 minutes
Re: Monotub problems fruiting (pics) [Re: TFI]
    #27833157 - 06/23/22 05:12 PM (1 day, 23 hours ago)

Is the surface as dry as it looks in the pictures?  If you're pumping humidified air into the tub, you are preventing the natural transpiration of moisture from the substrate to the air in the tub.  Ditch the 'automation' and just use a proven tub tek dialed in to your room.


Extras: Filter Print Post Top
OnlineBigworm
Explorer


Registered: 03/19/22
Posts: 167
Loc: Rings of Saturn
Last seen: 8 minutes, 31 seconds
Re: Monotub problems fruiting (pics) [Re: TFI]
    #27833254 - 06/23/22 06:28 PM (1 day, 22 hours ago)

It looks like you have a little yellowing myc? It could be the lighting though. If it is yellowing it could be too dry of surface conditions or if it's a wet yellow liquid it could be metabolite. If it's dry conditions(happened in my first grow from having a timed fan in the tub for automated FAE. Big mistake.) mist you sub more often and cut back FAE. If it's metabolite, increase FAE, or it could be bacterial spawn which you would just hope you get a flush from (I had this problem too). I'm no expert, these are just my experiences. Good news I got 4 flushes from the bacterial spawn and 6 flushes from the dry myc tubs. So it is recoverable.


--------------------


Extras: Filter Print Post Top
InvisibleTFI
Stranger
 User Gallery

Registered: 04/06/14
Posts: 283
Re: Monotub problems fruiting (pics) [Re: PBJ710]
    #27833266 - 06/23/22 06:35 PM (1 day, 21 hours ago)

Quote:

PBJ710 said:
Is the surface as dry as it looks in the pictures?  If you're pumping humidified air into the tub, you are preventing the natural transpiration of moisture from the substrate to the air in the tub.  Ditch the 'automation' and just use a proven tub tek dialed in to your room.




I shoulda got a better close up picture, the surface is covered in tiny water droplets. And yes I probably am keeping it from evaporating thinking I need to keep the humidity up. That slipped my mind. I was just thinking keep it as humid as possible
And uptick FAE thinking it would be better
I turned the humidifiers off and the humidity hasn’t dropped below 88. According to the controllers. So I’m gonna let them go without any “mods”


Extras: Filter Print Post Top
InvisibleTFI
Stranger
 User Gallery

Registered: 04/06/14
Posts: 283
Re: Monotub problems fruiting (pics) [Re: Bigworm] * 1
    #27833270 - 06/23/22 06:37 PM (1 day, 21 hours ago)

Quote:

Bigworm said:
It looks like you have a little yellowing myc? It could be the lighting though. If it is yellowing it could be too dry of surface conditions or if it's a wet yellow liquid it could be metabolite. If it's dry conditions(happened in my first grow from having a timed fan in the tub for automated FAE. Big mistake.) mist you sub more often and cut back FAE. If it's metabolite, increase FAE, or it could be bacterial spawn which you would just hope you get a flush from (I had this problem too). I'm no expert, these are just my experiences. Good news I got 4 flushes from the bacterial spawn and 6 flushes from the dry myc tubs. So it is recoverable.




Yes it’s a little yellow. It’s on the corners where I cracked the lid to increase FAE. It was never dry tho the humidifiers kept the surface looking like morning dew


Extras: Filter Print Post Top
InvisibleTFI
Stranger
 User Gallery

Registered: 04/06/14
Posts: 283
Re: Monotub problems fruiting (pics) [Re: TFI]
    #27833286 - 06/23/22 06:50 PM (1 day, 21 hours ago)

I just checked again and it was a little dry. I’m wondering if my entire substrate was dry. I used 1.5 coir bricks to 2.5qts of verm and 5.5qts of water and even that seemed a little wet. It was where you could slightly squeeze it and get 6-7 drops of water but if you clamp down a stream of water would pour out so I think it’s ok but idk. Every time I restart a project everything seems to go a little differently.


Extras: Filter Print Post Top
Offlinesan pedro guy
Captain
 User Gallery

Registered: 10/22/17
Posts: 1,335
Last seen: 45 minutes, 55 seconds
Re: Monotub problems fruiting (pics) [Re: TFI]
    #27833288 - 06/23/22 06:52 PM (1 day, 21 hours ago)

how many days have they been that size? Usually aborts have very dark caps….

shrooms start small then they grow bigger


--------------------
Noob Grow Along 2022


Extras: Filter Print Post Top
InvisibleTFI
Stranger
 User Gallery

Registered: 04/06/14
Posts: 283
Re: Monotub problems fruiting (pics) [Re: san pedro guy]
    #27833412 - 06/23/22 08:14 PM (1 day, 20 hours ago)

Quote:

san pedro guy said:
how many days have they been that size? Usually aborts have very dark caps….

shrooms start small then they grow bigger




7 days now


Extras: Filter Print Post Top
OnlineBigworm
Explorer


Registered: 03/19/22
Posts: 167
Loc: Rings of Saturn
Last seen: 8 minutes, 31 seconds
Re: Monotub problems fruiting (pics) [Re: TFI]
    #27834606 - 06/24/22 04:33 PM (1 day, 25 seconds ago)

If you sub is dry you can try side watering. Pour some water down a corner or wherever you have space to get water to the bottom. I use about a pint and let it sit for a few hours to overnight. After a few hours check to see how much was absorbed. If all of it is gone add another pint. Rinse and repeat until you have water that doesn't get absorbed or you think it's enough. Then carefully pour off excess water. I would hold the sub gently so it doesn't fall or crack, and tip the tub to one corner till the water is gone. IME I used about 2 pints for 8qt (which my sub soaked every drop of up) on my first grow, since I didn't know what field capacity was. Side watering got my first flush to grow a bit bigger before maturing but the second flush was way bigger. I still side water between flushes and it helps every time.


--------------------


Extras: Filter Print Post Top
Jump to top Pages: 1

Shop: Kraken Kratom Red Vein Kratom   Left Coast Kratom Buy Kratom Extract, Kratom Powder For Sale   PhytoExtractum Maeng Da Thai Kratom Leaf Powder   Original Sensible Seeds Bulk Cannabis Seeds   North Spore Bulk Substrate, Injection Grain Bag, North Spore Mushroom Grow Kits & Cultivation Supplies


Similar ThreadsPosterViewsRepliesLast post
* Fruiting Box/Humidifier Questions 420_247 1,355 2 12/09/01 02:33 PM
by 420_247
* Mold Woes.. time to fruit? (pics) MagikBus 4,550 8 08/09/01 06:07 PM
by Shiznitz
* Re: PF Strain - Problem fruiting! cRoc 1,572 6 03/17/01 09:57 AM
by emetheus
* Myco-bag fruiting pics Supershrooomer 3,861 4 02/05/02 03:10 PM
by Supershrooomer
* When to pick fruits *pic* sixpac440 3,876 3 04/07/02 06:57 PM
by Roadkill
* Re: Treasure Coast Success... massive fruiting...(pics)
( 1 2 all )
Ryche HawkV 10,664 20 01/16/00 02:20 PM
by 12BLate
* Re: Serious Casing problems, with pics, argh! BoomerZ 902 4 05/17/00 10:03 PM
by Anonymous
* Diseased fruits(pics) pleezr 1,025 2 06/16/02 07:56 AM
by MAIA

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Shroomism, george castanza, RogerRabbit, FooMan, mushboy, fahtster, LogicaL Chaos, 13shrooms, stonesun, wildernessjunkie, cronicr, Pastywhyte, bodhisatta, Tormato
187 topic views. 25 members, 124 guests and 33 web crawlers are browsing this forum.
[ Print Topic | ]
Search this thread:

Copyright 1997-2022 Mind Media. Some rights reserved.

Generated in 0.027 seconds spending 0.007 seconds on 13 queries.