Home | Community | Message Board


Shroom Supply
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Shop: Left Coast Kratom Buy Kratom Extract, Kratom Powder For Sale   PhytoExtractum Maeng Da Thai Kratom Leaf Powder   Kraken Kratom Red Vein Kratom   North Spore Bulk Substrate, Injection Grain Bag, North Spore Mushroom Grow Kits & Cultivation Supplies   Original Sensible Seeds Bulk Cannabis Seeds, High THC Strains   Amazon Agar, Rye Grain

Jump to first unread post. Pages: 1
Offlinedelcat
Stranger
Registered: 03/13/18
Posts: 126
Last seen: 1 year, 1 month
Mini Mono - Look great but 18 days & no sign of fruits
    #25770050 - 01/26/19 02:52 PM (2 years, 1 month ago)

Hi Guys,

I have 3 mini monos on the go at the moment.  All 3 were spawned from Rye Berries that were 100% colonised.  I used 2 quarts of Rye Berries to 4 quarts CVG with a little extra over the top after flattening.

I followed the pastywhite guide for micropore monotubs:

https://www.shroomery.org/forums/showflat.php/Number/23651523/fpart/1/vc/1/nt/12

I've been referring to the following post for proper surface moisture as I've had issues before with over misting or them drying out.

https://www.shroomery.org/forums/showflat.php?Cat=&Board=2&Number=23999053&fpart=&PHPSESSID=

I waited for 8 days with all the holes taped up for the boxes to fully colonise, which they have done nicely.  I then took one strip of micropore off of both of the top holes, to leave the hole half uncovered (I only ever had a single layer of tape on the top holes)  That was 10 days ago.

I have constant beading of water on the myc, but I don't seem to have much in the way of evaporation.  I've never misted these.  The walls and lids of the tubs have condensation on.

To me, I don't see much in the way of knotting or pin developmnent, and I'd expect real pins by now.

I started running a fan past the boxes 3 days ago, 15 minutes 3 times a day (10am 3pm and 8pm) to try and get some evaporation going.  Today I removed the other piece of micropore tape on the top hole.

Here are some pictures.  How is it looking?  To me, they look great - and they smell real good too.  Just possibly a little wet, and where the hell are my pins?! There is a little discoloration beginning on one box, but the other two look awesome.

Do you think I just need to up the fan schedule a bit to try and induce more evaporation?

















Temps are a constant 65F.


Post Extras: Filter  Print Post  Remind Me! Notify Moderator
OfflineInhalantGrain
Stranger
Registered: 05/27/16
Posts: 8
Last seen: 5 months, 18 days
Re: Mini Mono - Look great but 18 days & no sign of fruits [Re: delcat]
    #25770103 - 01/26/19 03:22 PM (2 years, 1 month ago)

Is it by chance a Penis Envy strain? I see large amounts of what appears to be blobbing on the last picture.

I would also recommend bumping the temp closer to 75F. Cold keeps growth stalled. As with contains, if you have mycelium too chilly, it won’t develop as fast.


Post Extras: Filter  Print Post  Remind Me! Notify Moderator
OfflineSebQc
Learning
Male


Registered: 01/06/18
Posts: 258
Loc: Canada Flag
Last seen: 1 year, 8 months
Re: Mini Mono - Look great but 18 days & no sign of fruits [Re: delcat] * 1
    #25770115 - 01/26/19 03:27 PM (2 years, 1 month ago)

Hi dude, in the third pics from the bottom i can see some pins but they look aborted to me.

I dont have that much experience, but i can see a lot of yellow droplets, i think people call them metabolite. Probably a sign of bacteria from what iv read if my memorie is good.


--------------------



Post Extras: Filter  Print Post  Remind Me! Notify Moderator
OfflineThreads from God89
Pioneer.......
Male User Gallery

Registered: 08/11/17
Posts: 1,889
Loc: USA Flag
Last seen: 7 months, 2 days
Re: Mini Mono - Look great but 18 days & no sign of fruits [Re: InhalantGrain] * 1
    #25770131 - 01/26/19 03:36 PM (2 years, 1 month ago)

If they were my tubs I would probably start manually fanning two or three times a day from now on... you need to encourage more surface evaporation to get some pin formation. 

      It's the cycle of the water evaporating and being replenished when needed, by light mistings, that tells the organism to produce pins.  You want to see less water droplets after two or three hours after a LIGHT misting.  If you have no noticeable surface evap occurring then step up your fresh air exchange. 

          I've been off here for quite some time but that's what I would do!  😊


--------------------
Admirer of Bushido....... Seeker of Truth, and Knowledge.

    I Will Keep the Fire going,  and the Good Wolf fed.......

                    ( We Are All Threads from God.)

                 
                             


Post Extras: Filter  Print Post  Remind Me! Notify Moderator
Offlinedelcat
Stranger
Registered: 03/13/18
Posts: 126
Last seen: 1 year, 1 month
Re: Mini Mono - Look great but 18 days & no sign of fruits [Re: delcat]
    #25770610 - 01/26/19 07:56 PM (2 years, 1 month ago)

There is a tube of Penis envy in  there, but its not the last tub.

I'm pretty sure theres no pins, this is my fourth grow.  Im by no means experienced but I normally see "other stuff" happen before pins... and the "other stuff" hasnt even happened yet.

I'll try upping the temps a bit, see what happens. Thanks guys!


Post Extras: Filter  Print Post  Remind Me! Notify Moderator
OfflinePeekachu
Garnish with mush dust

Registered: 11/15/18
Posts: 255
Last seen: 1 year, 11 months
Re: Mini Mono - Look great but 18 days & no sign of fruits [Re: delcat] * 2
    #25770723 - 01/26/19 09:35 PM (2 years, 1 month ago)

3 pic up from the bottom definitely has aborted pins in it, what’s your surface temperature?


--------------------
If I blaze at the space station am I higher than a space ship


Post Extras: Filter  Print Post  Remind Me! Notify Moderator
Offlinedelcat
Stranger
Registered: 03/13/18
Posts: 126
Last seen: 1 year, 1 month
Re: Mini Mono - Look great but 18 days & no sign of fruits [Re: Peekachu]
    #25774414 - 01/28/19 12:26 PM (2 years, 1 month ago)

I think its just the camera and the way the light is hitting the water droplets.  Definitely not aborted pins, even though you are completely right, they really do look like it.

However, I do have some pinning now.  Not a huge amount, but something.  I think maybe the temps were just a little low, and not enough evaporation.  More FAE And a slight temp increase has yielded pins in 3 days... not sure if its coincidence, but something is happening :smile:


Post Extras: Filter  Print Post  Remind Me! Notify Moderator
OfflineShaperDreaming
Weirdo
Female User Gallery


Registered: 10/30/18
Posts: 3,429
Loc: United States Flag
Last seen: 1 year, 4 months
Re: Mini Mono - Look great but 18 days & no sign of fruits [Re: delcat]
    #25774684 - 01/28/19 02:48 PM (2 years, 1 month ago)

What are you doing to get the mycelium onto the grain? Agar? MS syringe?

My guess is you got REALLY unlucky here working from syringes. I was working with some crappy genetics a while back and this happened. PRIMORDIA CITY!!! Then ... nothing. I kept hoping, but each flush was about 90%+ aborts, flushes took over 2 weeks. I was getting fruits at a rate similar to late flushes: just a couple here and there that would hit maturity. And a lot of weird looking fruits (not mutations... just weird).

Also, you say constant temps at 65f... that's probably not helping anything. It is likely slowing everything down a little bit. Maybe you need the key ingredient of patience :wink:

Good luck! Don't over-fan them, try to bring up the temp, and hope you didn't get the shortest stick in a lot of different genetic lotteries at the same time.


Post Extras: Filter  Print Post  Remind Me! Notify Moderator
Offlinedelcat
Stranger
Registered: 03/13/18
Posts: 126
Last seen: 1 year, 1 month
Re: Mini Mono - Look great but 18 days & no sign of fruits [Re: ShaperDreaming]
    #25775042 - 01/28/19 06:11 PM (2 years, 1 month ago)

One was from a known good agar wedge.

Another was from an APE agar wedge that I know isn't the most prolific pinner...but then which APE is?

The final one is the result of my first experiment isolating a strain on agar from a spore swipe direct to the agar.  I isolated it through I think 5 or 6 plates until I had one that looked nice... So again, unproven.

At the moment, the best looking one is the known good agar wedge.  We will see how they come out.

I upped the fanning schedule because the droplets of water are just sitting there, they don't seem to be evaporating at all, and I've never misted them.  Right now there is a fan blowing past the edge of the boxes 6 times a day for 15 minutes.

It does seem to be making the droplets get smaller after the fanning, and they are getting larger again afterwards.... So looks like I'm getting some evaporation now.

I'll post some more pics in a day or two so you can see how I'm getting on.

Tub from know agar: Lots of clusters of pins
APE Tub: No pins as yet
Tub from isolation experiment: a few single pins here and there

Funnily enough, the tub from the known good agar was spawned 7 days after the other two...


Post Extras: Filter  Print Post  Remind Me! Notify Moderator
Offlinedelcat
Stranger
Registered: 03/13/18
Posts: 126
Last seen: 1 year, 1 month
Re: Mini Mono - Look great but 18 days & no sign of fruits [Re: delcat]
    #25775068 - 01/28/19 06:24 PM (2 years, 1 month ago)

I went and took some pictures anyway...

Known Agar:



APE:



Close up APE:



Agar Experiment:



And some close ups



Weird blob....



How does this look?  it smells perfect, not a hint of sourness.  But whatever this is is so thick and fluffy!!



Post Extras: Filter  Print Post  Remind Me! Notify Moderator
OfflineShaperDreaming
Weirdo
Female User Gallery


Registered: 10/30/18
Posts: 3,429
Loc: United States Flag
Last seen: 1 year, 4 months
Re: Mini Mono - Look great but 18 days & no sign of fruits [Re: delcat]
    #25776415 - 01/29/19 12:24 PM (2 years, 1 month ago)

The thick and fluffy looks like it may be a bit bacterial. Likely fine, just keep an eye on it to turn on you suddenly then get rid of it.

Honestly with those recent pictures I think you're doing fine and likely a few days behind from cold temps! Keep up the good work.


Post Extras: Filter  Print Post  Remind Me! Notify Moderator
Offlinedelcat
Stranger
Registered: 03/13/18
Posts: 126
Last seen: 1 year, 1 month
Re: Mini Mono - Look great but 18 days & no sign of fruits [Re: ShaperDreaming] * 1
    #25785569 - 02/02/19 10:07 AM (2 years, 28 days ago)

So... It happened.  The tub that looked the best (From known agar) produced a reasonable number of fairly small fruits.

The "unknown agar" tub though.... Full of mutants and giants.



Ever seen a mushroom grow completely upside-down?



I cloned this monster...










Theres still plenty more in the tub... but these 5 fruits...




The APE is still doing its thing taking its time.  Pinset isn't great on all boxes, I've still never managed to get a canopy :frown:

Is it really in genetics, or is it completely about surface conditions?


Post Extras: Filter  Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Shop: Left Coast Kratom Buy Kratom Extract, Kratom Powder For Sale   PhytoExtractum Maeng Da Thai Kratom Leaf Powder   Kraken Kratom Red Vein Kratom   North Spore Bulk Substrate, Injection Grain Bag, North Spore Mushroom Grow Kits & Cultivation Supplies   Original Sensible Seeds Bulk Cannabis Seeds, High THC Strains   Amazon Agar, Rye Grain

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* Mono tub ready for fruiting? B21223 156 5 02/02/19 05:46 PM
by Tstone
* azurescenes Fruiting help john99 1,321 7 02/21/02 06:40 PM
by fresh357
* Mold Woes.. time to fruit? (pics) MagikBus 3,957 8 08/09/01 06:07 PM
by Shiznitz
* Re: Pics of Gulf Coast Fruiting
( 1 2 all )
Anonymous 5,599 27 07/07/00 01:57 PM
by Fried Brains
* mini bulldozing top casing layer twistedweather 566 2 12/20/02 04:24 PM
by superpsilyguy
* Water droplets on casing surface. On_the_Down-Low 1,256 4 12/05/02 03:43 PM
by Skikid16
* 2 LARGE FRUIT CHAMBER, HUMIDITY?? astrojoy 801 3 07/02/03 12:52 AM
by hyper_dermic
* 18 Jars no colonization WHAT GIVES SumGuy 1,288 6 10/23/01 01:35 PM
by SumGuy

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Shroomism, george castanza, RogerRabbit, FooMan, mushboy, fahtster, LogicaL Chaos, 13shrooms, stonesun, wildernessjunkie, cronicr, Pastywhyte, bodhisatta
359 topic views. 27 members, 176 guests and 31 web crawlers are browsing this forum.
[ Print Topic ]
Search this thread:
Reliable Spores
Please support our sponsors.

Copyright 1997-2021 Mind Media. Some rights reserved.

Generated in 0.068 seconds spending 0.012 seconds on 16 queries.