Home | Community | Message Board


Phytoextractum
Please support our sponsors.

Feedback and Administration >> Website Announcements and Feature Feedback

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
Offlinedaywalker
Do you dream in color?

Registered: 10/21/03
Posts: 783
Loc: in my skin
Last seen: 7 years, 11 months
DNS Issues?
    #2376751 - 02/25/04 06:50 PM (12 years, 9 months ago)

I know you have gotten a new IP addy, but the majority of the links on the site are now using the "shroomery.org" domain rather than "www.shroomery.org"

If this is by design then I will shut up and wait for my ISP to recognize! But I am using a host file for the time being so I can navigate the boards!

That is all.

:cool:


--------------------
"I suggest we ... learn to love our ... selves before it ... becomes illegal."


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineBarbi
Plastic Person

Registered: 04/22/02
Posts: 12,976
Last seen: 12 years, 1 month
Re: DNS Issues? [Re: daywalker]
    #2376854 - 02/25/04 07:56 PM (12 years, 9 months ago)

It did indeed move IP's and dns is just taking a while to propogate. Links changed from www. to just shroomery.org beacuse shroomery.org propogated while www did not. Was a temp fix so everyone can access the boards.

You can also choose to use other dns servers that have already updated if you dont want to wait for your ISP to get the new info.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineVampire999S
Man Of ManyAquariums
 User Gallery

Folding@home Statistics
Registered: 05/01/00
Posts: 2,431
Loc: Phoenix, AZ
Last seen: 4 years, 7 months
Re: DNS Issues? [Re: Barbi]
    #2376945 - 02/25/04 08:36 PM (12 years, 9 months ago)

As little sense as this makes it looks like it half propigated. I was also having the same trouble with www not working even though I could ping it/resolve it. I cleared my cookies and it seemed to help a lot. So you can also give that a try.


--------------------
./configure --without-sanity --without-logic --without-regret
01100110011101010110001101101011011110010110111101110101
jaded = safe != happy
Were not familly, we are the shroomery, and to some thats thicker than blood.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Feedback and Administration >> Website Announcements and Feature Feedback

Similar ThreadsPosterViewsRepliesLast post
* Shroomery losing DNS Alan RockefellerM 413 1 01/17/08 10:16 PM
by debianlinux
* Temporary Server Issues...
( 1 2 all )
PapaverS 5,079 38 12/12/03 02:33 PM
by MycoFactory
* Rollover navigation issue jeverden 342 1 07/25/07 03:41 AM
by Ythan
* (users) image gallery navigation 40oz 319 0 02/01/08 04:41 AM
by 40oz
* Mouseover issues
( 1 2 all )
HELLA_TIGHT 1,384 20 10/09/07 06:21 PM
by dutchmushroom
* Navigation Bar ganesh 1,210 3 05/11/03 04:06 AM
by ganesh
* IRC Issue Continued Senor_Doobie 1,940 17 02/05/04 01:03 PM
by Senor_Doobie
* Couple of issues with editing posts. Legend9123 838 5 05/22/07 02:08 AM
by Legend9123

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Ythan, Thor, Seuss, geokills
527 topic views. 1 members, 1 guests and 1 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Mycohaus
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.022 seconds spending 0.003 seconds on 14 queries.