Home | Community | Message Board


FreeSpores.com
Please support our sponsors.

Feedback and Administration >> Website Announcements and Feature Feedback

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
Anonymous

ratings not working.
    #2376349 - 02/25/04 04:18 PM (13 years, 3 months ago)

yeah.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisiblePapaverS
Madmin Emeritus?

Registered: 06/01/02
Posts: 26,880
Loc: Radio Free Tibet!
Re: ratings not working. [Re: ]
    #2376363 - 02/25/04 04:23 PM (13 years, 3 months ago)

Thanks for letting us know. This is a technical issue, which has to do with the recent DNS changes. We are working to fix this problem, and it should be cleared up in 24 hours... :smile:


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleAdden
Sandcastle in the Sun
I'm a teapot User Gallery

Registered: 06/04/03
Posts: 36,590
Loc: Amongst the Dunes
Re: ratings not working. [Re: Papaver]
    #2378379 - 02/26/04 09:11 AM (13 years, 3 months ago)

So logging in and going to PMs will no longer log me out?


--------------------



Outdoor Mushroom Cultivation


Post Extras: Print Post  Remind Me! Notify Moderator
Anonymous

Re: ratings not working. [Re: ]
    #2382914 - 02/27/04 01:18 PM (13 years, 3 months ago)

was working for a little bit. broken again.


Post Extras: Print Post  Remind Me! Notify Moderator
Anonymous

Re: ratings not working. [Re: ]
    #2384244 - 02/27/04 06:56 PM (13 years, 3 months ago)

am i the only one having this problem?


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAnnoA
Experimenter
 User Gallery

Folding@home Statistics
Registered: 06/18/99
Posts: 24,122
Loc: my room
Last seen: 1 month, 6 days
Re: ratings not working. [Re: ]
    #2384566 - 02/27/04 08:19 PM (13 years, 3 months ago)

Don?t know, works for me.
It could be related to the recent IP change.


Post Extras: Print Post  Remind Me! Notify Moderator
Anonymous

Re: ratings not working. [Re: Anno]
    #2386251 - 02/28/04 10:59 AM (13 years, 3 months ago)

- Post History Deleted Upon User's Request -


Post Extras: Print Post  Remind Me! Notify Moderator
Anonymous

Re: ratings not working. [Re: Papaver]
    #2386552 - 02/28/04 02:23 PM (13 years, 3 months ago)

it works when i use IE, but not when i use firefox. i wonder why that could be.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Feedback and Administration >> Website Announcements and Feature Feedback

Similar ThreadsPosterViewsRepliesLast post
* Cannot give general rates with firefox zorbman 449 1 04/30/08 05:41 AM
by Ythan
* Changing invalid trade ratings... deadheadjpc2000 716 4 08/20/06 11:16 AM
by deadheadjpc2000
* ratings?
( 1 2 all )
CptnGarden 1,729 29 12/05/06 04:11 PM
by OJK
* General Ratings Abuse..
( 1 2 all )
Lightningfractal 2,797 20 01/04/05 03:54 PM
by Lightningfractal
* I think there should be a Freebie Rating! P.Menace 1,117 10 05/07/08 12:59 AM
by relativexistance
* Add "Shroomery BB" to Firefox / Mozilla Search YthanA 3,931 15 11/04/07 10:27 PM
by implee
* Working with images in Linux (and feature req) Phychotron 462 2 03/28/09 05:24 PM
by Phychotron
* Broken links? 40oz 630 6 12/15/04 04:56 AM
by Gumby

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Ythan, Thor, Seuss, geokills
892 topic views. 0 members, 0 guests and 0 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Vaposhop
Please support our sponsors.

Copyright 1997-2017 Mind Media. Some rights reserved.

Generated in 0.038 seconds spending 0.008 seconds on 18 queries.