Home | Community | Message Board


Out-Grow.com - Mushroom Growing Kits & Supplies
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: 10cc Syringe, Mycobags

Jump to first unread post. Pages: 1
OfflineCubieman420
Sharing in thegroove
 User Gallery

Registered: 03/20/02
Posts: 2,693
Loc: Midwest
Last seen: 2 years, 11 months
Fucking stupid mycobag...help
    #2352807 - 02/19/04 01:00 AM (12 years, 9 months ago)

Hey, I put 10cc's of GT into a grain based myco almost 2 weeks ago, and have been mashing the bag around as suggested every few days, anyways...I see NO sign of growth what so ever, what the FUCK is the deal?!


--------------------
"...now waters run free, no more fish in the sea..."
1983-2004


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineRoseM
Devil's Advocate
Female User Gallery

Registered: 09/24/03
Posts: 22,265
Loc: Mod not God Flag
Last seen: 22 hours, 36 minutes
Trusted Cultivator
Re: Fucking stupid mycobag...help [Re: Cubieman420]
    #2352812 - 02/19/04 02:11 AM (12 years, 9 months ago)

Well, to start, you only mash ONCE after inoculation... until you see growth (Mash at 20% COLONIZATION and again at 70-80% COLONIZATION... NOT EVERY FEW DAYS... who told you that?).

Next, you inoculate between the substrate and the plastic of the bag... not in the middle of the bag.

Then, you make sure your temperature is lower that 106 degreees f (80-86 is best)

Finally, you should ONLY USE 2.5cc PER BAG... 10cc is too much (bet you wish you still had spores)... :tongue:

Now, what exactly did you do wrong?


--------------------
Fiddlesticks.



Post Extras: Print Post  Remind Me! Notify Moderator
OfflineCubieman420
Sharing in thegroove
 User Gallery

Registered: 03/20/02
Posts: 2,693
Loc: Midwest
Last seen: 2 years, 11 months
Re: Fucking stupid mycobag...help [Re: Rose]
    #2352901 - 02/19/04 02:37 AM (12 years, 9 months ago)

Well, I did wait 4-5 days before the first "mashing" and I did innoculate between bag an sub. as you said along with inside the sub., why should I only be using 2.5cc's? To much moisture?


--------------------
"...now waters run free, no more fish in the sea..."
1983-2004


Post Extras: Print Post  Remind Me! Notify Moderator
Anonymous

Re: Fucking stupid mycobag...help [Re: Cubieman420]
    #2353026 - 02/19/04 03:03 AM (12 years, 9 months ago)

Dude, 1cc would be fine. There are thousands upon thousands of spores even if you can't see them in the syringe. If you thought 10cc's would colonize it faster, I'd suggest using 1cc and do a karo tek and watch liquid mycelium eat your bags alive in a few days.

Adding so much spore solution could fuck up moisture content, too.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineCubieman420
Sharing in thegroove
 User Gallery

Registered: 03/20/02
Posts: 2,693
Loc: Midwest
Last seen: 2 years, 11 months
Re: Fucking stupid mycobag...help [Re: ]
    #2353056 - 02/19/04 03:09 AM (12 years, 9 months ago)

Alright, I have one more bag left, I will try just a few cc's... :crazy:


--------------------
"...now waters run free, no more fish in the sea..."
1983-2004


Post Extras: Print Post  Remind Me! Notify Moderator
Anonymous

Re: Fucking stupid mycobag...help [Re: Cubieman420]
    #2353142 - 02/19/04 03:24 AM (12 years, 9 months ago)

I'd say now it *probably* contaminated if it's been two weeks and you see absolutely nothing. You could be over-mashing the bag and damage the mycelium, which need a day or two to recover every time you break up the networks. This is why you only do it a few times.

Does it smell?

Are you keeping it at ~84 degrees?


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineRoseM
Devil's Advocate
Female User Gallery

Registered: 09/24/03
Posts: 22,265
Loc: Mod not God Flag
Last seen: 22 hours, 36 minutes
Trusted Cultivator
Re: Fucking stupid mycobag...help [Re: ]
    #2353954 - 02/19/04 10:07 AM (12 years, 9 months ago)

The main reason to use 2.5cc per bag is simple... you save spores so you can try again. If the bag has no odor or smells like potting soil (smell the filter patch), you could try reinoculating the bag... between the substrate and the plastic. It might work.


--------------------
Fiddlesticks.



Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: 10cc Syringe, Mycobags

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* Mycobag question frock 1,285 9 03/08/04 05:14 PM
by frock
* Mycobag steps. InsaneDerange 4,725 19 03/04/05 01:24 PM
by Rose
* Did i Fuck up? Mister_Chris420 1,028 18 11/11/07 12:29 PM
by wutang
* Aaaaagghh, fuck dog 290 1 08/22/03 03:32 PM
by psilocybinjunkie
* mycobag recommendation prajnaparamita 1,069 0 07/31/06 04:56 PM
by prajnaparamita
* Mycobags fault or Ralphsters? extulas 1,501 7 04/09/04 02:45 AM
by Rose
* Mycobags
( 1 2 all )
License_to_Chill 3,613 30 11/18/04 06:08 PM
by License_to_Chill
* Suspected Dehydrated Mycobag...What to do next? WikaWiki 877 1 09/01/07 07:37 PM
by lighttheway

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Magash, Shroomism, george castanza, Prisoner#1, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, EvilMushroom666, cronicr, PussyFart
656 topic views. 25 members, 97 guests and 15 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Everything Mushrooms
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.026 seconds spending 0.002 seconds on 14 queries.