Home | Community | Message Board


RVF Garden Supply
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: ½ Pint Jars, Brown Rice Flour, Pressure Cooker, Vermiculite

Jump to first unread post. Pages: 1
Invisiblejamm71
poodle faker

Registered: 12/24/02
Posts: 74
Loc: Newfoundland
HELP!!...colonization stalled
    #2293485 - 02/02/04 08:57 AM (13 years, 22 days ago)

Hi folks

I was hoping someone could help me out here.

I have some PF jars that started off promising, but the myc seems to have stopped spreading over the cakes. I think it might be because I used too little flour in my substrate and the myc has run out of the nutrititve layer coating the verm. Oh, and I used whole wheat flour + wheat bran (3:2 ratio) nstaed of BRF...I read it would work as well.

Anyhoo...can you add more flour after the colonization has begun? How would you go about it to avoid contam?

This is my first go at this. Any help is greatly apprieciated.

:smile:j

PS: I know its not a temperature issue. I'm keeping the jars incubated .


--------------------
I am another yourself


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblephobey
watcher

Registered: 03/21/03
Posts: 299
Loc: home
Re: HELP!!...colonization stalled [Re: jamm71]
    #2293487 - 02/02/04 09:05 AM (13 years, 22 days ago)

Could be lots of things. Not enough water or a hidden contam. Maybe you closed your jars to tight as in not enough oxigen.

I guess you can makes some new brf and try to take a little piece out of the colonising cake and drop it in there. Not really clean tho, adding flour wouldn't be too smart and very contamsensitive. Best bet make some new jars.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineCooltuba
Mycostudent
 User Gallery

Registered: 09/26/03
Posts: 104
Loc: Home
Last seen: 3 years, 4 months
Re: HELP!!...colonization stalled [Re: jamm71]
    #2293495 - 02/02/04 09:17 AM (13 years, 22 days ago)

Just wait it out. They'll start again. Patience is the key.

--Cooltuba


--------------------
Above musings are entirely fictional.  I do not grow mushrooms nor do I associate with anyone who does.

DRUGS ARE BAD!  MMMMKAY?


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleSemilanceata
No god, no boss

Registered: 05/26/03
Posts: 841
Loc: República Federal Íbera
Re: HELP!!...colonization stalled [Re: jamm71]
    #2293508 - 02/02/04 09:27 AM (13 years, 22 days ago)

I would say, lack of air and/or lack of moisture. Could be a hidden contam, but usually a hidden contam isn?t it anymore past a few days.
Patience? maybe too, it depends how long you?ve been waiting or how long since the jars stalled.


--------------------
Sr_Setahongo


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblejamm71
poodle faker

Registered: 12/24/02
Posts: 74
Loc: Newfoundland
Re: HELP!!...colonization stalled [Re: Semilanceata]
    #2293541 - 02/02/04 09:57 AM (13 years, 22 days ago)

Hey thanks guys.

The jars are pretty moist (I can see a slight condensation on the glass) and the lid holes are uncovered so I don't think its lack of air and/or lack of moisture.

Its been a couple of days since I've noticed growth. I think I'll wait it a few more and see what happens.

Again, muchas gracias. You rock!
j


--------------------
I am another yourself


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAkrobatik
Chillin

Registered: 01/16/04
Posts: 267
Last seen: 9 years, 11 months
Re: HELP!!...colonization stalled [Re: jamm71]
    #2294064 - 02/02/04 01:42 PM (13 years, 22 days ago)

what temp do you have them at, I had the same problem with my first set and had to dump 8 jars because there was not enough gas exchange and my temp was too low. if you covered the innoculation holes uncover them, and if your tempo is too low then raise it somehow.


--------------------
:mushroom2: :mushroom2: :mushroom2: :mushroom2: :mushroom2: :mushroom2: :mushroom2: :mushroom2: :mushroom2:


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineMikeOLogical
Doctor ofShroomology
 User Gallery

Registered: 01/31/04
Posts: 4,131
Loc: florida
Last seen: 1 month, 14 days
Re: HELP!!...colonization stalled [Re: jamm71]
    #2294436 - 02/02/04 04:43 PM (13 years, 22 days ago)

sounds like bacterial contams to me... sniff the jars for a sour smell... even if its too cold you should see some growth... does the mycelium look thicker at the edge?


--------------------
We got Nothing!
we're no longer selling jars.  :laugh:


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineOmegaRed
Myco-Floydianenthusiast

Registered: 04/16/03
Posts: 193
Loc: right behind you
Last seen: 12 years, 11 months
Re: HELP!!...colonization stalled [Re: jamm71]
    #2294550 - 02/02/04 05:39 PM (13 years, 22 days ago)

Don't check on your jars for a week. Leave them in the incubator and just let them go. If after a week they haven't done anything, and I mean anything, then I would dump them. I've had cakes stall out for as long as 2 or 3 weeks that still colonized fully with no probs.


--------------------
Hey Mr. Tamborine Man play a song for me,
I'm not sleepy and there's no place I'm going to.
Hey Mr. Tamborine Man play a song for me,
In the jingle jangle morning I'll come following you.


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblejamm71
poodle faker

Registered: 12/24/02
Posts: 74
Loc: Newfoundland
Re: HELP!!...colonization stalled [Re: MikeOLogical]
    #2296294 - 02/03/04 04:32 AM (13 years, 21 days ago)

hmmm...

Now that you mention it, there is a sour smell. DAMN!
I was so sure my sterile tek was good...pressure cooker, latex gloves, face mask, alcohol flame, 20% bleach solution, brewer's sterilizing solution...the works. Boy am I bummed :frown:

Well, perhaps all the jars are not a lost cause...I only need one.

Thanks, everyone, for your kind help

j


--------------------
I am another yourself


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblesimplemachine
Manfly
Male User Gallery

Registered: 09/14/03
Posts: 1,981
Re: HELP!!...colonization stalled [Re: jamm71]
    #2296356 - 02/03/04 05:42 AM (13 years, 21 days ago)

Hey if your not 100% sure it's contamed....

you could try taking the tape off the holes and turning the jars over. If that doesn't work its probably the bad juju.


SM


--------------------
     


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblejamm71
poodle faker

Registered: 12/24/02
Posts: 74
Loc: Newfoundland
Re: HELP!!...colonization stalled [Re: simplemachine]
    #2296739 - 02/03/04 10:20 AM (13 years, 21 days ago)

Ok... turned the jars over. No tape on holes. Also took the lid off the rubbermaid container I was incubating in and put a sweater over the top so air could get in (gotta keep 'em dark, right?)

And Good News!!! only a couple of jars have the sour smell. I think things will be OK

Domo Arigado!


--------------------
I am another yourself


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblejamm71
poodle faker

Registered: 12/24/02
Posts: 74
Loc: Newfoundland
Re: HELP!!...colonization stalled [Re: jamm71]
    #2303861 - 02/05/04 07:58 AM (13 years, 19 days ago)

Update...

The sour smell has completely vanished to be replaced by a rather pleasant earthy smell, and the myc growth has resumed with a vengeance!!
:laugh: :laugh: :laugh: :laugh: :laugh: (does the happy dance)

Guess it was lack of air exchange. You folks know your stuff. Thanks for the assistance, my brethren!!!

j


--------------------
I am another yourself


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: ½ Pint Jars, Brown Rice Flour, Pressure Cooker, Vermiculite

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* HELP! poo 20% colonized stalled too wet, what can i do?
( 1 2 all )
Shnezbit 1,841 20 06/11/05 04:23 PM
by Quiescence
* Myc colonization stalled lgm0420 605 3 03/31/09 03:56 PM
by gotfungus
* Re: colonization stalled Lizard King 762 2 06/28/00 11:11 PM
by Anonymous
* near full colonization ... stalling
Dickhead
730 8 06/30/05 08:46 AM
by hyphae
* monotub colonization stalled danknugz81 565 0 05/10/08 05:20 PM
by danknugz81
* Straw colonization stall Norcross 420 3 01/26/07 01:03 PM
by RogerRabbit
* Colonization stalling??? roykinn 461 2 01/24/02 05:49 AM
by MAIA
* bad luck with colonizing rexmundi 417 2 01/19/08 04:56 PM
by thedefone

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Magash, Shroomism, george castanza, Prisoner#1, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, EvilMushroom666, cronicr, PussyFart, Tmethyl
723 topic views. 41 members, 112 guests and 27 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Lil Shop Of Spores
Please support our sponsors.

Copyright 1997-2017 Mind Media. Some rights reserved.

Generated in 0.044 seconds spending 0.003 seconds on 14 queries.