Home | Community | Message Board


Zamnesia.com
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: ½ Pint Jars, 10cc Syringe, Brown Rice Flour, Pressure Cooker, Vermiculite

Jump to first unread post. Pages: 1
Offlinekiromana
Stranger

Registered: 10/27/03
Posts: 16
Loc: Finland
Last seen: 12 years, 11 months
No growth, need advice.
    #2136772 - 11/26/03 05:02 AM (13 years, 2 months ago)

Hello everyone.
This is my fifth time trying to make ricecakes without success (apparentally).
I'm getting so sad because i wanna grow my own shrooms but they don't want me to grow them :frown: My first cakes we're a complete success but after that, nothing.

I've followed PF-tek for simple minds from word to word every time. I bought organic rice from the local healthfood-store and ground it into fine powder with a coffeebean blender. I've kept my
vermiculite sack in my balcony for a year now. Temperatures range from -25C to +25C. Could extreme temperature fuck up the vermiculite?

When i water the vermiculite, there's about 10ml extra water when bowl is tilted. I then add the correct amount of BRF and mix well. Can the mixture be too wet for spores?

After filling the jars with the mixture, i add dry vermiculite on top and close them with foil. Then i steam them 3 jars at a time in a normal pot with lid on for 90 minutes. The jars are cooled
down for over 24 hours.
I bought a sporesyringe from Mushmush (Cubensis cambodia), so i can't believe they're junk.
I inoculated them with extra care (as always) and sterilized the needle with a disinfectant and a lighter after each jar (6 jars).
Four inoculation holes on each jar.

After this, i placed all the jars in an incubator which keeps the temp at 28C all the time. This is the 6th day since inoculation and still no visible signs of success. The jars are exposed to a non-direct sunlight for ~2 hours every day.

I know, patience, patience. but i have a Mushmush instant-growkit also in the incubator and it showed first signs of life two days after pressing the button.

So please, if you have any idea, i mean _any_ idea what i'm doing wrong or not doing, let me know. I'm so sad, i want to be self-sufficient but the Mushroom-god seems to be saying no no..

---------
:tongue2: kiromana ob  :tongue2: 


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinekiromana
Stranger

Registered: 10/27/03
Posts: 16
Loc: Finland
Last seen: 12 years, 11 months
Re: No growth, need advice. [Re: kiromana]
    #2136775 - 11/26/03 05:09 AM (13 years, 2 months ago)

Ok shame on me. Might've made the vermiculite too wet. I'll keep on trying :smile:

---
kiromana ob


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAnnoA
Experimenter
 User Gallery

Folding@home Statistics
Registered: 06/18/99
Posts: 24,122
Loc: my room
Last seen: 1 month, 10 days
Re: No growth, need advice. [Re: kiromana]
    #2136777 - 11/26/03 05:12 AM (13 years, 2 months ago)

Is there absolutely no growth? For how long?

How much spore suspension do you use?

What were you doing differently the first time you had success? Did you use the same spore syringes then?


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinekiromana
Stranger

Registered: 10/27/03
Posts: 16
Loc: Finland
Last seen: 12 years, 11 months
Re: No growth, need advice. [Re: Anno]
    #2136788 - 11/26/03 05:28 AM (13 years, 2 months ago)

On second time, one of the 6 jars had a small block of mycelium which stopped growing. It was about 2x2cm size. This block was located at the upper portion of the jar. After that try, not a single white spot.
I used a 10cc syringe for 6 jars, evenly distributed. In my opinion, i didn't do anything differently either time i tried. Didn't use same syringes, but same strain.
Tried also with ecuador and thai (i made syringes myself from these)

-----
kiromana ob


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAnnoA
Experimenter
 User Gallery

Folding@home Statistics
Registered: 06/18/99
Posts: 24,122
Loc: my room
Last seen: 1 month, 10 days
Re: No growth, need advice. [Re: kiromana]
    #2136819 - 11/26/03 06:04 AM (13 years, 2 months ago)

Do the jars have a smell? if this is the case, you could have problems with a bacterial contamination.

The procedure as you described it, is sound. It should work.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinekiromana
Stranger

Registered: 10/27/03
Posts: 16
Loc: Finland
Last seen: 12 years, 11 months
Re: No growth, need advice. [Re: Anno]
    #2136831 - 11/26/03 06:23 AM (13 years, 2 months ago)

Well the jars do smell a bit tainted after being in the incubator for a month :smile: But after the sterilization&inoculation process, it has a slight ricey-odor, which i presume is normal. Doesn't smell bad.
I'm pretty sure that i made the substrate too wet. FAQ says too that better too dry than too wet.
I'm relieved to know that the proceduce is correct. Thanks for clearing it out for me.
I wont give up :smile:

---
kiromana ob


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAnnoA
Experimenter
 User Gallery

Folding@home Statistics
Registered: 06/18/99
Posts: 24,122
Loc: my room
Last seen: 1 month, 10 days
Re: No growth, need advice. [Re: kiromana]
    #2136839 - 11/26/03 06:30 AM (13 years, 2 months ago)

>Well the jars do smell a bit tainted after being in the incubator for a month

Then you have a bacterial contamination problem.

You should try and get a pressure cooker and pressure cook the jars for 45-60 minutes.
Also try to change the brand of your rice. Some brands have higher bacterial loads than others.
Also, set the incubator lower, to 26?C.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinekiromana
Stranger

Registered: 10/27/03
Posts: 16
Loc: Finland
Last seen: 12 years, 11 months
Re: No growth, need advice. [Re: Anno]
    #2136844 - 11/26/03 06:37 AM (13 years, 2 months ago)

Are you sure? I thought the rice smells bad naturally after a while because it contains fat and is prone to become rancid. Especially in warm temperatures.

-----
kiromana ob


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAnnoA
Experimenter
 User Gallery

Folding@home Statistics
Registered: 06/18/99
Posts: 24,122
Loc: my room
Last seen: 1 month, 10 days
Re: No growth, need advice. [Re: kiromana]
    #2136854 - 11/26/03 07:01 AM (13 years, 2 months ago)

>I thought the rice smells bad naturally after a while because it contains
>fat and is prone to become rancid.

Rancidity is partially caused by bacteria.
http://www.inra.fr/presse/oct01/gb/nb2.htm

If the substrate is properly sterilized, it should stay as it is, without any change to the smell or look.

The smell it should have after sterilization is by cooked rice and vermiculite.


Edited by Anno (11/26/03 07:09 AM)


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineDMJ
creepyatmosphere

Registered: 10/10/03
Posts: 233
Loc: Dungeon
Last seen: 7 years, 6 months
Re: No growth, need advice. [Re: Anno]
    #2136862 - 11/26/03 07:09 AM (13 years, 2 months ago)

Why do you expose the jars to light during incubation? I never read that anywhere. Anno is a genius, but what is the smell? I had some pungent smelling jars once, but they were absolutely wonderful.b


--------------------
I come alive in the darkness.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinekiromana
Stranger

Registered: 10/27/03
Posts: 16
Loc: Finland
Last seen: 12 years, 11 months
Re: No growth, need advice. [Re: DMJ]
    #2136894 - 11/26/03 07:45 AM (13 years, 2 months ago)

I don't know why :smile: I didn't expose the jars to light during first three times but then i got creative since no signs of growth appeared. I know they don't want light, but desperate times, desperate measures.

-----
kiromana ob


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinepeleg
Gypsy
Registered: 10/03/03
Posts: 535
Loc: Christ Light
Last seen: 12 years, 7 months
Re: No growth, need advice. [Re: kiromana]
    #2136907 - 11/26/03 08:09 AM (13 years, 2 months ago)

try cooking jars for 60 min. instead of 90. my jars stay a lil on the wet side too and have great results. i use like a 1/4 cup of water for each jar. anyway hope this might help, :thumbup:


--------------------
"Well the first days are the hardest days." When life looks like easy street there is danger at your door.....


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: ½ Pint Jars, 10cc Syringe, Brown Rice Flour, Pressure Cooker, Vermiculite

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* Slow Golden Teacher/Texas Growth (Advice pls) Pr0_X 3,157 6 06/09/06 05:11 PM
by monstermitch
* Quart Jar RiceCake Method Abudiwa 1,062 7 09/26/01 01:07 PM
by puscle
* slow growth, stalling pins . . ? NixonSurf 986 5 05/10/09 04:03 PM
by NixonSurf
* Brazilian needs some advice in cultivation. Lazaris 822 4 04/02/02 06:41 PM
by esin
* Eat the RICECAKE? MeckaDa 760 17 12/11/05 12:09 AM
by mediman0078
* Pan Cyan Cull Mushmush fruiting question Semilanceata 1,424 7 05/02/05 06:11 PM
by gratefulredhead
* Re: Injecting H20 to RiceCake: No casing! BaldCuban 611 5 04/09/00 04:36 AM
by BaldCuban
* I want to buy a new strain on MushMush... tomldp 589 3 01/29/02 02:14 PM
by Roadkill

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Magash, Shroomism, george castanza, Prisoner#1, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, EvilMushroom666, cronicr, PussyFart, Tmethyl
660 topic views. 26 members, 99 guests and 33 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Lil Shop Of Spores
Please support our sponsors.

Copyright 1997-2017 Mind Media. Some rights reserved.

Generated in 0.052 seconds spending 0.003 seconds on 14 queries.