Home | Community | Message Board


Kratom Eye
Please support our sponsors.

Feedback and Administration >> Website Announcements and Feature Feedback

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
OfflineInfrared
sleeping
Male User Gallery Arcade Champion: El Emigrante

Registered: 07/15/02
Posts: 12,988
Loc: Chicago, USA
Last seen: 3 years, 7 months
cannot acces forums from main page
    #2051953 - 10/28/03 11:23 PM (13 years, 8 months ago)




"Can't open file: 'w3t_Users.MYI'. (errno: 145)"

this is what i get when i click on the forum link from the main shroomery.com page. the only way i am able to access the forums now is because i still have a link to the forums in my history browser. does anyone else get this or am i the only one??


--------------------
When chemistry is outlawed.. Only outlaws have chemistry:rainbowdrink:


Post Extras: Print Post  Remind Me! Notify Moderator
InvisiblePapaverS
Madmin Emeritus?

Registered: 06/01/02
Posts: 26,880
Loc: Radio Free Tibet!
Re: cannot acces forums from main page [Re: Infrared]
    #2052386 - 10/29/03 01:34 AM (13 years, 8 months ago)

No, you're not the only one. I've seen it too. It appears to be a transient problem, which is related to some other issues we are working on correcting at the moment...


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinewrestler_az
PsiLLy BiLLy
Male User Gallery Arcade Champion: Chopper Challenge

Registered: 08/11/02
Posts: 11,937
Loc: day dreams of a mad man
Last seen: 2 hours, 25 minutes
Re: cannot acces forums from main page [Re: Infrared]
    #2052555 - 10/29/03 02:26 AM (13 years, 8 months ago)

i been gettin this thing alot, except i cant seem to get in at all sometimes....i just wait and try again, hoping it works this time...

tells me that it is unable to proceed, accessable to admins only

then when i try to log in it tells me that my user name is not valid...


--------------------
how's your WOW?





  Edited by yageman (04/20/06 4:20 PM) 


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Feedback and Administration >> Website Announcements and Feature Feedback

Similar ThreadsPosterViewsRepliesLast post
* 2shroomery forum
( 1 2 3 all )
AsanteA 5,094 43 10/10/06 01:07 PM
by niteowl
* - Forum Changes - geokillsA 2,083 16 02/26/03 10:03 AM
by geokills
* different design for each forum? MJF 518 7 10/13/05 07:43 PM
by OneMoreRobot3021
* % of posts per forum deff 1,030 16 10/07/04 03:35 AM
by geokills
* Open discussion on the user "bftiedt "..... Roadkill 1,807 13 12/06/06 06:23 PM
by bftiedt
* Emergency Forum ZippoZM 973 9 04/14/04 07:21 PM
by Prisoner#1
* Trip Reports Forum
( 1 2 all )
Sev 3,076 20 08/07/03 04:06 AM
by Hans_Moleman
* Mush. cultivation setup and equipment pics forum paranoid2 1,039 3 07/07/02 02:31 PM
by paranoid2

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Ythan, Thor, Seuss, geokills
1,002 topic views. 0 members, 1 guests and 1 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Phytoextractum
Please support our sponsors.

Copyright 1997-2017 Mind Media. Some rights reserved.

Generated in 0.035 seconds spending 0.006 seconds on 19 queries.