Home | Community | Message Board


FreeSpores.com
Please support our sponsors.

Feedback and Administration >> Website Announcements and Feature Feedback

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
OfflineSeussA
Error: divide byzero

Folding@home Statistics
Registered: 04/27/01
Posts: 23,480
Loc: Caribbean
Last seen: 22 days, 1 hour
Broken links everywhere?!
    #1969592 - 10/01/03 03:32 PM (14 years, 6 months ago)

I am seeing a lot of broken links from the menu bar at the top of the main shroomery page. Most of them look like they are pointing into a nonexistant test area...

http://www.shroomery.org/dbtest/test/the/new

another one: hhttp://www.shroomery.org/forums/search.php?Cat=

has http misspelled.

and yet another one: http://www.shroomery.org/dbtest/test/the/new/par/3168



--------------------
Just another spore in the wind.


Edited by Seuss (10/01/03 03:36 PM)


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAnnoA
Experimenter
 User Gallery

Folding@home Statistics
Registered: 06/18/99
Posts: 24,123
Loc: my room
Last seen: 1 month, 9 days
Re: Broken links everywhere?! [Re: Seuss]
    #1970151 - 10/01/03 07:36 PM (14 years, 6 months ago)

Which template are you using?


Post Extras: Print Post  Remind Me! Notify Moderator
Anonymous

Re: Broken links everywhere?! [Re: Anno]
    #1970254 - 10/01/03 08:09 PM (14 years, 6 months ago)

those are all broken for me as well


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAnnoA
Experimenter
 User Gallery

Folding@home Statistics
Registered: 06/18/99
Posts: 24,123
Loc: my room
Last seen: 1 month, 9 days
Re: Broken links everywhere?! [Re: ]
    #1970466 - 10/01/03 09:16 PM (14 years, 6 months ago)

Which template are you using ?


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleShroomismM
Space Travellin
Male User Gallery
Folding@home Statistics
Registered: 02/13/00
Posts: 65,636
Loc: 9th Dimension
Re: Broken links everywhere?! [Re: Anno]
    #1970751 - 10/01/03 10:37 PM (14 years, 6 months ago)

Doesn't work for me either.. I'm using classic template


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleShroomismM
Space Travellin
Male User Gallery
Folding@home Statistics
Registered: 02/13/00
Posts: 65,636
Loc: 9th Dimension
Re: Broken links everywhere?! [Re: Shroomism]
    #1970757 - 10/01/03 10:38 PM (14 years, 6 months ago)

...on that same note when I click the Entrance link it just takes me to the main index


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
Anonymous

Re: Broken links everywhere?! [Re: Anno]
    #1971401 - 10/02/03 01:26 AM (14 years, 6 months ago)

classic here as well


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleShroomismM
Space Travellin
Male User Gallery
Folding@home Statistics
Registered: 02/13/00
Posts: 65,636
Loc: 9th Dimension
Re: Broken links everywhere?! [Re: ]
    #1971810 - 10/02/03 04:27 AM (14 years, 6 months ago)

I also had sci fi and it didnt work


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAnnoA
Experimenter
 User Gallery

Folding@home Statistics
Registered: 06/18/99
Posts: 24,123
Loc: my room
Last seen: 1 month, 9 days
Re: Broken links everywhere?! [Re: Shroomism]
    #1971885 - 10/02/03 05:42 AM (14 years, 6 months ago)

There isn?t a menu bar in the classic template.

I fixed some bad links in different templates, let?s see if that does it.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAnnoA
Experimenter
 User Gallery

Folding@home Statistics
Registered: 06/18/99
Posts: 24,123
Loc: my room
Last seen: 1 month, 9 days
Re: Broken links everywhere?! [Re: Shroomism]
    #1971923 - 10/02/03 06:41 AM (14 years, 6 months ago)

>...on that same note when I click the Entrance link it just takes me to the main index

That?s how it?s set up, because the Entrance script wasn?t working reliably.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSeussA
Error: divide byzero

Folding@home Statistics
Registered: 04/27/01
Posts: 23,480
Loc: Caribbean
Last seen: 22 days, 1 hour
Re: Broken links everywhere?! [Re: Anno]
    #1971998 - 10/02/03 08:07 AM (14 years, 6 months ago)

classic as well... looks better :smile:


--------------------
Just another spore in the wind.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Feedback and Administration >> Website Announcements and Feature Feedback

Similar ThreadsPosterViewsRepliesLast post
* Please fix These Five Broken Links mjshroomer 691 4 02/08/06 05:21 PM
by mjshroomer
* Broken links? 40oz 645 6 12/15/04 04:56 AM
by Gumby
* Incorrectly Linked Images Jackal 1,041 5 04/20/03 04:49 PM
by geokills
* broken link plz fix! *DELETED* dk138 984 1 05/29/01 09:30 AM
by 3DSHROOM
* Chat Link Zero7a1 849 0 11/25/03 02:35 AM
by Zero7a1
* Entrace link out of order!? stonErollEr1 801 4 07/23/03 04:08 PM
by geokills
* Color changing effect on the links psychonautix 454 5 12/16/05 11:40 PM
by Ythan
* hyperlinking code is broken 40oz 852 7 05/21/04 12:57 AM
by geokills

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Ythan, Thor, Seuss, geokills
1,758 topic views. 0 members, 0 guests and 3 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Crestline Sales - MycoPath
Please support our sponsors.

Copyright 1997-2018 Mind Media. Some rights reserved.

Generated in 0.021 seconds spending 0.004 seconds on 16 queries.