Home | Community | Message Board


Mycohaus
Please support our sponsors.

Feedback and Administration >> Website Announcements and Feature Feedback

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
OfflineSeussA
Error: divide byzero

Folding@home Statistics
Registered: 04/27/01
Posts: 23,480
Loc: Caribbean
Last seen: 28 days, 3 hours
Broken links everywhere?!
    #1969592 - 10/01/03 03:32 PM (13 years, 2 months ago)

I am seeing a lot of broken links from the menu bar at the top of the main shroomery page. Most of them look like they are pointing into a nonexistant test area...

http://www.shroomery.org/dbtest/test/the/new

another one: hhttp://www.shroomery.org/forums/search.php?Cat=

has http misspelled.

and yet another one: http://www.shroomery.org/dbtest/test/the/new/par/3168



--------------------
Just another spore in the wind.


Edited by Seuss (10/01/03 03:36 PM)


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAnnoA
Experimenter
 User Gallery

Folding@home Statistics
Registered: 06/18/99
Posts: 24,121
Loc: my room
Last seen: 2 months, 15 days
Re: Broken links everywhere?! [Re: Seuss]
    #1970151 - 10/01/03 07:36 PM (13 years, 2 months ago)

Which template are you using?


Post Extras: Print Post  Remind Me! Notify Moderator
Anonymous

Re: Broken links everywhere?! [Re: Anno]
    #1970254 - 10/01/03 08:09 PM (13 years, 2 months ago)

those are all broken for me as well


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAnnoA
Experimenter
 User Gallery

Folding@home Statistics
Registered: 06/18/99
Posts: 24,121
Loc: my room
Last seen: 2 months, 15 days
Re: Broken links everywhere?! [Re: ]
    #1970466 - 10/01/03 09:16 PM (13 years, 2 months ago)

Which template are you using ?


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleShroomismM
Space Travellin
Male User Gallery
Folding@home Statistics
Registered: 02/13/00
Posts: 64,437
Loc: 9th Dimension
Re: Broken links everywhere?! [Re: Anno]
    #1970751 - 10/01/03 10:37 PM (13 years, 2 months ago)

Doesn't work for me either.. I'm using classic template


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleShroomismM
Space Travellin
Male User Gallery
Folding@home Statistics
Registered: 02/13/00
Posts: 64,437
Loc: 9th Dimension
Re: Broken links everywhere?! [Re: Shroomism]
    #1970757 - 10/01/03 10:38 PM (13 years, 2 months ago)

...on that same note when I click the Entrance link it just takes me to the main index


Post Extras: Print Post  Remind Me! Notify Moderator
Anonymous

Re: Broken links everywhere?! [Re: Anno]
    #1971401 - 10/02/03 01:26 AM (13 years, 2 months ago)

classic here as well


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleShroomismM
Space Travellin
Male User Gallery
Folding@home Statistics
Registered: 02/13/00
Posts: 64,437
Loc: 9th Dimension
Re: Broken links everywhere?! [Re: ]
    #1971810 - 10/02/03 04:27 AM (13 years, 2 months ago)

I also had sci fi and it didnt work


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAnnoA
Experimenter
 User Gallery

Folding@home Statistics
Registered: 06/18/99
Posts: 24,121
Loc: my room
Last seen: 2 months, 15 days
Re: Broken links everywhere?! [Re: Shroomism]
    #1971885 - 10/02/03 05:42 AM (13 years, 2 months ago)

There isn?t a menu bar in the classic template.

I fixed some bad links in different templates, let?s see if that does it.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAnnoA
Experimenter
 User Gallery

Folding@home Statistics
Registered: 06/18/99
Posts: 24,121
Loc: my room
Last seen: 2 months, 15 days
Re: Broken links everywhere?! [Re: Shroomism]
    #1971923 - 10/02/03 06:41 AM (13 years, 2 months ago)

>...on that same note when I click the Entrance link it just takes me to the main index

That?s how it?s set up, because the Entrance script wasn?t working reliably.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSeussA
Error: divide byzero

Folding@home Statistics
Registered: 04/27/01
Posts: 23,480
Loc: Caribbean
Last seen: 28 days, 3 hours
Re: Broken links everywhere?! [Re: Anno]
    #1971998 - 10/02/03 08:07 AM (13 years, 2 months ago)

classic as well... looks better :smile:


--------------------
Just another spore in the wind.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Feedback and Administration >> Website Announcements and Feature Feedback

Similar ThreadsPosterViewsRepliesLast post
* Please fix These Five Broken Links mjshroomer 648 4 02/08/06 05:21 PM
by mjshroomer
* broken link on website Drew Tyler 559 3 05/22/08 11:19 PM
by drSE
* Important broken links in Mushroom Cultivation. please help *DELETED* Dr. Wissenschaft 446 1 10/25/08 10:19 AM
by Ythan
* broken link drSE 426 1 03/27/08 01:28 PM
by Baeosistine
* Broken Link
GoodbyeOrb
1,392 17 06/04/07 05:00 PM
by GoodbyeOrb
* Broken links? 40oz 623 6 12/15/04 04:56 AM
by Gumby
* ythan, broken link automanM 562 3 09/29/07 09:59 PM
by Seuss
* quoted links CptnGarden 899 14 12/11/06 09:04 PM
by Ythan

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Ythan, Thor, Seuss, geokills
1,697 topic views. 0 members, 1 guests and 2 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Out-Grow.com - Mushroom Growing Kits & Supplies
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.035 seconds spending 0.006 seconds on 14 queries.